<!DOCTYPE html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]> <html lang="en" class="no-js lt-ie10 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]> <html lang="en" class="no-js lt-ie10 lt-ie9"> <![endif]-->
<!--[if (gt IE 9)><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Grand Haven Tribune: 
			Renetta M. Schampers
		</title>
	<meta name="keywords" content="Grand Haven Tribune,Obituary,Obituary"/>

	<link rel="apple-touch-icon" href="http://www.grandhaventribune.com/apple-touch-icon.png" />
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.grandhaventribune.com/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.grandhaventribune.com/apple-touch-icon-114x114.png" />
	<link rel="shortcut icon" href="http://www.grandhaventribune.com/favicon.ico" />
	
		
	    <link rel="canonical" href="http://www.grandhaventribune.com/Obituary/2017/01/24/Renetta-M-Schampers" >	
	
	
		<meta name="description" content="&lt;p&gt;Renetta&amp;nbsp;M.&amp;nbsp;Schampers&amp;nbsp;&lt;span style=&quot;font-size: 13.3333px;&quot;&gt;(nee Literski)&lt;/span&gt;&amp;nbsp;of Grand Haven went to be with her Lord and Savior,"/>
		<meta name="news_keywords" content="Obituary"/>
	
	<!--Face Book Default Image :  /.media/6/2016/11/17/6dfd5fd5-2c67-4290-bed6-1e358877381a.jpg  -->
	
	
	     
	           <meta property="og:image" content="http://www.grandhaventribune.com/image/2017/01/23/x720_q60_ca8,83,438,479/Renetta-Schampers-jpg.jpg"/>
		  
	
	
	<meta property="og:title" content="Renetta M. Schampers"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.grandhaventribune.com/Obituary/2017/01/24/Renetta-M-Schampers.html"/>
	<meta property="og:description" content=""/>
	<meta property="og:site_name" content="Grand Haven Tribune"/>
	<meta property="tout:article:id" content="201701240011">
		
	<meta property="fb:app_id" content=""/>
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@ghtribune">
	<meta name="twitter:title" content="Renetta M. Schampers">
	<meta name="twitter:description" content="">
	<meta name="twitter:creator" content="ghtribune">
	<meta name="twitter:image:src" content="http://www.grandhaventribune.com/image/2017/01/23/x720_q60_ca8,83,438,479/Renetta-Schampers-jpg.jpg">
	<meta name="twitter:domain" content="http://www.grandhaventribune.com">
	<link type="text/css" rel="stylesheet" href="/.pd/default-libv_2.9.5.12403.css" />
	
	<script>
	(function(i,s,o,g,r,a,m){
		i['GoogleAnalyticsObject']=r;
		i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
		a=s.createElement(o),m=s.getElementsByTagName(o)[0];
		a.async=1;a.src=g;
		m.parentNode.insertBefore(a,m)
	})
	(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create','UA-339148-1','auto');
	ga('create','UA-339148-11','auto', {'name' : 'altTracker'});
	
	
	ga('require','displayfeatures');
	ga('send', 'pageview', {'page':'/Obituary/2017/01/24/Renetta-M-Schampers'});
	ga('altTracker.send', 'pageview', {'page':'/Obituary/2017/01/24/Renetta-M-Schampers'});
</script>
	<script type="text/javascript">
	// Must be here for Ajax functions being section aware.
	var libercusCurrentSectionID = "Obituary";
	var ut_page = "/Obituary/2017/01/24/Renetta-M-Schampers";
	
		// Usage Tracking
		var ut_story_id = '201701240011';
		var ut_section = 'Obituary';
		var ut_tags = 'Obituary';
		var ut_id = '';
		var ut_count_image = '1';
	
	</script>
	<script>
		var RequestType = 'STORY';
		
		var toutOn = true;
		
	</script>
	<script type="text/javascript" src="/.pd/default-636180773030380324.js"></script>
<script>var __mapLatDefault = 27.94752;var __mapLongDefault = -82.45843;var libAdminTemplatesPath = '/.cfg/www.grandhaventribune.com/admintemplates';</script>
	
	<script>
		window.__gigyaConf = {
			siteName: 'grandhaventribune.com'
			,enabledProviders: 'facebook,twitter,googleplus,linkedin'
			,version: 2
			,showTermsLink: 'false'
			,buttonsStyle: 'fullLogoColored'
			,autoDetectUserProviders: 'facebook'
			,facepilePosition: 'none'
			,sessionExpiration:-2
			,connectWithoutLoginBehavior:'alwaysLogin'
			,autoLogin:true
			,deviceType:'auto'
			,bypassCookiePolicy: 'always'
		};
	</script>
	<script type="text/javascript" async src="http://cdn.gigya.com/JS/socialize.js?apiKey=3_BSHazp93ZbT1GJCWFzZKOGMQe7cMGkvuKc_yJZXNGBfcgSM2Z4CWxbwlTu-zVEpR"></script>
	
	<link rel="alternate" type="application/rss+xml" title="Grand Haven Tribune" href="/rss/Obituary" />
	<script type='text/javascript'>
	    var _sf_async_config={};
	    /** CONFIGURATION START **/
	    _sf_async_config.uid = 61057;
	    _sf_async_config.domain = 'grandhaventribune.com';
	    _sf_async_config.useCanonical = true;
	    _sf_async_config.sections = 'Obituary';
	    /** CONFIGURATION END **/
	</script>
	<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.sanduskynewsgroup.2077.js"></script>

<script>
	var DFPparentSection,
		DFPcurrentSection,
		DFPcurrentDefaulted,
		DFPPlacement,
		RequestType = 'STORY';
	
		
		
			DFPPlacement = "story";
		
		DFPparentSection = 'Announcements';
		DFPcurrentSection = 'Obituary';
		DFPcurrentDefaulted = false;
		
	
	
	
	
</script>
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<script type='text/javascript'>

	//set all globals
	var leaderboard,
		pushdown,
		topOfStreamAd,
		middleOfStreamAd,
		bottomOfStreamAd,
		lastOfStreamAd,
		inGalleryAd,
		sidebar_promo,
		sidebar_atf,
		adhesion_banner,
		adParentGroup = 'Grand_Haven/',
		adGroup = 'Grand_Haven',
		tags = "Obituary",
		tagsArr = [],
		tagsLength;

	//set default sections
	if (DFPcurrentDefaulted == true || DFPcurrentSection == 'tags' || DFPcurrentSection == 'arrested' || DFPcurrentSection =='dfp' || DFPcurrentSection == 'pagespeed') {
		DFPcurrentSection = 'News';
		DFPparentSection = '';
	}

	//setup tags array
	if (tags != '') {
		tagsArr = tags.split(','),
		tagsLength = tagsArr.length;
		if (tagsArr.indexOf('focus health') != -1) {
			DFPcurrentSection = 'health_fitness';
			DFPparentSection = 'lifestyle';
		}
	}

	//set creative size based on window width
	var creativeSize = [728, 90],
		windowWidth = jQuery(window).width();
	if (windowWidth < 636) {
		creativeSize = [320, 50];
	}

	//establish DFP url
	var DFPurl = '/30103046/' + adParentGroup + adGroup + '/' + DFPcurrentSection + '/',
		galleryDFPurl = '/30103046/' + adParentGroup + adGroup + '/' + (DFPparentSection != '' ? DFPparentSection : DFPcurrentSection) + '/',
		Promourl = '/30103046/' + adParentGroup + adGroup + '/news/Sidebar_Promo';
	if (DFPparentSection != '' && DFPcurrentSection != '') {
		DFPurl = '/30103046/' + adParentGroup + adGroup + '/' + DFPparentSection + '/' + DFPcurrentSection + '/';
	}else if(DFPparentSection != '' && DFPcurrentSection == ''){
		DFPurl = '/30103046/' + adParentGroup + adGroup + '/' + DFPparentSection + '/';
	}

	googletag.cmd.push(function() {

		//define ad slots
		pushdown = googletag.defineSlot(DFPurl + 'Pencil_pushdown', [970, 250], 'pushdownAd').addService(googletag.pubads());
		if(DFPcurrentSection != "classifieds" || DFPparentSection != "classifieds") {
			sidebar_promo = googletag.defineSlot(Promourl, [300, 100], 'sidebar_promoad').addService(googletag.pubads());
		}
		leaderboard = googletag.defineSlot(DFPurl + 'Leaderboard', creativeSize, 'leaderboard').addService(googletag.pubads());
		if (DFPPlacement != 'gallery') {
			topOfStreamAd = googletag.defineSlot(DFPurl + 'Top_of_Stream', [300,250], 'top_of_stream_ad').addService(googletag.pubads());
		}
		middleOfStreamAd = googletag.defineSlot(DFPurl + 'Middle_of_Stream', [[300,250], [300,600]], 'middle_of_stream_ad').addService(googletag.pubads());
		bottomOfStreamAd = googletag.defineSlot(DFPurl + 'Bottom_of_Stream', [[300,250], [300,600]], 'bottom_of_stream_ad').addService(googletag.pubads());
		sidebar_atf =  googletag.defineSlot(DFPurl + 'Sidebar_ATF_MedRectangle', [300,250], 'sidebar_ATF_sticky_ad').addService(googletag.pubads());
		adhesion_banner =  googletag.defineOutOfPageSlot(DFPurl + 'adhesion', 'adhesion_banner').addService(googletag.pubads());
		interstitial =  googletag.defineOutOfPageSlot(DFPurl + 'Interstitial', 'interstitial').addService(googletag.pubads());

		//define special slots
		// if (DFPPlacement == 'gallery' || (DFPPlacement == 'story' && ut_count_image > 1)) {
		// 	inGalleryAd = googletag.defineSlot(galleryDFPurl + 'In_Gallery', [300,250], 'in_gallery_ad').addService(googletag.pubads());
		// } else 
		if (DFPPlacement != 'gallery' && DFPPlacement != 'story') {
			lastOfStreamAd = googletag.defineSlot(DFPurl + 'Last_of_Stream', [[300,250], [300,600]], 'last_of_stream_ad').addService(googletag.pubads());
		}

		//Set global and individual targeting
		googletag.pubads().setTargeting('section', DFPcurrentSection);
		googletag.pubads().setTargeting('placement', DFPPlacement);
		
		if (tagsLength != 0) {
			googletag.pubads().setTargeting('content', tagsArr);
		}
		if (DFPPlacement == 'section' || DFPPlacement == 'frontpage') {
			bottomOfStreamAd.setTargeting('AdType', 'in_banner_video');
		}
		//enable final services
		googletag.pubads().disableInitialLoad();
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
	    googletag.enableServices();
	});
	$(document).ready(function() {
		googletag.cmd.push(function() {
			googletag.pubads().refresh([pushdown]);
			googletag.pubads().refresh([leaderboard]);
			googletag.pubads().refresh([sidebar_atf]);
			if(DFPcurrentSection != "classifieds" || DFPparentSection != "classifieds") {
				googletag.pubads().refresh([sidebar_promo]);
			}
		});
	});
	$(window).load(function() {
        googletag.cmd.push(function() {
			if (DFPPlacement != 'gallery') {
				googletag.pubads().refresh([topOfStreamAd]);
			}
            googletag.pubads().refresh([middleOfStreamAd]);
            googletag.pubads().refresh([bottomOfStreamAd]);
            googletag.pubads().refresh([adhesion_banner]);
            googletag.pubads().refresh([interstitial]);
            if (DFPPlacement != 'gallery' && DFPPlacement != 'story') {
                googletag.pubads().refresh([lastOfStreamAd]);
            }
        });
    });
</script>





<meta name="google-site-verification" content="pD6q-ZsyUWKJeCRG_PMd1O1Vhfi8msgA1FHX4eFwOuQ" />

		<script type="text/javascript">
	var useragent = navigator.userAgent;
	if(useragent.indexOf('Mobile') != -1) {
		  var ARTICLE_URL = window.location.href;
		  var CONTENT_ID = 'everything';
		  document.write(
			'<scr'+'ipt '+
			'src="//survey.g.doubleclick.net/survey?site=_3tbojubp6vtzg3fmlroe74v5wq'+
			'&amp;url='+encodeURIComponent(ARTICLE_URL)+
			(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
			'&amp;random='+(new Date).getTime()+
			'" type="text/javascript">'+'\x3C/scr'+'ipt>');
	}
</script>
		
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

</head>
<body>
<nav class="top-bar" data-topbar role="navigation">
  <ul class="title-area show-for-small-only">
    <li class="name">
      <h1><a href="#"></a></h1>
    </li>
     <!-- Remove the class "menu-icon" to get rid of menu icon. -->
    <li class="toggle-topbar menu-icon"><a href="#"><span>More Sites</span></a></li>
  </ul>

  <section class="top-bar-section">
    <ul class="right">

      <li>
	<a href="/Obituary" target="_blank">Obituaries</a>
	  </li>

      <li>
	<a href="/Law-Enforcement" target="_blank">Police</a>
	  </li>

      <li>
	<a href="/Sports" target="_blank">Sports</a>
	  </li>

      <li>
	<a href="/photos" target="_blank">Photo Galleries</a>
	  </li>

      <li>
	<a href="http://www.discoverwmi.com/" target="_blank">Discover West Michigan</a>
	  </li>

</ul>
   </section>
</nav>
	<div id="componentDiv"></div>
	<div id="mainPushdown" class="row">
		<div id="PencilPushdownAdvertisement">
			<div id='pushdownAd' class="center" style='width:970px; height:250px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('pushdownAd'); });
				</script>
			</div>
		</div>
	</div>
	<script>
      window.fbAsyncInit = function() {
        FB.init({
          appId: '',
          xfbml: true,
          status: false,
          version: 'v2.3'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
	<div id="overlay"></div>
	<header>
		<div id="headerwrap">
			<div id="headerimage">
				<img src="/image/2015/11/12/q60/Grand-Haven-Harbor.jpg" alt="logo" />
			</div>
			<div class="row brandingandnav">
				<div class="18-small columns">
					<div id="logo">
						<a href="/"><img src="/libercus/default/graphics/mainlogo.png" alt='Return to Frontpage'/></a>
					</div>
			
					<div class="right">
						<div id="weatherhead"></div>
						<div id="joinwrap">
							<div class="closebtn joinclose"></div>
							<div class="joinlabel"></div>
							<div id="joinmenu" class="menutext">
								<div class="menurow">
									<div class="menulabel datestamp">
										 INFO
									</div>
									<div class="menucell">
										<a href="#" onclick="gigya.accounts.showScreenSet({screenSet:'DefaultMobile-ProfileUpdate'});">My Profile</a>
									</div>
								</div>
<!--							<div class="menurow">
									<div class="menulabel datestamp">
										EXTRAS
									</div>
									<div class="menucell">
										<a href="#">Washington Post Digital Access</a>
									</div>
								</div>
								<div class="menurow">
									<div class="cell"></div>
									<div class="menucell">
										<a href="#">Member Rewards</a>
									</div>
								</div>
-->								
								<div class="menurow">
									<div class="cell"></div>
									<div class="menucell">
										<a href="http://ghtoffers.com/" target="_blank">Subscribe</a>
									</div>
								</div>
								<div class="menurow">
									<div class="cell"></div>
									<div class="menucell">
										<a href="#" onclick="gigya.accounts.logout({callback:userLogout});">Logout</a>
									</div>
								</div>
							</div>
						</div>
			    	</div>
			    </div>
	    	</div>
    	<div class="row white"><div id="wfmenu">
	<div class="menurow">
	    <a href="/" class="left">
	    <img src="/.global/graphics/home.png" alt="Return to Frontpage" width="48" height="48" class="homeinitial" />
	    <img src="/libercus/default/graphics/squarelogo.png" alt="Return to Frontpage" width="48" height="48" class="homescrolled" />
	    </a>
		<a href="#" class="left">
		<div class="cell wfanchor menubold" id="navmenu">
			<img src="/.global/graphics/icon-line.png" alt="" width="1" height="48" class="left"/>
			<span class="wfbarlabel">
			
				Obituary
			
			</span>
			<img src="/.global/graphics/icon-line.png" alt="" width="1" height="48" />
			<div class="wfbaritem wfbarsections">
			<img src="/.global/graphics/sections.png" alt="Sections" width="48" height="48" />
			<span>Sections <span>/ Search</span></span>
			</div>
			
		</div>
		</a>
		<div class="cell menubold wfsection left">
			<a href="http://ghtoffers.com/" target="_blank">
			<div class="wfbaritem wfbarsearch">
			<img src="/.global/graphics/subscribe.png" alt="Subscribe" width="48" height="48" />
			<span>Subscribe</span>
			</div>
			</a>
		</div>
		<div class="cell menubold wfsection left">
			<div class="cell menubold right">
				<!--<div id="weatherhead"></div>-->
				<div id="user-info"></div>
			</div>
		</div>
		
		<div class="cell menubold wfsection left">
		<a href="#">
		<div class="wfbaritem wfbarhelp" id="help">
		<img src="/.global/graphics/info-help.png" alt="Info + Help" width="32" height="48" />
		<span>Info<span> + Help</span></span>
		</div>
		</a>
		</div>
		
	</div>
</div>
<!--info help menu content-->
		<div class="closebtn helpclose"></div>
		<div id="helpmenu" class="menutext">
			<div class="menurow">
	<div class="menulabel datestamp">
		Help
	</div>


	
		<div class="menucell">
			<a href="/help/frequently-asked-questions" target="_self">FAQ</a>
		</div>
	</div>
	


<div class="menurow">
	<div class="menulabel datestamp">
		Info
	</div>


	
		<div class="menucell">
			<a href="/info/contact-us" target="_self">Contact Us</a>
		</div>
	</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/tellus" target="_self">Share A News Tip</a>
			</div>
		</div>
	


<div class="menurow">
	<div class="menulabel datestamp">
		Legal
	</div>


	
		<div class="menucell">
			<a href="/legal/comment-policy" target="_self">Comment Policy</a>
		</div>
	</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/legal/copyright" target="_self">Copyright</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/legal/obituary-policy" target="_self">Obituary Policy</a>
			</div>
		</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="/legal/terms-of-use" target="_self">Terms of Use</a>
			</div>
		</div>
	


<div class="menurow">
	<div class="menulabel datestamp">
		More
	</div>


	
		<div class="menucell">
			<a href="http://tribharborcam.com/" target="_self">Harbor Cam</a>
		</div>
	</div>
	


	
		<div class="menurow">
			<div class="cell"></div>
			<div class="menucell">
				<a href="http://www.ifoldsflip.com/i/543857-discover-coast-guard-festival-summer-2015" target="_self">Special Sections</a>
			</div>
		</div>
		</div>
<!--/help menu contents -->
<!--way finding menu contents -->
<div class="closebtn wfclose"></div>
<div id="wfopen" class="menutext">
	<div class="table" style="width:100%;">
		<div class="menurow">
			<div class="menulabel datestamp" style="width: 63px;">
				Now
			</div>
			<div class="menucell">
				<a>
					Obituary
				</a>
			</div>
		</div>
		</div>
	<div class="searchrow">
		<table>
		<tr><td>
			<form action="/search" method="GET" id="search">
				<input type="hidden" name="contenttypes" id="contenttypes" value="STORY,GALLERY">
				<input type="text" id="query" placeholder="Search" name="query">
			</form>
		</td><td>
			<a href="#" id="searchbtn"><img src="/.global/graphics/wayfindingsearch.png" alt="submit search" width="48" height="48" /></a>
		</td></tr>
		</table>
	</div>
	<div class="table" style="width:100%;">
	<div class="menurow">
		<div class="menulabel datestamp">
			Home
		</div>
		<div class="menucell menubold">
			<a href="/">All Updates</a>
		</div>
	</div>

	<div class="menurow">
	
	<div class="menulabel datestamp">
		Quick
	</div>
	
	<div class="menucell">
		<a href="/Obituary" target="_self">Obituaries</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/photos" target="_self">Photo Galleries</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/Law-Enforcement" target="_self">Police</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/Sports" target="_self">Sports</a>
	</div>
</div>	

	<div class="menurow">
		<div class="menulabel datestamp">
			MAIN
		</div>
		<div class="menucell" style="padding-right: 0;">
			<dl class="accordion" data-accordion>
	<dt></dt>
    <dd class="accordion-navigation"><a class="right" href="#panel1a">&vert;<span>+</span> </a> <a href="/Announcements">Announcements</a> <div id="panel1a" class="content">    
    <a href="/Anniversary">Anniversary</a>
    
    
    <a href="/Birth">Birth</a>
    
    
    <a href="/Engagement">Engagement</a>
    
    
    <a href="/Obituary">Obituary</a>
    
    
    <a href="/Volunteering">Volunteering</a>
    
    
    <a href="/Wedding">Wedding</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel2a">&vert;<span>+</span> </a> <a href="/classifieds">Classifieds + More</a> <div id="panel2a" class="content">    
    <a href="/classifieds">Classifieds</a>
    
    
    <a href="http://tribunejobnetwork.com/">Jobs</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel3a">&vert;<span>+</span> </a> <a href="/Entertainment">Entertainment</a> <div id="panel3a" class="content">    
    <a href="/Art-Culture">Art & Culture</a>
    
    
    <a href="/Attractions">Attractions</a>
    
    
    <a href="/Fairs-Festivals">Fairs & Festivals</a>
    
    
    <a href="/Food-Drink">Food & Drink</a>
    
    
    <a href="/Literature">Literature</a>
    
    
    <a href="/Movies">Movies</a>
    
    
    <a href="/Music">Music</a>
    
    
    <a href="/parks-and-recreation">Parks & Recreation</a>
    
    
    <a href="/Television">Television</a>
    
    
    <a href="/Theater">Theater</a>
    
    
    <a href="/lifestyle-travel">Travel</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel4a">&vert;<span>+</span> </a> <a href="/Lifestyle">Lifestyle</a> <div id="panel4a" class="content">    
    <a href="/Advice">Advice</a>
    
    
    <a href="/lifestyle-boating">Boating</a>
    
    
    <a href="/Charities-Fundraisers">Charities & Fundraisers</a>
    
    
    <a href="/Community">Community</a>
    
    
    <a href="/Faith">Faith</a>
    
    
    <a href="/Health-Fitness">Health Fitness</a>
    
    
    <a href="/Hobbies-Interests">Hobbies & Interests</a>
    
    
    <a href="/Home-Garden">Home & Garden</a>
    
    
    <a href="/Pets">Pets</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel5a">&vert;<span>+</span> </a> <a href="/News">News</a> <div id="panel5a" class="content">    
    <a href="/Agriculture">Agriculture</a>
    
    
    <a href="/news-arrested">Arrested</a>
    
    
    <a href="/Automotive">Automotive</a>
    
    
    <a href="/Business">Business</a>
    
    
    <a href="/news-calendar">Calendar</a>
    
    
    <a href="/Courts">Courts</a>
    
    
    <a href="/tags/development">Development</a>
    
    
    <a href="/Education">Education</a>
    
    
    <a href="/tags/Election">Election</a>
    
    
    <a href="/Environment">Environment</a>
    
    
    <a href="/Financial">Financial</a>
    
    
    <a href="/Fire-EMS">Fire & EMS</a>
    
    
    <a href="/Government">Government</a>
    
    
    <a href="/Health-Care">Health Care</a>
    
    
    <a href="/History">History</a>
    
    
    <a href="/Law-Enforcement">Law & Enforcement</a>
    
    
    <a href="/Legal">Legal</a>
    
    
    <a href="/Local">Local</a>
    
    
    <a href="/Military">Military</a>
    
    
    <a href="/Nation">Nation</a>
    
    
    <a href="/Politics">Politics</a>
    
    
    <a href="/Real-Estate">Real Estate</a>
    
    
    <a href="/Science">Science</a>
    
    
    <a href="/State">State</a>
    
    
    <a href="/Technology">Technology</a>
    
    
    <a href="/Transportation">Transportation</a>
    
    
    <a href="/Weather">Weather</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel6a">&vert;<span>+</span> </a> <a href="/Opinion">Opinion</a> <div id="panel6a" class="content">    
    <a href="/Blog">Blog</a>
    
    
    <a href="/Column">Column</a>
    
    
    <a href="/Editorial">Editorial</a>
    
    
    <a href="/Editorial-Cartoon">Editorial Cartoon</a>
    
    
    <a href="/Letter-to-the-Editor">Letter to the Editor</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a class="right" href="#panel7a">&vert;<span>+</span> </a> <a href="/Sports">Sports</a> <div id="panel7a" class="content">    
    <a href="/Baseball">Baseball</a>
    
    
    <a href="/Basketball">Basketball</a>
    
    
    <a href="/Bowling">Bowling</a>
    
    
    <a href="/sports-boxing">Boxing</a>
    
    
    <a href="/sports-cheerleading">Cheerleading</a>
    
    
    <a href="/Cross-Country">Cross Country</a>
    
    
    <a href="/sports-cycling">Cycling</a>
    
    
    <a href="/sports-diving">Diving</a>
    
    
    <a href="/sports-equestrian">Equestrian</a>
    
    
    <a href="/Fishing">Fishing</a>
    
    
    <a href="/Football">Football</a>
    
    
    <a href="/sports-gymnastics">Gymnastics</a>
    
    
    <a href="/Hockey">Hockey</a>
    
    
    <a href="/Hunting">Hunting</a>
    
    
    <a href="/sports-lacrosse">Lacrosse</a>
    
    
    <a href="/sports-martial-arts">Martial Arts</a>
    
    
    <a href="/sports-rowing">Rowing</a>
    
    
    <a href="/sports-sailing">Sailing</a>
    
    
    <a href="/Soccer">Soccer</a>
    
    
    <a href="/Swimming">Swimming</a>
    
    
    <a href="/Volleyball">Volleyball</a>
    
    
    <a href="/sports-water-sports">Water Sports</a>
    
    
    <a href="/Wrestling">Wrestling</a>
    

    
    </div>
    </dd>
    <dd class="accordion-navigation"><a href="/World">World</a> 
    
    
    </dd>

</dl>
	     </div>
      </div>
	</div>

	<div class="menurow">
	
	<div class="menulabel datestamp">
		More
	</div>
	
	<div class="menucell">
		<a href="http://www.discoverwmi.com/" target="_self">Discover West Michigan</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://www.ghtribpromotions.com" target="_self">GH Trib Promotions</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://more.grandhaventribune.com/" target="_self">GH Tribune More +</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://tribharborcam.com/" target="_self">Harbor Cam</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://www.tribunejobnetwork.com/" target="_self">Job Network</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://ghtrewards.com/" target="_self">Member Rewards</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="https://2.dat-e-baseonline.com/front/deb.asp?Action=reg&zx=355" target="_self">Newsletter Signup</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://www.peopleschoicewestmi.com" target="_self">People's Choice Awards</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://www.ghtribphotos.com" target="_self">GH Trib Photos</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://videos.grandhaventribune.com/grandhaventribune/" target="_self">Videos</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://local.grandhaventribune.com" target="_self">Local Guide</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="http://ads.grandhaventribune.com" target="_self">Today's Ads</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/tags/#tbt" target="_self">#TBT</a>
	</div>
</div>
<div class="menurow">
	
	<div class="cell"></div>
	
	<div class="menucell">
		<a href="/tags/Classroom of the Week" target="_self">Classroom of the Week</a>
	</div>
</div>

</div></div>
    	</div>
	</header>
	<section id="maincontent">

		<div class="row">
			<div class="small-18 small-centered columns">
				<div id="leaderboard">
					<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('leaderboard'); });
					</script>
				</div>
			</div>
		</div>

<div class="row">
	<div class="small-18 large-12 columns newscontent">
		<div id="mediaModal" class="reveal-modal full" data-reveal aria-labelledby="MediaCarousel" aria-hidden="true" role="dialog"></div>
<article>
<div id="galleryDFPAd" style="margin: 0 auto; text-align: center; display: none;"></div>

<div class="storyimages">
	<div class="item tout-sdk tout-top-article"></div>

	
	

<div>
	<a href="http://www.grandhaventribune.com/mediaFiles?type=image&amp;url=/image/2017/01/23/ca8,83,438,479/Renetta-Schampers-jpg.jpg&amp;caption=" data-reveal-id="mediaModal" data-reveal-ajax="true" class="mediaModalOpen">
		<img src="/image/2017/01/23/x700_q30_ca8,83,438,479/Renetta-Schampers-jpg.jpg" alt="" data-credit="" class="lbx">
	</a>
</div>
</div>
<div class="right pictureBlock"><p class="credit"></p></div>
<div class="pictureBlock"><p class="caption"></p></div>

<hr/>
<div class="avatar">
	
		<img src="/image/static/a1-1/.global/graphics/profile.jpg" alt="no avatar" width="36" height="36"/>
	
</div>
<div class="teaser title1">
	<span class="storytag"><a href="/tags/obituary">Obituary</a>
  </span><br/>
	<h1>Renetta M. Schampers</h1>
	<span class="datestamp">
		 &bull;
		
			
				Today at 12:00 AM
			
		
	</span>
	
	<br/>
	
	
		
			
		
	




	

<p>Renetta&nbsp;M.&nbsp;Schampers&nbsp;<span style="font-size: 13.3333px;">(nee Literski)</span>&nbsp;of Grand Haven went to be with her Lord and Savior, Jesus Christ, on January 21, 2017, at the age of 88.&nbsp;She was born July 29, 1928.</p>


    </div>
    <div class="streamad center">
        <div id='top_of_stream_ad' style='width:300px; margin: 0 auto;'>
            <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('top_of_stream_ad'); });
            </script>
        </div>
    </div>
    <div id="storysocial" class="social">
        <div id="socialinner">
            <div class="commentbtn left">
	<a href="/Obituary/2017/01/24/Renetta-M-Schampers.html#comments"><i class="fi-comment"></i></a>
	<span id="/Obituary/2017/01/24/Renetta-M-Schampers.html"></span>
</div>
<div class="facebookbtn left" data-href="https://www.facebook.com/sharer/sharer.php?app_id=&amp;u=http://www.grandhaventribune.com/Obituary/2017/01/24/Renetta-M-Schampers.html&amp;display=popup">
	<i class="fi-social-facebook"></i>
</div>
<div class="twitterbtn left" data-href="https://twitter.com/intent/tweet?text=Renetta%20M.%20Schampers&amp;url=http://www.grandhaventribune.com/Obituary/2017/01/24/Renetta-M-Schampers.html&amp;via=ghtribune">
	<i class="fi-social-twitter"></i>
</div>
<div class="emailbtn left">
	<a href="mailto:?subject=Article%20shared%20from%20Grand%20Haven%20Tribune&amp;body=Renetta%2520M.%2520Schampers%20-%20http://www.grandhaventribune.com/Obituary/2017/01/24/Renetta-M-Schampers.html" title="Send this article to a friend!"><i class="fi-mail"></i></a>
</div>
        </div>
    </div>
    <div class="teaser">










	
		<div class="p402_premium">
	

<p>She was preceded in death by husband, Melvin J. Schampers; and survived by six children: Christopher (Patricia) Schampers, David Schampers (Laural) Schampers, Mark (Donna) Schampers, Cynthia (Ismeal) Garcia, Annette (Howard) Ball and Gregg (Jacalyn) Schampers; 12 grandchildren; and 27 great-grandchildren. She is deeply loved, and will be sorely missed until we meet again.</p>











	

<p>Visitation will be held at the Max A. Sass and Sons Funeral Home-Mission Hills Chapel on Thursday, January 26, 2017, from 4 p.m. until the time of service at 6:30 p.m.. Burial will take place at 11 a.m. Friday at Holy Cross Cemetery. Please send any gifts or donations to Hospice of North Ottawa Community, Spring Lake, Michigan.</p>











	

<p>Arrangements by Max A. Sass &amp; Sons Funeral Home,&nbsp;8910 W. Drexel Ave.,&nbsp;Franklin, WI 53132 (<a href="http://www.maxsass.com" target="_blank">www.maxsass.com</a>).</p>






	
		</div>
		<script type="text/javascript">
			try { _402_Show(); } catch(e) {}
		</script>
	


</div>
<div class="streamad endbody center">
	<div id='middle_of_stream_ad' style='width:300px; margin: 0 auto;'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('middle_of_stream_ad'); });
		</script>
	</div>
</div>








<div id="comments">

    <div id="disqus_thread"></div>
    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

</div>
<div class="streamad center">
	<div id='bottom_of_stream_ad' style='width:300px; height:250px; margin: 0 auto;'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('bottom_of_stream_ad'); });
		</script>
	</div>
</div>
</article>
	</div>
	<div class="large-6 columns marketrail">
    <div id="stickyParent">
        <div id="stickyColumn">
            <div id='sidebar_ATF_sticky_ad' class="center" style='width:300px; height:250px;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('sidebar_ATF_sticky_ad'); });
    </script>
</div>
            <div class="sociallinks">
    <a href="https://2.dat-e-baseonline.com/front/deb.asp?Action=reg&zx=355" target="_blank" title="Get E-Mail Newsletters"><i class="fi-mail"></i><span class="socialText">Get Email Newsletters</span></a>
    <a href="https://www.facebook.com/GHTribune" target="_blank" title="Like Us On Facebook"><i class="fi-social-facebook"></i><span class="socialText">Like Us On Facebook</span></a>
    <a href="https://twitter.com/ghtribune" target="_blank" title="Follow Us On Twitter"><i class="fi-social-twitter"></i><span class="socialText">Follow Us On Twitter</span></a>
    
    
    
    <a href="/feed" target="_top" title="RSS Feeds"><i class="fi-rss"></i><span class="socialText">RSS Feeds</span></a>
</div>
            <div id='sidebar_promoad' class="center" style='width:300px; height:100px;'>
    <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('sidebar_promoad'); });
    </script>
</div>
            <div class="menubold" id="topComments">Most Commented Stories</div>
<script>
    var limitNumber = Math.floor( Math.random() * ( 1 + 100 - 8 ) ) + 8;
    $.ajax({
        type: 'GET',
        url: "https://disqus.com/api/3.0/threads/listPopular.jsonp",
        data: { api_key: DisqusPublicKey, forum : DisqusShortName, limit: limitNumber, interval: "7d"}, // URL method
        cache: false,
        dataType: 'jsonp',
        success: function (result) {
           $.each(result.response, function(index, value) {
                var pos = index + 1;
                if (index < 7) {
                    $('#topComments').append('<div class="topitem"><a href="' + value.link + '?ci=mostcommented&lp='+ pos +'"><h2 class="topCommentHL left">' + value.clean_title + '</h2></a><div class="right"><div class="commentbtn right"><a href="' + value.link + '?ci=mostcommented&lp='+ pos +'#comments"><i class="comment-count">' + value.postsInInterval + '</i><i class="fi-comment"></i></a></div></div><br class="clear" />');
                }
            });
        }
    });
</script>
            <div class="menubold" id="topComments">Grand Haven Tribune Videos<div class="tout-sdk tout-right-rail-embed"  data-parent="523" data-section="530" style="margin-top: -15px;"></div></div>
            <div id="jobsWidget">
    <script type="text/javascript" id="rm_Source" src="http://jobs.thejobnetwork.com/widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = "2855";</script>
</div>
        </div>
    </div>
</div>
</div>

<div id="adhesion_banner">
				<script type='text/javascript' async>
					googletag.cmd.push(function() { googletag.display('adhesion_banner'); });
				</script>
			</div>
			<div id="interstitial">
				<script type='text/javascript' async>
					googletag.cmd.push(function() { googletag.display('interstitial'); });
				</script>
			</div>
		</section>
		<footer>
		</footer>
		
		
			<script type="text/javascript" async>
				if (DFPPlacement != 'gallery' && DFPPlacement != 'story'){
					$(window).load(function() {
						window.toutLoaded = false;
						window.TOUT = {
							propertyUid: 'af45f4',
							topArticleLoaded: function(attrs){
								var storyImagesSlick = '.storyimages .slick-slide';
								if(!attrs.matchExists) {
									
										$('.storyimages').slick('slickRemove', 0);
										updateMedia(0, $('.storyimages .slick-slide').not('.slick-cloned').length);
										if($(storyImagesSlick).length == 0) {
											$('.storyimages').remove();
											$('#galleryDFPAd').remove();
											$('#mediaModal').remove();
											$('.pictureBlock').each(function(index) {
												this.remove();
											});
										}
									
								} else {
									var testTout = setInterval(function() {
										var topArticlePlayer = TOUT.players.byProductName(TOUT.PRODUCTS.TOP_ARTICLE);
										if (topArticlePlayer.length > 0) {
											window.toutLoaded = true;
											clearInterval(testTout);
										}
									}, 1000);
								}
							}
						};
						$.getScript("http://platform.tout.com/sdk.js");
					});
				} else{
					window.toutLoaded = false;
					window.TOUT = {
						propertyUid: 'af45f4',
						topArticleLoaded: function(attrs){
							var storyImagesSlick = '.storyimages .slick-slide';
							if(!attrs.matchExists) {
								
									$('.storyimages').slick('slickRemove', 0);
									updateMedia(0, $('.storyimages .slick-slide').not('.slick-cloned').length);
									if($(storyImagesSlick).length == 0) {
										$('.storyimages').remove();
										$('#galleryDFPAd').remove();
										$('#mediaModal').remove();
										$('.pictureBlock').each(function(index) {
											this.remove();
										});
									}
								
							} else {
								var testTout = setInterval(function() {
									var topArticlePlayer = TOUT.players.byProductName(TOUT.PRODUCTS.TOP_ARTICLE);
									if (topArticlePlayer.length > 0) {
										window.toutLoaded = true;
										clearInterval(testTout);
									}
								}, 1000);
							}
						}
					};
					$.getScript("http://platform.tout.com/sdk.js");
				}
			</script>
		
		<script type="text/javascript">
		var _qevents = _qevents || [];
		(function() {
			var elem = document.createElement('script');
			elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
			               + ".quantserve.com/quant.js";
			elem.async = true;
			elem.type = "text/javascript";
			var scpt = document.getElementsByTagName('script')[0];
			scpt.parentNode.insertBefore(elem, scpt);  
		})();
	</script>
		<script type="text/javascript" async defer>
				var disqus_shortname = DisqusShortName,
					currentPath = window.location.pathname,
					normalizedPath = currentPath.replace(/\/$/,"").replace(".html",""),
					disqus_identifier = normalizedPath,
					disqus_url = "http://www.grandhaventribune.com"+normalizedPath;
					console.info(disqus_url);
					var disqus_config = function () { this.init = true; };
					
					window.onload = function () {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					};
					
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = '//' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
		</script>
		
			<script type="text/javascript" src="http://cdn.youneeq.ca/yq-static-scripts.js"></script>
		
		<script async="async" data-client-id="KkaJdQcWCiuFlPA" type="text/javascript" src="//d2lv4zbk7v5f93.cloudfront.net/esf.js"></script>
		<script type="text/javascript" async>
			$(document).foundation();
			
			$(window).load(function(){
				var s = $("#socialinner");
			    var s_pos = s.offset().top;
			    var b = $(".endbody");
			    var b_pos = b.offset().top;

			    $(window).scroll(function() {
			    	var windowpos = $(window).scrollTop();
			        if (windowpos >= s_pos && windowpos >= b_pos) {
			        	s.removeClass("sociallock");
			        } else if (windowpos >= s_pos) {
			        	s.addClass("sociallock");
			        } else {
			            s.removeClass("sociallock");
			        }
			    });
			});
			
		</script>
		<script type="text/javascript" async>
			// Pencil Pushdown Ad Support Functions
			function togglePencilPushdown() {
				if (jQuery('#pushdownIcon').hasClass('rotateClose')) {
					slideUpPencilPushdown();
				} else {
					jQuery('#pushdownAd').animate({
						height: "250px"
					}, 750 );
					jQuery('#pushdownIcon').removeClass('rotateOpen').addClass('rotateClose');
				}
				$(document.body).trigger("sticky_kit:recalc");
			}

			function slideUpPencilPushdown() {
				if (jQuery("#pushdownIcon").hasClass('rotateClose')) {
					jQuery("#pushdownIcon").removeClass('rotateClose').addClass('rotateOpen');
					jQuery('#pushdownAd').animate({
						height: "30px"
					}, 750 );
				}
			}

			jQuery(window).load(function(){
				jQuery('#pushdownAd').prepend('<a href="#toggleLink" style="color: white;" id="toggleLink"><span id="pushdownIcon"  class="rotateClose">+</span></a>');
				setTimeout(function () {
					if (jQuery('#pushdownIcon').hasClass('rotateClose')) {
						togglePencilPushdown();
					}
				}, 5000);
				jQuery('#toggleLink').click(function(event) {
					event.preventDefault();
					togglePencilPushdown();
				});
			});
		</script>
		<script type="text/javascript">
			var _snaq = (window._snaq = window._snaq || []);
			_snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
			_snaq.push(['setAppId', 'v1']);
			_snaq.push(['setCustomerId', 'ma87848']);
			_snaq.push(['setMarket', '76025533']);
			_snaq.push(['setSection', 'Obituary']);
			_snaq.push(['setAuthor', 'Grand Haven Tribune']);
			_snaq.push(['setPageType', 'STORY']);
			_snaq.push(['setArticlePublishTime', 'Tue, 24 Jan 2017 05:00:00 GMT']);
			_snaq.push(['enableActivityTracking', 30, 10]);
			_snaq.push(['enableAdBlockDetection']);
			_snaq.push(['trackPageView']);
			(function() {
			var a = [].concat.apply([], _snaq);
			var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cachebust=' + Math.round(new Date() / 1.0368e9);
			var sp = document.createElement('script');
			sp.type = 'text/javascript';
			sp.async = true;
			sp.defer = true;
			sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
			sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
			})();
		</script>
		<script type="text/javascript" async>
	$(window).load(function(){
		if(window.performance && window.performance.timing) {
			var api_url = "http://api.youneeq.ca/api/eventaction";
			var event_data = {
				"is_state_change" : "false",
				"is_info_captured" : "true",
				"tz_offset" : new Date().getTimezoneOffset(),
				"event_name" : "perf_timing",
				"user_id" : localStorage.getItem("yq_session"), 
				"domain" : document.location.hostname,
				"content_id" : document.location.href,                                 
				"value" : performance.timing.toJSON()               
			};                 
			var json_data = {'json' : JSON.stringify(event_data)};
			var ajax_data = {
				url : api_url,
				crossDomain : true,
				dataType : 'jsonp',
				data : json_data
			};
			$.ajax(ajax_data);
		}
	});
</script>
		<script type="text/javascript">
   			_qevents.push( { qacct:"p-3cLyu7S9wtYW6"} );
		</script>
		<noscript>
			<div style="display: none;">
			    <img src="http://pixel.quantserve.com/pixel/p-test123.gif" height="1" width="1" alt="Quantcast"/>
			</div>
		</noscript>
		<script type='text/javascript'>
			if(typeof _sf_async_config.authors === 'undefined') {
				_sf_async_config.authors = 'ghtribune';
			}
			function loadChartbeat() {
				window._sf_endpt=(new Date()).getTime();
		        var e = document.createElement('script');
		        e.setAttribute('language', 'javascript');
		        e.setAttribute('type', 'text/javascript');
				e.setAttribute('async', 'async');
		        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
		        document.body.appendChild(e);
			}
			$( document ).ready(function() {
				loadChartbeat();
			});
		</script>
	
	
	</body>
</html>