
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.grandhaventribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="fire_and_ems, local" />
<meta name="news_keywords" content="fire_and_ems, local" />
<meta name="description" content="Police have confirmed a 25-year-old Grand Rapids woman has died from injuries sustained in a crash that occurred in Allendale Township on Friday night." />
<meta name="author" content="Tribune Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.grandhaventribune.com/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?crop=750%2C394%2C0%2C47&amp;resize=750%2C394&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="394" />
<meta property="og:title" content="Woman dies of injuries sustained in Friday night crash" />
<meta property="og:description" content="Police have confirmed a 25-year-old Grand Rapids woman has died from injuries sustained in a crash that occurred in Allendale Township on Friday night." />
<meta property="og:site_name" content="Grand Haven Tribune" />
<meta property="og:section" content="Fire &amp; EMS" />
<meta property="article:publisher" content="https://www.facebook.com/GHTribune" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?crop=750%2C394%2C0%2C47&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ghtribune" />
<meta name="twitter:image:alt" content="Police lights at night" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/fire_and_ems","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Tribune Staff","start_hour":"11","id":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540","app":"editorial","ga_page":"\/news\/fire_and_ems\/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":386},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-157408692-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3173,3139,3109", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/ads/impressions.js?_dc=1645463110.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/ads/traffic.js?_dc=1645421709"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/ads/settings.js?_dc=1565037249"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "grandhaventribune.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"ae8d0c4c-8ebc-11ec-aab1-93088953d3c9-791381","asset_id":"ae8d0c4c-8ebc-11ec-aab1-93088953d3c9","title":"Did you support what the truckers were doing last week by blocking the Ambassador Bridge at Windsor, Ontario?","url":"\/did-you-support-what-the-truckers-were-doing-last-week-by-blocking-the-ambassador-bridge\/poll_ae8d0c4c-8ebc-11ec-aab1-93088953d3c9.html","results":"https:\/\/www.grandhaventribune.com\/did-you-support-what-the-truckers-were-doing-last-week-by-blocking-the-ambassador-bridge\/poll_ae8d0c4c-8ebc-11ec-aab1-93088953d3c9.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Woman dies of injuries sustained in Friday night crash | Fire &amp; EMS | grandhaventribune.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #b30000; } .fixed-nav #main-navigation { background-color: #b30000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #b30000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/1214a9f0-a289-11e9-937c-cfcf53b02e85.jpg?resize=1200%2C273) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/1214a9f0-a289-11e9-937c-cfcf53b02e85.jpg?resize=1700%2C387) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #333; }#site-header-container{ border-bottom: 3px solid #333; }#site-footer-container{ border-top: 3px solid #333; } .tnt-bg-accent { background-color: #333; } a .tnt-caret-down { color: #333; } .block-title .block-title-inner { border-color: #333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #333; } .form-control:focus { border-bottom-color: #333; } .app-eedition.type-page #sticky-footer { display: none; } </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* #site-header .row {display: flex;align-items: center;} */ #site-header-container {border-bottom: 3px solid #333; height: 270px; } #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 25%;} /* .navbar-brand img {margin-top: -15px;max-height: 50px;} */ /* @media (max-width: 480px) {.navbar-brand img {margin-top: -3px;max-height: 25px;}} */ #site-header .site-search-form .input-group-btn .btn.btn-link {background:#fff url("libraries/flex/components/site/resources/images/search.png") no-repeat 0 0 scroll;width:30px;height:34px;} .navbar-header {border-top: 3px solid #b03f3f;} .follow-links-1252849 li a, .follow-links-1252849 li a:focus, .follow-links-1252849 li a:active {opacity: 1 !important;} .navbar-default .navbar-nav > li > a {padding-left: 8px;padding-right: 8px;} .navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,#site-top-nav-container .nav > li > a:hover,#site-top-nav-container .nav > li > a:focus{background-color: #fff;color:#b30000;} .navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus{background-color: #fff !important; color:#b30000 !important;} #main-navigation .dropdown-menu {background-color: #fff;} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #b30000;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #b30000;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li {padding: 3px 3px 3px 9px;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li a {padding-left: 0;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover {background-color: #b30000;color: #fff;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover a {color: #fff;text-decoration:none;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 {padding-left: 5px;} .yamm .dropdown.yamm-fw.home .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.home .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.home .dropdown-menu .yamm-content .col-sm-5 {display:none;} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5 {display:none;} .yamm .dropdown.yamm-fw.classifieds .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.classifieds .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.classifieds .dropdown-menu .yamm-content .col-sm-5 {display:none;} #main-navigation .school-sports .dropdown-menu .yamm-content .col-sm-2 li {padding: 0 3px 0 9px;} #site-navbar-container.affix {border-top: 3px solid #b03f3f;} #site-footer .block-title {} #site-copyright small, #site-copyright small a {color: #fff;} .follow-links-1252850 li a, .follow-links-1252850 li a:focus, .follow-links-1252850 li a:active {opacity: 1 !important;} .btn-primary {background-color: #b30000;border-color: #ed2323;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #b30000;border-color: #b30000;color: #fff;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #b30000;border-color: #b30000;color: #fff;} .card-grid-increase-max-height .card .card-image .photo.layout-vertical img {max-height: 400px;} .fc-calendar-wrap .fc-body .fc-today {background: #b30000 none repeat scroll 0 0;} #blox-ad-position-page-curl1 {margin-bottom: 0;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6, .block-title h1 a, .block-title h2 a, .block-title h3 a, .block-title h4 a, .block-title h5 a, .block-title h6 a { color: #333; } .text-muted {color: #b30000;} .text-muted-red .text-muted {color: #b03f3f;} /* Hides purchase subscription for Grand Haven media span service */ #block-791403 > div.subscription-services > div:nth-child(5){display:none;} /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.grandhaventribune.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Woman dies of injuries sustained in Friday night crash | Fire &amp; EMS | grandhaventribune.com" href="http://www.grandhaventribune.com/search/?f=rss&amp;t=article&amp;c=news/fire_and_ems&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.grandhaventribune.com/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2089468617931721",
          enable_page_level_ads: true
     });
</script>

<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCC = [];
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
        dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
       }
    }
</script>


   
     
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'news/fire_and_ems';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["fire_and_ems","local"]);
            googletag.pubads().setTargeting('ccaud', dartCC);
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/grandhaventribune-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
    

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-6d5ce623-7caa-5c1c-8cc8-65057a9a6540  section-news section-fire-and-ems type-article infinity-disabled" data-path="/news/fire_and_ems">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.grandhaventribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Ffire_and_ems&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Tribune+Staff&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=6d5ce623-7caa-5c1c-8cc8-65057a9a6540&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Ffire_and_ems%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=386&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-157408692-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3173);
                
                bloxServiceIDs.push(3139);
                
                bloxServiceIDs.push(3109);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.grandhaventribune.com/tncms/admin/editorial-asset/?edit=6d5ce623-7caa-5c1c-8cc8-65057a9a6540"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-791450" class="tncms-block hidden-md hidden-lg"><div id="user-controls-791450" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.grandhaventribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791450').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.grandhaventribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791450').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.grandhaventribune.com/users/logout/" id="user-logout-form-791450"><input type="hidden" name="referer_url" value="https://www.grandhaventribune.com/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GRANDHAVENTRIBUNE&amp;publisher_url:grandhaventribune.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/grandhaventribune/browse/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/arts_and_culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/fairs_and_festivals/"  class="nav-link tnt-section-fairs-festivals">Fairs & Festivals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/gaming/"  class="nav-link tnt-section-gaming">Gaming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/literature/"  class="nav-link tnt-section-literature">Literature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/television"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/travel"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/advice/"  class="nav-link tnt-section-advice">Advice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/boating/"  class="nav-link tnt-section-boating">Boating</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/charities_and_fundraisers/"  class="nav-link tnt-section-charities-fundraisers">Charities & Fundraisers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/health_and_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/hobbies_and_interests/"  class="nav-link tnt-section-hobbies-interests">Hobbies & Interests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/parks_and_recreation/"  class="nav-link tnt-section-parks-recreation">Parks & Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/automotive/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/financial"  class="nav-link tnt-section-financial">Financial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fire_and_ems/"  class="nav-link tnt-section-fire-ems">Fire & EMS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health_care/"  class="nav-link tnt-section-health-care">Health Care</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/legal/"  class="nav-link tnt-section-legal">Legal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/science/"  class="nav-link tnt-section-science">Science</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-policefire expand-label">Police/Fire</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fire_and_ems/"  class="nav-link tnt-section-fire-ems">Fire & EMS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bowling/"  class="nav-link tnt-section-bowling">Bowling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cycling/"  class="nav-link tnt-section-cycling">Cycling</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/equestrian/"  class="nav-link tnt-section-equestrian">Equestrian</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lacrosse/"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/rowing/"  class="nav-link tnt-section-rowing">Rowing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/running/"  class="nav-link tnt-section-running">Running</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sailing/"  class="nav-link tnt-section-sailing">Sailing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/swimming_and_diving"  class="nav-link tnt-section-swimming-and-diving">Swimming and Diving</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/water_polo/"  class="nav-link tnt-section-water-polo">Water Polo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photo-galleries ">Photo Galleries</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-791446" class="tncms-block hidden-md hidden-lg"><ul id="site-search-791446-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-791446" aria-labelledby="site-search-button-791446" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-791446" class="site-search-form input-group default normal ">
        <input id="site-search-791446-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791446-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-791446" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link    tnt-section-quick-links"    tabindex="0" >
                    <span class="nav-label">QUICK LINKS:</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/grandhaventribune/browse/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police"  href="/police/"  tabindex="0" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-do-i"    tabindex="0" >
                    <span class="nav-label">How Do I?</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-791449" class="tncms-block"><div id="user-controls-791449" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.grandhaventribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791449').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.grandhaventribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791449').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.grandhaventribune.com/users/logout/" id="user-logout-form-791449"><input type="hidden" name="referer_url" value="https://www.grandhaventribune.com/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-791447" class="tncms-block"><div class="follow-links-791447 pull-right">
    
    <section id="block-791447" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GHTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ghtribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.grandhaventribune.com",
  "sameAs" : ["https://www.facebook.com/GHTribune","http://twitter.com/ghtribune/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-791397" class="tncms-block"><div id="site-logo-791397" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=400%2C104 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="554"
            height="144"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-791451" class="tncms-block"><div id="weather-791451" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49417" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">39&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="49417">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_791451" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Grand Haven, MI
                                
                                <small>(49417)</small>
                            </h4><h5>Today</h5>
                                <p>More clouds than sun. High 42F. Winds E at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy with occasional light rain . Low around 35F. Winds ESE at 10 to 20 mph. Chance of rain 80%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 21, 2022 @ 12:01 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=49417"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-791445" class="tncms-block"><section id="block-791445" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-791445" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-791445" aria-labelledby="site-search-button-791445" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-791445" class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-791445-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791445-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-791442" class="tncms-block"><div id="site-logo-791442" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=540%2C132 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=640%2C157 640w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="184"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services/" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GRANDHAVENTRIBUNE&amp;publisher_url:grandhaventribune.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/" >e-Edition</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.legacy.com/obituaries/grandhaventribune/browse/" class="nav-link tnt-section-obituaries"  target="_blank" rel="noopener">Obituaries
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="/classifieds/" >Classifieds</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-culture" href="/entertainment/arts_and_culture/" >Arts & Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fairs-festivals" href="/entertainment/fairs_and_festivals/" >Fairs & Festivals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food-drink" href="/entertainment/food_and_drink/" >Food & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gaming" href="/entertainment/gaming/" >Gaming</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-literature" href="/entertainment/literature/" >Literature</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/entertainment/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/entertainment/music" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-television" href="/entertainment/television" >Television</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-theater" href="/entertainment/theater/" >Theater</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-travel" href="/entertainment/travel" >Travel</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "><div id="tncms-block-792955" class="tncms-block"><section id="block-792955" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792955 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792955-f6a39d09-6fc7-51e6-8428-6403d116e6d0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-food-and-drink">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f6a39d09-6fc7-51e6-8428-6403d116e6d0 media-preview article-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/food_and_drink/grand-haven-to-celebrate-michigans-craft-beer-saturday/article_f6a39d09-6fc7-51e6-8428-6403d116e6d0.html" class="tnt-asset-link"  aria-label="Grand Haven to celebrate Michigan's craft beer Saturday">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                <img
                    alt="Grand Haven to celebrate Michigan's craft beer Saturday"
                    src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/8/87/887ada47-a3e8-575e-bab9-e8a04d6af603/620ec9d85b8c8.image.jpg?resize=150%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1247"
                    height="1662" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/food_and_drink/grand-haven-to-celebrate-michigans-craft-beer-saturday/article_f6a39d09-6fc7-51e6-8428-6403d116e6d0.html" class="tnt-asset-link" aria-label="Grand Haven to celebrate Michigan's craft beer Saturday">
        

        
            Grand Haven to celebrate Michigan's craft beer Saturday</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Any beer drinker worth their hops knows that Michigan is one of the top beer states in the c&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "><div id="tncms-block-792956" class="tncms-block"><section id="block-792956" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792956 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792956-c131eab5-6fb4-54e9-8c6e-743cee7dd324" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-music">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/music/hope-college-to-host-annual-concerto-aria-performance/article_c131eab5-6fb4-54e9-8c6e-743cee7dd324.html" class="tnt-asset-link" aria-label="Hope College to host annual Concerto-Aria performance">
        

        
            Hope College to host annual Concerto-Aria performance</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792956-197c142a-0523-5eb2-a377-85037aa937f1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-television">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/television/what-was-your-favorite-super-bowl-ad/article_197c142a-0523-5eb2-a377-85037aa937f1.html" class="tnt-asset-link" aria-label="What was your favorite Super Bowl ad?">
        

        
            What was your favorite Super Bowl ad?</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792956-3875486b-781f-5601-b2de-bb4c25ce6fc9" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-music">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/music/mcc-wind-and-jazz-ensembles-to-perform-winter-concert-on-feb-18/article_3875486b-781f-5601-b2de-bb4c25ce6fc9.html" class="tnt-asset-link" aria-label="MCC Wind and Jazz ensembles to perform Winter Concert on Feb. 18">
        

        
            MCC Wind and Jazz ensembles to perform Winter Concert on Feb. 18</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792956-737be2fb-3f1c-5ae3-801a-d4747356333b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-theater">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/theater/mcc-to-premiere-awaken-beauty/article_737be2fb-3f1c-5ae3-801a-d4747356333b.html" class="tnt-asset-link" aria-label="MCC to premiere 'Awaken Beauty'">
        

        
            MCC to premiere 'Awaken Beauty'</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyles">
                <a class="dropdown-toggle nav-link tnt-section-lifestyles" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/lifestyles/" >Lifestyles
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyles-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advice" href="/lifestyles/advice/" >Advice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-boating" href="/lifestyles/boating/" >Boating</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-events" href="/local-events/" >Local Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-charities-fundraisers" href="/lifestyles/charities_and_fundraisers/" >Charities & Fundraisers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/lifestyles/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith" href="/lifestyles/faith/" >Faith</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-fitness" href="/lifestyles/health_and_fitness/" >Health & Fitness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hobbies-interests" href="/lifestyles/hobbies_and_interests/" >Hobbies & Interests</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-garden" href="/lifestyles/home_and_garden/" >Home & Garden</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-parks-recreation" href="/lifestyles/parks_and_recreation/" >Parks & Recreation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/lifestyles/pets/" >Pets</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-one" class="tncms-region "><div id="tncms-block-792958" class="tncms-block"><section id="block-792958" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792958 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792958-fc8ea78b-8142-5f81-9fa3-efbd8fe8504b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-calendar">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/calendar/community-calendar/article_fc8ea78b-8142-5f81-9fa3-efbd8fe8504b.html" class="tnt-asset-link" aria-label="Community Calendar">
        

        
            Community Calendar</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MONDAY, February 21 </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-two" class="tncms-region "><div id="tncms-block-792957" class="tncms-block"><section id="block-792957" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792957 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792957-31149324-9052-11ec-bd9b-87bb2c31eb84" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-faith">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/faith/explainer-why-are-thousands-of-baptisms-deemed-invalid/article_31149324-9052-11ec-bd9b-87bb2c31eb84.html" class="tnt-asset-link" aria-label="EXPLAINER: Why are thousands of baptisms deemed invalid?">
        

        
            EXPLAINER: Why are thousands of baptisms deemed invalid?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792957-891f479f-c208-5b19-a795-3bc18b97626a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-faith">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/faith/baptisms-by-arizona-priest-presumed-invalid-due-to-error/article_891f479f-c208-5b19-a795-3bc18b97626a.html" class="tnt-asset-link" aria-label="Baptisms by Arizona priest presumed invalid due to error">
        

        
            Baptisms by Arizona priest presumed invalid due to error</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792957-567d4202-1f50-5057-a67e-80a195e589d9" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/community/momentum-center-to-host-dinner-and-movie-night/article_567d4202-1f50-5057-a67e-80a195e589d9.html" class="tnt-asset-link" aria-label="Momentum Center to host dinner and movie night">
        

        
            Momentum Center to host dinner and movie night</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792957-77e402e6-b075-58d7-8d27-a2d6a775e572" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/homebuyer-education-class-offered/article_77e402e6-b075-58d7-8d27-a2d6a775e572.html" class="tnt-asset-link" aria-label="Homebuyer education class offered">
        

        
            Homebuyer education class offered</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyles-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/news/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-automotive" href="/news/automotive/" >Automotive</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-environment" href="/news/environment/" >Environment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-financial" href="/news/financial" >Financial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fire-ems" href="/news/fire_and_ems/" >Fire & EMS</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-care" href="/news/health_care/" >Health Care</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-history" href="/news/history/" >History</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-law-enforcement" href="/news/law_enforcement/" >Law Enforcement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal" href="/news/legal/" >Legal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-military" href="/news/military/" >Military</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nation" href="/news/nation/" >Nation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/news/politics/" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/news/real_estate/" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-science" href="/news/science/" >Science</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-technology" href="/news/technology/" >Technology</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-transportation" href="/news/transportation/" >Transportation</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-792960" class="tncms-block"><section id="block-792960" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792960 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792960-6d5ce623-7caa-5c1c-8cc8-65057a9a6540" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-fire-and-ems">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6d5ce623-7caa-5c1c-8cc8-65057a9a6540 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" class="tnt-asset-link"  aria-label="Woman dies of injuries sustained in Friday night crash">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Woman dies of injuries sustained in Friday night crash"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=225%2C146 225w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=640%2C416 640w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=750%2C488 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" class="tnt-asset-link" aria-label="Woman dies of injuries sustained in Friday night crash">
        

        
            Woman dies of injuries sustained in Friday night crash</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Police have confirmed a 25-year-old Grand Rapids woman has died from injuries sustained in a&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-792959" class="tncms-block"><section id="block-792959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792959 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792959-fc8ea78b-8142-5f81-9fa3-efbd8fe8504b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-calendar">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/calendar/community-calendar/article_fc8ea78b-8142-5f81-9fa3-efbd8fe8504b.html" class="tnt-asset-link" aria-label="Community Calendar">
        

        
            Community Calendar</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792959-aeb7d688-9052-11ec-a0e4-1bb23427e322" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-elections">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/elections/state-election-officials-survived-trumps-attacks-will-they-survive-the-ballot-box/article_aeb7d688-9052-11ec-a0e4-1bb23427e322.html" class="tnt-asset-link" aria-label="State election officials survived Trump's attacks. Will they survive the ballot box?">
        

        
            State election officials survived Trump's attacks. Will they survive the ballot box?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792959-4707c600-9053-11ec-8de0-f7942cfeaba9" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-nation">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/nation/how-the-tiny-home-movement-is-providing-more-than-just-a-roof-to-homeless-people/article_4707c600-9053-11ec-8de0-f7942cfeaba9.html" class="tnt-asset-link" aria-label="How the tiny-home movement is providing more than just a roof to homeless people">
        

        
            How the tiny-home movement is providing more than just a roof to homeless people</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792959-676f379a-927c-11ec-a7e1-7b775a1aa14b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-environment">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/environment/what-happens-under-great-lakes-ice-scientists-want-to-know-before-its-too-late/article_676f379a-927c-11ec-a7e1-7b775a1aa14b.html" class="tnt-asset-link" aria-label="What happens under Great Lakes ice? Scientists want to know before it's too late">
        

        
            What happens under Great Lakes ice? Scientists want to know before it's too late</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw policefire">
                <a class="dropdown-toggle nav-link tnt-section-policefire" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Police/Fire
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-police-fire-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-fire-ems" href="/news/fire_and_ems/" >Fire & EMS</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-law-enforcement" href="/news/law_enforcement/" >Law Enforcement</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-police-fire-one" class="tncms-region "><div id="tncms-block-804441" class="tncms-block"><section id="block-804441" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804441 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-804441-6d5ce623-7caa-5c1c-8cc8-65057a9a6540" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-fire-and-ems">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6d5ce623-7caa-5c1c-8cc8-65057a9a6540 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" class="tnt-asset-link"  aria-label="Woman dies of injuries sustained in Friday night crash">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Woman dies of injuries sustained in Friday night crash"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=225%2C146 225w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=640%2C416 640w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=750%2C488 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" class="tnt-asset-link" aria-label="Woman dies of injuries sustained in Friday night crash">
        

        
            Woman dies of injuries sustained in Friday night crash</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Police have confirmed a 25-year-old Grand Rapids woman has died from injuries sustained in a&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-police-fire-two" class="tncms-region "><div id="tncms-block-804442" class="tncms-block"><section id="block-804442" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804442 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-804442-676f379a-927c-11ec-a7e1-7b775a1aa14b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-environment">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/environment/what-happens-under-great-lakes-ice-scientists-want-to-know-before-its-too-late/article_676f379a-927c-11ec-a7e1-7b775a1aa14b.html" class="tnt-asset-link" aria-label="What happens under Great Lakes ice? Scientists want to know before it's too late">
        

        
            What happens under Great Lakes ice? Scientists want to know before it's too late</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804442-3366aa34-927a-11ec-98f2-83503bd9bbc1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-education">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/education/some-school-systems-pause-diversity-programs-amid-pushback/article_3366aa34-927a-11ec-98f2-83503bd9bbc1.html" class="tnt-asset-link" aria-label="Some school systems pause diversity programs amid pushback">
        

        
            Some school systems pause diversity programs amid pushback</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804442-b30f33d1-f885-5c4b-b00e-ef8f7c8d7d5f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-fire-and-ems">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/fire_and_ems/update-third-child-dies-after-vehicle-rolls-into-pond/article_b30f33d1-f885-5c4b-b00e-ef8f7c8d7d5f.html" class="tnt-asset-link" aria-label="Update: Third child dies after vehicle rolls into pond">
        

        
            Update: Third child dies after vehicle rolls into pond</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804442-f7663deb-a49e-5b8e-b552-00a487c0e519" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-law-enforcement">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/law_enforcement/ottawa-county-warns-of-canvassers-claiming-to-be-associated-with-county/article_f7663deb-a49e-5b8e-b552-00a487c0e519.html" class="tnt-asset-link" aria-label="Ottawa County warns of canvassers claiming to be associated with county">
        

        
            Ottawa County warns of canvassers claiming to be associated with county</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-police-fire-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columns" href="/opinion/columns" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial" href="/opinion/editorial" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-792961" class="tncms-block"><section id="block-792961" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792961 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792961-751f7be2-9057-11ec-b5c7-a78db325e8ed" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-751f7be2-9057-11ec-b5c7-a78db325e8ed media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columns/two-writers-address-george-washington-and-lying/article_751f7be2-9057-11ec-b5c7-a78db325e8ed.html" class="tnt-asset-link"  aria-label="Two writers address George Washington and lying">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Two writers address George Washington and lying"
                            class="img-responsive lazyload full default"
                            width="1716"
                            height="1207"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?resize=150%2C106 150w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?resize=200%2C141 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?resize=225%2C158 225w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?resize=300%2C211 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?resize=400%2C281 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?resize=540%2C380 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?resize=640%2C450 640w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?resize=750%2C528 750w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?resize=990%2C696 990w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?resize=1035%2C728 1035w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?resize=1200%2C844 1200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?resize=1333%2C938 1333w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?resize=1476%2C1038 1476w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?resize=1716%2C1207 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/columns/two-writers-address-george-washington-and-lying/article_751f7be2-9057-11ec-b5c7-a78db325e8ed.html" class="tnt-asset-link" aria-label="Two writers address George Washington and lying">
        

        
            Two writers address George Washington and lying</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">VIEWPOINT 1: We still need honest presidents </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-792962" class="tncms-block"><section id="block-792962" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792962 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792962-e25778ef-1803-5a3c-9ade-0a7665e0087e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columns/why-do-we-have-to-pay-for-recycling/article_e25778ef-1803-5a3c-9ade-0a7665e0087e.html" class="tnt-asset-link" aria-label="Why do we have to pay for recycling?">
        

        
            Why do we have to pay for recycling?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792962-950a66df-aabf-584b-b2ae-6944f655b530" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columns/we-live-in-a-world-of-contradictions/article_950a66df-aabf-584b-b2ae-6944f655b530.html" class="tnt-asset-link" aria-label="We live in a world of contradictions">
        

        
            We live in a world of contradictions</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792962-80986685-24eb-5137-82b1-544a5b4c7e38" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columns/bridge-ices-before-road-what-does-that-really-mean/article_80986685-24eb-5137-82b1-544a5b4c7e38.html" class="tnt-asset-link" aria-label="'Bridge ices before road': What does that really mean?">
        

        
            'Bridge ices before road': What does that really mean?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792962-343292fa-92b1-5cfe-b5eb-ab525daa6942" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/use-surplus-to-reward-all-taxpayers-equally/article_343292fa-92b1-5cfe-b5eb-ab525daa6942.html" class="tnt-asset-link" aria-label="Use surplus to reward all taxpayers equally">
        

        
            Use surplus to reward all taxpayers equally</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-basketball" href="/sports/basketball/" >Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bowling" href="/sports/bowling/" >Bowling</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cross-country" href="/sports/cross_country" >Cross Country</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cycling" href="/sports/cycling/" >Cycling</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-equestrian" href="/sports/equestrian/" >Equestrian</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hockey" href="/sports/hockey/" >Hockey</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lacrosse" href="/sports/lacrosse/" >Lacrosse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/sports/outdoors/" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rowing" href="/sports/rowing/" >Rowing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-running" href="/sports/running/" >Running</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sailing" href="/sports/sailing/" >Sailing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-soccer" href="/sports/soccer/" >Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/softball" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-swimming-and-diving" href="/sports/swimming_and_diving" >Swimming and Diving</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tennis" href="/sports/tennis/" >Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volleyball" href="/sports/volleyball" >Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-water-polo" href="/sports/water_polo/" >Water Polo</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wrestling" href="/sports/wrestling" >Wrestling</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-792964" class="tncms-block"><section id="block-792964" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792964 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792964-a777873c-6704-5ba3-a8d8-352093729e5f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a777873c-6704-5ba3-a8d8-352093729e5f media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/weekend-roundup-century-mark-of-wins-for-ghs-arnett-in-regional-title/article_a777873c-6704-5ba3-a8d8-352093729e5f.html" class="tnt-asset-link"  aria-label="Weekend roundup: Century mark of wins for GH's Arnett in regional title">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Weekend roundup: Century mark of wins for GH's Arnett in regional title"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/7c/b7cd534d-8f53-5d9e-96ac-c5dc27a43880/6213bac246a7c.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/7c/b7cd534d-8f53-5d9e-96ac-c5dc27a43880/6213bac246a7c.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/7c/b7cd534d-8f53-5d9e-96ac-c5dc27a43880/6213bac246a7c.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/7c/b7cd534d-8f53-5d9e-96ac-c5dc27a43880/6213bac246a7c.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/7c/b7cd534d-8f53-5d9e-96ac-c5dc27a43880/6213bac246a7c.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/7c/b7cd534d-8f53-5d9e-96ac-c5dc27a43880/6213bac246a7c.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/7c/b7cd534d-8f53-5d9e-96ac-c5dc27a43880/6213bac246a7c.image.jpg?resize=640%2C480 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/weekend-roundup-century-mark-of-wins-for-ghs-arnett-in-regional-title/article_a777873c-6704-5ba3-a8d8-352093729e5f.html" class="tnt-asset-link" aria-label="Weekend roundup: Century mark of wins for GH's Arnett in regional title">
        

        
            Weekend roundup: Century mark of wins for GH's Arnett in regional title</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Postseasons continued for a handful of winter sports over the weekend, here's the results fr&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-792963" class="tncms-block"><section id="block-792963" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792963 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792963-5bd1ea8e-ecaf-5b69-819c-b49bd5282b0f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-basketball">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/basketball/buccaneer-girls-find-rhythm-late-unable-to-contain-falcons-thompson-in-road-loss/article_5bd1ea8e-ecaf-5b69-819c-b49bd5282b0f.html" class="tnt-asset-link" aria-label="Buccaneer girls find rhythm late, unable to contain Falcons’ Thompson in road loss">
        

        
            Buccaneer girls find rhythm late, unable to contain Falcons’ Thompson in road loss</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792963-7bd21f1d-6978-5fe1-ab35-2f1948cdd706" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-basketball">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/basketball/stump-s-late-free-throws-ice-east-kentwood-keep-grand-haven-red-hot/article_7bd21f1d-6978-5fe1-ab35-2f1948cdd706.html" class="tnt-asset-link" aria-label="Stump’s late free throws ice East Kentwood, keep Grand Haven red-hot">
        

        
            Stump’s late free throws ice East Kentwood, keep Grand Haven red-hot</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792963-c834cf90-00b5-5a84-9a41-3d1887083628" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/late-surge-gives-spring-lake-girls-senior-night-victory-to-savor/article_c834cf90-00b5-5a84-9a41-3d1887083628.html" class="tnt-asset-link" aria-label="Late surge gives Spring Lake girls senior night victory to savor">
        

        
            Late surge gives Spring Lake girls senior night victory to savor</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792963-957001eb-d511-5019-99e4-e5ff88785737" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/second-quarter-dooms-laker-boys-in-home-loss-to-unity-christian/article_957001eb-d511-5019-99e4-e5ff88785737.html" class="tnt-asset-link" aria-label="Second quarter dooms Laker boys in home loss to Unity Christian">
        

        
            Second quarter dooms Laker boys in home loss to Unity Christian</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/" class="nav-link tnt-section-photo-galleries" >Photo Galleries
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #b30000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20dies%20of%20injuries%20sustained%20in%20Friday%20night%20crash&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/6d5ce623-7caa-5c1c-8cc8-65057a9a6540" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Woman%20dies%20of%20injuries%20sustained%20in%20Friday%20night%20crash&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-791436" class="tncms-block"></div><div id="tncms-block-828763" class="tncms-block"></div><div id="tncms-block-977325" class="tncms-block"><!-- Tag ID: grandhaventribune_leaderboard_atf -->
        <div align="center" id="grandhaventribune_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "grandhaventribune_leaderboard_atf",
                    slotId: "grandhaventribune_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1282435" class="tncms-block"><section id="block-1282435" class="block emphasis-h3   " ><div class="block"><a href="https://www.peopleschoicewestmi.com/2022-peoples-choice/" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/9cd5f38c-8a99-11ec-aba8-dbb64eead819.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/9cd5f38c-8a99-11ec-aba8-dbb64eead819.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/9cd5f38c-8a99-11ec-aba8-dbb64eead819.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/9cd5f38c-8a99-11ec-aba8-dbb64eead819.png?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/9cd5f38c-8a99-11ec-aba8-dbb64eead819.png?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/9cd5f38c-8a99-11ec-aba8-dbb64eead819.png?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/9cd5f38c-8a99-11ec-aba8-dbb64eead819.png?resize=640%2C79 640w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/9cd5f38c-8a99-11ec-aba8-dbb64eead819.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="728"
                height="90"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
        </div><div id="modal-image-b4889b80-798c-57f7-a89e-f877f3d08ab0" class="modal fullscreen in modal-image image-default modal-b4889b80-798c-57f7-a89e-f877f3d08ab0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=400%2C260"
                        srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=225%2C146 225w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=640%2C416 640w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=750%2C488 750w"
                        sizes="100vw"
                        
                        width="750"
                        height="488"
                        alt="Police lights at night"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b4889b80-798c-57f7-a89e-f877f3d08ab0" data-target=".caption-inner-modal-image-b4889b80-798c-57f7-a89e-f877f3d08ab0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b4889b80-798c-57f7-a89e-f877f3d08ab0 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fpolice-lights-at-night%2Fimage_b4889b80-798c-57f7-a89e-f877f3d08ab0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/police-lights-at-night/image_b4889b80-798c-57f7-a89e-f877f3d08ab0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4889b80-798c-57f7-a89e-f877f3d08ab0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20lights%20at%20night&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fpolice-lights-at-night%2Fimage_b4889b80-798c-57f7-a89e-f877f3d08ab0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/police-lights-at-night/image_b4889b80-798c-57f7-a89e-f877f3d08ab0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4889b80-798c-57f7-a89e-f877f3d08ab0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/police-lights-at-night/image_b4889b80-798c-57f7-a89e-f877f3d08ab0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/police-lights-at-night/image_b4889b80-798c-57f7-a89e-f877f3d08ab0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4889b80-798c-57f7-a89e-f877f3d08ab0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/b4889b80-798c-57f7-a89e-f877f3d08ab0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b4889b80-798c-57f7-a89e-f877f3d08ab0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Police%20lights%20at%20night&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fpolice-lights-at-night%2Fimage_b4889b80-798c-57f7-a89e-f877f3d08ab0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b4889b80-798c-57f7-a89e-f877f3d08ab0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/police-lights-at-night/image_b4889b80-798c-57f7-a89e-f877f3d08ab0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4889b80-798c-57f7-a89e-f877f3d08ab0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b4889b80-798c-57f7-a89e-f877f3d08ab0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b4889b80-798c-57f7-a89e-f877f3d08ab0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b4889b80-798c-57f7-a89e-f877f3d08ab0" class="save-list-b4889b80-798c-57f7-a89e-f877f3d08ab0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b4889b80-798c-57f7-a89e-f877f3d08ab0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b4889b80-798c-57f7-a89e-f877f3d08ab0 img { max-height: 488px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6d5ce623-7caa-5c1c-8cc8-65057a9a6540" class="asset article-default"  data-url="https://www.grandhaventribune.com/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Police have confirmed a 25-year-old Grand Rapids woman has died from injuries sustained in a crash that occurred in Allendale Township on Friday night. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?crop=750%2C394%2C0%2C47&resize=750%2C394&order=crop%2Cresize">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="394">
        </div>
        <meta itemprop="name" content="grandhaventribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.grandhaventribune.com/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.grandhaventribune.com\/tncms\/search\/mlt\/?origin=6d5ce623-7caa-5c1c-8cc8-65057a9a6540&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6d5ce623-7caa-5c1c-8cc8-65057a9a6540" class="asset-paging">
                <div id="paging-prev-6d5ce623-7caa-5c1c-8cc8-65057a9a6540" class="paging-link prev offset"></div>
                <div id="paging-next-6d5ce623-7caa-5c1c-8cc8-65057a9a6540" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">Allendale Township</div><h1 itemprop="headline" class="headline">
        <span>
            
            Woman dies of injuries sustained in Friday night crash
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Tribune Staff</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-21T11:15:00-05:00" class="tnt-date asset-date text-muted">
            Feb 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-21T11:15:00-05:00" class="tnt-date asset-date text-muted">51 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-21T11:15:00-05:00">
    <meta itemprop="datePublished" content="2022-02-21T11:15:00-05:00">
    <meta itemprop="dateModified" content="2022-02-21T11:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20dies%20of%20injuries%20sustained%20in%20Friday%20night%20crash&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/6d5ce623-7caa-5c1c-8cc8-65057a9a6540" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Woman%20dies%20of%20injuries%20sustained%20in%20Friday%20night%20crash&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6d5ce623-7caa-5c1c-8cc8-65057a9a6540">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20dies%20of%20injuries%20sustained%20in%20Friday%20night%20crash&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/6d5ce623-7caa-5c1c-8cc8-65057a9a6540" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Woman%20dies%20of%20injuries%20sustained%20in%20Friday%20night%20crash&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d5ce623-7caa-5c1c-8cc8-65057a9a6540-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d5ce623-7caa-5c1c-8cc8-65057a9a6540" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d5ce623-7caa-5c1c-8cc8-65057a9a6540" class="save-list-6d5ce623-7caa-5c1c-8cc8-65057a9a6540-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d5ce623-7caa-5c1c-8cc8-65057a9a6540" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20dies%20of%20injuries%20sustained%20in%20Friday%20night%20crash&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/6d5ce623-7caa-5c1c-8cc8-65057a9a6540" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Woman%20dies%20of%20injuries%20sustained%20in%20Friday%20night%20crash&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d5ce623-7caa-5c1c-8cc8-65057a9a6540-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d5ce623-7caa-5c1c-8cc8-65057a9a6540" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d5ce623-7caa-5c1c-8cc8-65057a9a6540" class="save-list-6d5ce623-7caa-5c1c-8cc8-65057a9a6540-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d5ce623-7caa-5c1c-8cc8-65057a9a6540" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b4889b80-798c-57f7-a89e-f877f3d08ab0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b4889b80-798c-57f7-a89e-f877f3d08ab0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="488">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Police lights at night"
                            class="img-responsive lazyload full default"
                            width="750"
                            height="488"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=225%2C146 225w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=400%2C260 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=540%2C351 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=640%2C416 640w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/48/b4889b80-798c-57f7-a89e-f877f3d08ab0/6213bafe31d76.image.jpg?resize=750%2C488 750w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>Police have confirmed a 25-year-old Grand Rapids woman has died from injuries sustained in a crash that occurred in Allendale Township on Friday night.</p><p>According to the Ottawa County Sheriff’s Office, the woman’s name is being withheld at this time.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.grandhaventribune.com",
  secureDomain: "grandhaventribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/fire_and_ems","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The crash occurred around 8:20 p.m. Friday on Fillmore Road west of 48th Avenue. The woman was driving west on Fillmore in a 2010 Hyundai when the vehicle weaved sporadically before leaving the road and striking a large metal pipe that was alongside the road.</p><p>The drive was pinned into the vehicle and had to be freed by Allendale Township firefighters. She was transported to Spectrum Health Butterworth Hospital in critical condition.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/fire_and_ems","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20dies%20of%20injuries%20sustained%20in%20Friday%20night%20crash&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/6d5ce623-7caa-5c1c-8cc8-65057a9a6540" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Woman%20dies%20of%20injuries%20sustained%20in%20Friday%20night%20crash&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d5ce623-7caa-5c1c-8cc8-65057a9a6540"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d5ce623-7caa-5c1c-8cc8-65057a9a6540-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d5ce623-7caa-5c1c-8cc8-65057a9a6540" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d5ce623-7caa-5c1c-8cc8-65057a9a6540" class="save-list-6d5ce623-7caa-5c1c-8cc8-65057a9a6540-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d5ce623-7caa-5c1c-8cc8-65057a9a6540" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044183" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6d5ce623-7caa-5c1c-8cc8-65057a9a6540" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6d5ce623-7caa-5c1c-8cc8-65057a9a6540" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Ffire_and_ems%2Fwoman-dies-of-injuries-sustained-in-friday-night-crash%2Farticle_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-977329" class="tncms-block"><!-- Tag ID: grandhaventribune_right_rail_1 -->
        <div align="center" id="grandhaventribune_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "grandhaventribune_right_rail_1",
                    slotId: "grandhaventribune_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-909565" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2040662"></script></div><div id="tncms-block-791359" class="tncms-block visible-lg visible-md"><section id="block-791359" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-791359 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fire_and_ems/woman-dies-of-injuries-sustained-in-friday-night-crash/article_6d5ce623-7caa-5c1c-8cc8-65057a9a6540.html" class="tnt-asset-link" aria-label="Woman dies of injuries sustained in Friday night crash">
        

        
            Woman dies of injuries sustained in Friday night crash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/weekend-roundup-century-mark-of-wins-for-ghs-arnett-in-regional-title/article_a777873c-6704-5ba3-a8d8-352093729e5f.html" class="tnt-asset-link" aria-label="Weekend roundup: Century mark of wins for GH's Arnett in regional title">
        

        
            Weekend roundup: Century mark of wins for GH's Arnett in regional title</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/calendar/community-calendar/article_fc8ea78b-8142-5f81-9fa3-efbd8fe8504b.html" class="tnt-asset-link" aria-label="Community Calendar">
        

        
            Community Calendar</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/elections/state-election-officials-survived-trumps-attacks-will-they-survive-the-ballot-box/article_aeb7d688-9052-11ec-a0e4-1bb23427e322.html" class="tnt-asset-link" aria-label="State election officials survived Trump's attacks. Will they survive the ballot box?">
        

        
            State election officials survived Trump's attacks. Will they survive the ballot box?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nation/how-the-tiny-home-movement-is-providing-more-than-just-a-roof-to-homeless-people/article_4707c600-9053-11ec-8de0-f7942cfeaba9.html" class="tnt-asset-link" aria-label="How the tiny-home movement is providing more than just a roof to homeless people">
        

        
            How the tiny-home movement is providing more than just a roof to homeless people</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/environment/what-happens-under-great-lakes-ice-scientists-want-to-know-before-its-too-late/article_676f379a-927c-11ec-a7e1-7b775a1aa14b.html" class="tnt-asset-link" aria-label="What happens under Great Lakes ice? Scientists want to know before it's too late">
        

        
            What happens under Great Lakes ice? Scientists want to know before it's too late</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/education/some-school-systems-pause-diversity-programs-amid-pushback/article_3366aa34-927a-11ec-98f2-83503bd9bbc1.html" class="tnt-asset-link" aria-label="Some school systems pause diversity programs amid pushback">
        

        
            Some school systems pause diversity programs amid pushback</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/faith/explainer-why-are-thousands-of-baptisms-deemed-invalid/article_31149324-9052-11ec-bd9b-87bb2c31eb84.html" class="tnt-asset-link" aria-label="EXPLAINER: Why are thousands of baptisms deemed invalid?">
        

        
            EXPLAINER: Why are thousands of baptisms deemed invalid?</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-791398" class="tncms-block"><section id="block-791398" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791398 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-791398" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-791398" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-791398" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-791398" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-791398" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/education/slhs-principal-resigns-upon-findings-of-falsifying-student-grades/article_849f5c4e-9525-58ff-9b58-f60f616c1196.html">SLHS principal resigns upon findings of falsifying student grades</a></li><li><a href="/lifestyles/community/fundraiser-created-as-details-emerge-about-triple-fatal-holland-area-rollover-crash/article_9f8c8a78-ce17-55aa-b02c-72f350acf1fb.html">Fundraiser created as details emerge about triple-fatal Holland-area rollover crash</a></li><li><a href="/news/local/army-corps-of-engineers-gets-funding-for-grand-haven-pier-facelift/article_c785c86a-a0f2-5103-8291-6657aeccdf2c.html">Army Corps of Engineers gets funding for Grand Haven pier facelift</a></li><li><a href="/news/local/council-members-set-record-straight-on-recreational-marijuana-discussion/article_cecb8672-6d20-5255-baf3-9824dcde07f9.html">Council members set record straight on recreational marijuana discussion</a></li><li><a href="/opinion/columns/christianity-and-fascism-right-here-in-grand-haven/article_d154dd69-5dd1-5867-8c89-f64414b772e3.html">Christianity and fascism right here in Grand Haven</a></li><li><a href="/announcements/obituary/orrin-albert-schindlbeck/article_ef5ad6e3-0906-5ba3-b65a-2f2f2262bdb3.html">Orrin Albert Schindlbeck</a></li><li><a href="/sports/basketball/two-dogs-one-bone-bucs-bolstered-by-defense-ride-sorrelle-s-28-points-to-rivalry/article_88879ec2-ea61-5ce5-8e4e-ace7167a0348.html">‘Two dogs, one bone’: Bucs bolstered by defense, ride Sorrelle’s 28 points to rivalry win</a></li><li><a href="/sports/basketball/stump-s-late-free-throws-ice-east-kentwood-keep-grand-haven-red-hot/article_7bd21f1d-6978-5fe1-ab35-2f1948cdd706.html">Stump’s late free throws ice East Kentwood, keep Grand Haven red-hot</a></li><li><a href="/news/local/grand-haven-man-arrested-for-domestic-assault/article_64e3e4c6-e94c-5027-ad53-2fd4688cfae2.html">Grand Haven man arrested for domestic assault</a></li><li><a href="/sports/basketball/buccaneer-girls-find-rhythm-late-unable-to-contain-falcons-thompson-in-road-loss/article_5bd1ea8e-ecaf-5b69-819c-b49bd5282b0f.html">Buccaneer girls find rhythm late, unable to contain Falcons’ Thompson in road loss</a></li></ul></div>
        
        
            <div id="images-791398" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/winterfest-2022-001/image_b1e90d70-db67-5452-b0ef-afefc237b3d4.html" class="tnt-asset-link"  aria-label="Winterfest 2022 001">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Winterfest 2022 001"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/1e/b1e90d70-db67-5452-b0ef-afefc237b3d4/61f5dd752b534.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/1e/b1e90d70-db67-5452-b0ef-afefc237b3d4/61f5dd752b534.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/1e/b1e90d70-db67-5452-b0ef-afefc237b3d4/61f5dd752b534.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/1e/b1e90d70-db67-5452-b0ef-afefc237b3d4/61f5dd752b534.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/1e/b1e90d70-db67-5452-b0ef-afefc237b3d4/61f5dd752b534.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/1e/b1e90d70-db67-5452-b0ef-afefc237b3d4/61f5dd752b534.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/1e/b1e90d70-db67-5452-b0ef-afefc237b3d4/61f5dd752b534.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/1e/b1e90d70-db67-5452-b0ef-afefc237b3d4/61f5dd752b534.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/1e/b1e90d70-db67-5452-b0ef-afefc237b3d4/61f5dd752b534.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/1e/b1e90d70-db67-5452-b0ef-afefc237b3d4/61f5dd752b534.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/1e/b1e90d70-db67-5452-b0ef-afefc237b3d4/61f5dd752b534.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/heather-baumgartner/image_7c74b5d7-8093-5075-a55c-8fcd0c88a872.html" class="tnt-asset-link"  aria-label="Heather Baumgartner">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heather Baumgartner"
                            class="img-responsive lazyload full default"
                            width="326"
                            height="326"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/c7/7c74b5d7-8093-5075-a55c-8fcd0c88a872/62100d0c74de6.image.jpg?crop=326%2C326%2C0%2C65&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/c7/7c74b5d7-8093-5075-a55c-8fcd0c88a872/62100d0c74de6.image.jpg?crop=326%2C326%2C0%2C65&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/c7/7c74b5d7-8093-5075-a55c-8fcd0c88a872/62100d0c74de6.image.jpg?crop=326%2C326%2C0%2C65&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/c7/7c74b5d7-8093-5075-a55c-8fcd0c88a872/62100d0c74de6.image.jpg?crop=326%2C326%2C0%2C65&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/c7/7c74b5d7-8093-5075-a55c-8fcd0c88a872/62100d0c74de6.image.jpg?crop=326%2C326%2C0%2C65&resize=326%2C326&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sara-holzgen-d-o/image_bbe84f99-1451-563e-aee0-6fa9b8316682.html" class="tnt-asset-link"  aria-label="Sara Holzgen, D.O.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sara Holzgen, D.O."
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/be/bbe84f99-1451-563e-aee0-6fa9b8316682/61f9948a81ed6.image.jpg?crop=1246%2C1246%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/be/bbe84f99-1451-563e-aee0-6fa9b8316682/61f9948a81ed6.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/be/bbe84f99-1451-563e-aee0-6fa9b8316682/61f9948a81ed6.image.jpg?crop=1246%2C1246%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/be/bbe84f99-1451-563e-aee0-6fa9b8316682/61f9948a81ed6.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/be/bbe84f99-1451-563e-aee0-6fa9b8316682/61f9948a81ed6.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/be/bbe84f99-1451-563e-aee0-6fa9b8316682/61f9948a81ed6.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/be/bbe84f99-1451-563e-aee0-6fa9b8316682/61f9948a81ed6.image.jpg?crop=1246%2C1246%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/be/bbe84f99-1451-563e-aee0-6fa9b8316682/61f9948a81ed6.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/be/bbe84f99-1451-563e-aee0-6fa9b8316682/61f9948a81ed6.image.jpg?crop=1246%2C1246%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/be/bbe84f99-1451-563e-aee0-6fa9b8316682/61f9948a81ed6.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/be/bbe84f99-1451-563e-aee0-6fa9b8316682/61f9948a81ed6.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/be/bbe84f99-1451-563e-aee0-6fa9b8316682/61f9948a81ed6.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/schmidt-heritage-001/image_38bb96ba-110a-5fe9-988e-4fe98f8958f6.html" class="tnt-asset-link"  aria-label="Schmidt Heritage 001">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Schmidt Heritage 001"
                            class="img-responsive lazyload full default"
                            width="1082"
                            height="1082"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/3/8b/38bb96ba-110a-5fe9-988e-4fe98f8958f6/620c185183ba3.image.jpg?crop=1082%2C1082%2C259%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/3/8b/38bb96ba-110a-5fe9-988e-4fe98f8958f6/620c185183ba3.image.jpg?crop=1082%2C1082%2C259%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/3/8b/38bb96ba-110a-5fe9-988e-4fe98f8958f6/620c185183ba3.image.jpg?crop=1082%2C1082%2C259%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/3/8b/38bb96ba-110a-5fe9-988e-4fe98f8958f6/620c185183ba3.image.jpg?crop=1082%2C1082%2C259%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/3/8b/38bb96ba-110a-5fe9-988e-4fe98f8958f6/620c185183ba3.image.jpg?crop=1082%2C1082%2C259%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/3/8b/38bb96ba-110a-5fe9-988e-4fe98f8958f6/620c185183ba3.image.jpg?crop=1082%2C1082%2C259%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/3/8b/38bb96ba-110a-5fe9-988e-4fe98f8958f6/620c185183ba3.image.jpg?crop=1082%2C1082%2C259%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/3/8b/38bb96ba-110a-5fe9-988e-4fe98f8958f6/620c185183ba3.image.jpg?crop=1082%2C1082%2C259%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/3/8b/38bb96ba-110a-5fe9-988e-4fe98f8958f6/620c185183ba3.image.jpg?crop=1082%2C1082%2C259%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/3/8b/38bb96ba-110a-5fe9-988e-4fe98f8958f6/620c185183ba3.image.jpg?crop=1082%2C1082%2C259%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/3/8b/38bb96ba-110a-5fe9-988e-4fe98f8958f6/620c185183ba3.image.jpg?crop=1082%2C1082%2C259%2C0&resize=1082%2C1082&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oped-washington-viewpoint1-1-get/image_1a44b4b6-9058-11ec-9303-3bd0843b1fdf.html" class="tnt-asset-link"  aria-label="OPED-WASHINGTON-VIEWPOINT1-1-GET">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="OPED-WASHINGTON-VIEWPOINT1-1-GET"
                            class="img-responsive lazyload full default"
                            width="1207"
                            height="1207"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?crop=1207%2C1207%2C254%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?crop=1207%2C1207%2C254%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?crop=1207%2C1207%2C254%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?crop=1207%2C1207%2C254%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?crop=1207%2C1207%2C254%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?crop=1207%2C1207%2C254%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?crop=1207%2C1207%2C254%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?crop=1207%2C1207%2C254%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?crop=1207%2C1207%2C254%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?crop=1207%2C1207%2C254%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?crop=1207%2C1207%2C254%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/a4/1a44b4b6-9058-11ec-9303-3bd0843b1fdf/620ef32294974.image.jpg?crop=1207%2C1207%2C254%2C0&resize=1207%2C1207&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dr-paul-isley/image_b81a257a-33db-5070-8ed0-82df4f9ea811.html" class="tnt-asset-link"  aria-label="Dr. Paul Isley">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Paul Isley"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/81/b81a257a-33db-5070-8ed0-82df4f9ea811/6202e76a6ea51.image.jpg?crop=200%2C200%2C0%2C50&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/81/b81a257a-33db-5070-8ed0-82df4f9ea811/6202e76a6ea51.image.jpg?crop=200%2C200%2C0%2C50&resize=200%2C200&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-791398" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-791398" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/education/slhs-principal-resigns-upon-findings-of-falsifying-student-grades/article_849f5c4e-9525-58ff-9b58-f60f616c1196.html">SLHS principal resigns upon findings of falsifying student grades</a> (13)</li><li><a href="/opinion/columns/trying-to-understand-those-who-wish-to-draw-the-curtains/article_5944eb0e-21ae-5d14-90f1-7ea9d6bf0ded.html">Trying to understand those who wish to draw the curtains</a> (12)</li><li><a href="/opinion/editorial/make-lockdowns-a-thing-of-history/article_60354d96-376c-545d-a3e4-da4e60b19ac1.html">Make lockdowns a thing of history</a> (10)</li><li><a href="/opinion/columns/christianity-and-fascism-right-here-in-grand-haven/article_d154dd69-5dd1-5867-8c89-f64414b772e3.html">Christianity and fascism right here in Grand Haven</a> (8)</li><li><a href="/opinion/letters_to_editor/your-views/article_6077bda6-609c-5cf7-b53b-abe0fcdac9f7.html">Your Views</a> (7)</li><li><a href="/opinion/columns/forget-parents-michigan-democrats-think-society-knows-whats-best-for-kids/article_014ec148-51c6-5c12-8a07-2df63b897fd8.html">Forget parents: Michigan Democrats think 'society' knows what's best for kids</a> (6)</li><li><a href="/opinion/columns/spotify-s-joe-rogan-drama-feels-like-a-facebook-moment/article_9af4feb2-e83d-5c16-b744-5b8382917999.html">Spotify’s Joe Rogan drama feels like a Facebook moment</a> (6)</li><li><a href="/opinion/columns/should-we-sell-recreational-marijuana-in-grand-haven/article_d9920fee-0e2c-56bb-9344-fea30b7bce15.html">Should we sell recreational marijuana in Grand Haven?</a> (6)</li><li><a href="/opinion/columns/a-first-year-in-office-comparison-of-administrations/article_25e7d2f1-7393-5095-a31b-bb0e981bf323.html">A first year in office comparison of administrations</a> (5)</li><li><a href="/opinion/editorial/biden-earned-a-solid-d-in-first-year/article_550b1915-d0c8-53f3-b859-18bade994e70.html">Biden earned a solid D in first year</a> (5)</li><li><a href="/news/local/sjoberg-appointed-to-planning-commission-pending-council-approval/article_a8018c61-b4d0-5d2d-a41a-cd89351e9db0.html">Sjoberg appointed to planning commission, pending council approval</a> (4)</li><li><a href="/opinion/columns/joe-biden-may-be-acting-too-much-like-donald-trump/article_345929fc-5af1-5801-b78c-31d46ea85745.html">Joe Biden may be acting too much like Donald Trump</a> (3)</li><li><a href="/news/local/city-council-divided-on-recreational-marijuana/article_576cbc03-a2bf-527c-a4c1-adad93dbf6fc.html">City Council divided on recreational marijuana</a> (3)</li><li><a href="/opinion/editorial/lawsuit-shows-lengths-trump-team-went-to-counter-first-impeachment/article_646be1b2-8428-5636-aa7c-37a53001f5d5.html">Lawsuit shows lengths Trump team went to counter first impeachment</a> (3)</li><li><a href="/opinion/columns/just-war-and-violence-in-ukraine/article_99a95fae-bdd6-558f-b87f-bcdedf20f9c5.html">Just war and violence in Ukraine</a> (3)</li><li><a href="/opinion/columns/we-love-to-love-teachers-but-budgets-dont-show-it/article_b10b71c6-5e72-5db2-8748-bc71a45b9d10.html">We love to love teachers, but budgets don't show it</a> (3)</li><li><a href="/news/local/city-council-gives-green-light-to-pursue-ev-charging-stations/article_12413405-b912-5f71-83b8-eea5ea0340d3.html">City Council gives green light to pursue EV charging stations</a> (2)</li><li><a href="/news/legal/wheeler-pleads-no-contest-faces-up-to-4-years-in-jail/article_2e87bd8e-7d1f-11ec-99b2-df5dbb2050f3.html">Wheeler pleads no contest, faces up to 4 years in jail</a> (2)</li><li><a href="/news/legal/wheeler-pleads-no-contest-faces-up-to-4-years-or-more-in-jail/article_4fa179ba-e255-5901-abf9-12b35ce9b9e1.html">Wheeler pleads no contest; faces up to 4 years or more in jail</a> (2)</li><li><a href="/opinion/letters_to_editor/your-views/article_6893d85c-bd4f-5052-a76a-f74cc2bcee2c.html">Your Views</a> (2)</li><li><a href="/opinion/columns/we-live-in-a-world-of-contradictions/article_950a66df-aabf-584b-b2ae-6944f655b530.html">We live in a world of contradictions</a> (2)</li><li><a href="/news/education/beyond26-shreds-barriers-launches-grand-haven-program/article_b6b0326f-cdb4-5d12-b98d-aaeed3349d5b.html">Beyond26 shreds barriers, launches Grand Haven program</a> (2)</li><li><a href="/news/local/wheeler-died-of-heart-disease-state-records-say/article_b87d6bbf-61b2-58d5-b14c-67b941736b6f.html">Wheeler died of heart disease, state records say</a> (2)</li><li><a href="/news/law_enforcement/former-ghaps-assistant-superintendent-dies-in-jail/article_c084955a-8043-11ec-a1c1-7fe6bf0753a4.html">Former GHAPS assistant superintendent dies in jail</a> (2)</li><li><a href="/news/state/whitmer-my-message-is-simple-reopen-traffic-on-the-bridge/article_c7f1e5bd-ead7-505a-8cd2-f289593d6160.html">Whitmer: 'My message is simple: Reopen traffic on the bridge'</a> (2)</li><li><a href="/opinion/letters_to_editor/your-views/article_eee618e6-4e97-58bd-80a4-12e7c73d014d.html">Your Views</a> (2)</li><li><a href="/sports/nfls-brian-flores-files-lawsuit-against-league-over-hiring-practices-wont-drop-even-if-hired/article_1a955da6-97a0-5c11-b3a6-2f5e9a01f326.html">NFL's Brian Flores files lawsuit against league over hiring practices; won't drop even if hired</a> (1)</li><li><a href="/opinion/columns/what-will-i-ever-do-without-tuesday-nights/article_2c4823f6-8568-519a-80de-e54bec8aab98.html">What will I ever do without Tuesday nights?</a> (1)</li><li><a href="/opinion/editorial/use-surplus-to-reward-all-taxpayers-equally/article_343292fa-92b1-5cfe-b5eb-ab525daa6942.html">Use surplus to reward all taxpayers equally</a> (1)</li><li><a href="/opinion/columns/what-are-new-year-s-resolutions/article_38e694e2-cdcd-5c90-b0e3-d2d104d21390.html">What are New Year’s resolutions?</a> (1)</li><li><a href="/opinion/columns/an-open-letter-to-the-high-school-class-of-2022/article_456136e4-2684-5e1e-bf83-a830f6424dc2.html">An open letter to the high school class of 2022</a> (1)</li><li><a href="/opinion/columns/michigan-republican-party-must-shed-its-loose-cannon/article_4b710623-be55-5773-a297-6696ddcd45ea.html">Michigan Republican Party must shed its loose cannon</a> (1)</li><li><a href="/news/law_enforcement/no-jail-time-after-2nd-sexual-assault-charge-for-ex-grand-haven-psychologist/article_5006b6f3-1518-5ccd-a4b6-ffd078cc65c7.html">No jail time after 2nd sexual assault charge for ex-Grand Haven psychologist</a> (1)</li><li><a href="/opinion/columns/politicians-rarely-have-to-succeed-to-get-re-elected/article_58b17a98-8df7-5db4-a720-70bae8c10691.html">Politicians rarely have to succeed to get re-elected</a> (1)</li><li><a href="/news/state/whitmer-proposes-school-funding-boost-bonuses-and-tax-cuts/article_664ca085-66f4-5b9f-a3ca-9ab4712eebd9.html">Whitmer proposes school funding boost, bonuses and tax cuts</a> (1)</li><li><a href="/lifestyles/faith/variety-is-not-only-the-spice-of-life-it-s-a-blessing/article_6d21a044-2be1-5d87-96bf-4f6919751ed0.html">Variety is not only the spice of life, it’s a blessing</a> (1)</li><li><a href="/news/health_care/free-kn95-masks-available-throughout-ottawa-county/article_6fdaac99-0522-5f74-aecf-a82e74786b9f.html">Free KN95 masks available throughout Ottawa County</a> (1)</li><li><a href="/news/local/city-pension-plan-could-be-nearing-its-end/article_77aced84-f3d9-53ae-929f-90b6c81e0ea3.html">City pension plan could be nearing its end</a> (1)</li><li><a href="/opinion/columns/bridge-ices-before-road-what-does-that-really-mean/article_80986685-24eb-5137-82b1-544a5b4c7e38.html">'Bridge ices before road': What does that really mean?</a> (1)</li><li><a href="/lifestyles/faith/baptisms-by-arizona-priest-presumed-invalid-due-to-error/article_891f479f-c208-5b19-a795-3bc18b97626a.html">Baptisms by Arizona priest presumed invalid due to error</a> (1)</li><li><a href="/news/health_care/demand-for-school-counselors-continues-to-surge/article_a29a508d-435e-5d25-be08-81e8a9cc0fd0.html">Demand for school counselors continues to surge</a> (1)</li><li><a href="/opinion/letters_to_editor/your-views/article_a6360217-23a3-54aa-a596-0e829192ff89.html">Your Views</a> (1)</li><li><a href="/opinion/letters_to_editor/your-views/article_a6b28e48-c291-5911-8a1c-c8d18f198749.html">Your Views</a> (1)</li><li><a href="/news/local/grand-haven-community-council-split-on-recreational-pot-sales/article_bbb8155c-84e7-5c7f-9fbb-fe95f41a18c5.html">Grand Haven community, council split on recreational pot sales</a> (1)</li><li><a href="/news/local/council-members-set-record-straight-on-recreational-marijuana-discussion/article_cecb8672-6d20-5255-baf3-9824dcde07f9.html">Council members set record straight on recreational marijuana discussion</a> (1)</li><li><a href="/news/education/whitmer-will-propose-retention-bonuses-for-teachers-staff/article_da99bcfa-0670-58a0-96e5-31d971908fce.html">Whitmer will propose retention bonuses for teachers, staff</a> (1)</li><li><a href="/news/fire_and_ems/spring-lake-twp-house-fire-under-investigation/article_dd49a47f-b285-5281-bc3c-718584d3227f.html">Spring Lake Twp. house fire under investigation</a> (1)</li><li><a href="/opinion/columns/thinking-of-buying-a-gun-for-self-defense/article_e01909ef-b918-5058-9d3a-58f6670d37b4.html">Thinking of buying a gun for self-defense?</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-977330" class="tncms-block"><!-- Tag ID: grandhaventribune_right_rail_2 -->
        <div align="center" id="grandhaventribune_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "grandhaventribune_right_rail_2",
                    slotId: "grandhaventribune_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-791444" class="tncms-block"><section id="block-791444" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791444 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-6ae66a0f-1519-5c83-ac51-117911bba464" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-6ae66a0f-1519-5c83-ac51-117911bba464 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/grand-haven-tribune/edition_6ae66a0f-1519-5c83-ac51-117911bba464.html" class="tnt-asset-link"  aria-label="Grand Haven Tribune">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Grand Haven Tribune"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="603"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/eedition/8/bb/8bb160b6-5222-5be3-a1a3-4872cb71bf91/6211ddad754fb.preview-300.jpg?resize=150%2C302 150w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/eedition/8/bb/8bb160b6-5222-5be3-a1a3-4872cb71bf91/6211ddad754fb.preview-300.jpg?resize=200%2C402 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/eedition/8/bb/8bb160b6-5222-5be3-a1a3-4872cb71bf91/6211ddad754fb.preview-300.jpg?resize=225%2C452 225w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/eedition/8/bb/8bb160b6-5222-5be3-a1a3-4872cb71bf91/6211ddad754fb.preview-300.jpg?resize=300%2C603 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/grand-haven-tribune/edition_6ae66a0f-1519-5c83-ac51-117911bba464.html" class="tnt-asset-link" aria-label="Grand Haven Tribune">
        

        
            Grand Haven Tribune</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-791381" class="tncms-block"><section id="block-791381" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791381 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/did-you-support-what-the-truckers-were-doing-last-week-by-blocking-the-ambassador-bridge/poll_ae8d0c4c-8ebc-11ec-aab1-93088953d3c9.html" class="tnt-asset-link" aria-label="Did you support what the truckers were doing last week by blocking the Ambassador Bridge at Windsor, Ontario?">
        

        
            Did you support what the truckers were doing last week by blocking the Ambassador Bridge at Windsor, Ontario?</a></h4>
            <div id="poll-ae8d0c4c-8ebc-11ec-aab1-93088953d3c9-791381" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-ae8d0c4c-8ebc-11ec-aab1-93088953d3c9-791381-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-ae8d0c4c-8ebc-11ec-aab1-93088953d3c9-791381-your-vote"></span>
                </div>
                <div id="poll-ae8d0c4c-8ebc-11ec-aab1-93088953d3c9-791381-results" class="tnt-poll-results hide"></div>
                <div id="poll-ae8d0c4c-8ebc-11ec-aab1-93088953d3c9-791381-container">
                    <form id="poll-ae8d0c4c-8ebc-11ec-aab1-93088953d3c9-791381-form" class="tnt-poll-form" role="form" method="post" action="/did-you-support-what-the-truckers-were-doing-last-week-by-blocking-the-ambassador-bridge/poll_ae8d0c4c-8ebc-11ec-aab1-93088953d3c9.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, they were fighting for our/their freedom" value="C9B65A2D-0850-0001-308116713D5268B0"> Yes, they were fighting for our/their freedom
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, they were breaking the law" value="C9B65A30-A6C0-0001-1CEBB9F02D83D720"> No, they were breaking the law
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No opinion" value="C9B65A33-2EC0-0001-B1101DE0F7B3E1A0"> No opinion
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-ae8d0c4c-8ebc-11ec-aab1-93088953d3c9-791381-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-ae8d0c4c-8ebc-11ec-aab1-93088953d3c9-791381-back-vote" class="padding-top hide">
                <button id="poll-ae8d0c4c-8ebc-11ec-aab1-93088953d3c9-791381-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-971663" class="tncms-block"><section id="block-971663" class="block emphasis-h3   " ><div id="evvnt-calendar-971663"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_971663();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-791435" class="tncms-block"></div><div id="tncms-block-791377" class="tncms-block"></div><div id="tncms-block-977331" class="tncms-block"><!-- Tag ID: grandhaventribune_right_rail_3 -->
        <div align="center" id="grandhaventribune_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "grandhaventribune_right_rail_3",
                    slotId: "grandhaventribune_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-791382" class="tncms-block"><section id="block-791382" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791382 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.grandhaventribune.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-977334" class="tncms-block"><!-- Tag ID: grandhaventribune_right_rail_4 -->
        <div align="center" id="grandhaventribune_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "grandhaventribune_right_rail_4",
                    slotId: "grandhaventribune_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1084832" class="tncms-block"><!-- Tag ID: grandhaventribune_right_rail_5 -->
        <div align="center" id="grandhaventribune_right_rail_5" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "grandhaventribune_right_rail_5",
                    slotId: "grandhaventribune_right_rail_5",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-977332" class="tncms-block"><!-- Tag ID: grandhaventribune_leaderboard_btf -->
        <div align="center" id="grandhaventribune_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "grandhaventribune_leaderboard_btf",
                    slotId: "grandhaventribune_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-791438" class="tncms-block"><section id="block-791438" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791438 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/grandhaventribune/browse/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-791389" class="tncms-block"><section id="block-791389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791389 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GRANDHAVENTRIBUNE&amp;publisher_url:grandhaventribune.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-791440" class="tncms-block"><section id="block-791440" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791440 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>grandhaventribune.com</strong><br>
    700 Washington Ave., Suite 140<br>
    Grand Haven, MI 49417
    <br>
    
        <strong>Phone:</strong> 616-842-6400<br>
        <strong>Email:</strong> <a href="mailto:news@grandhaventribune.com">news@grandhaventribune.com</a><br>
    
</address></section></div><div id="tncms-block-791448" class="tncms-block padding-bottom"><div class="follow-links-791448 default">
    
    <section id="block-791448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791448 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GHTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ghtribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.grandhaventribune.com",
  "sameAs" : ["https://www.facebook.com/GHTribune","http://twitter.com/ghtribune/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-791393" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-791393"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Grand Haven Tribune</a>, 700 Washington Ave., Suite 140 Grand Haven, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6d5ce623-7caa-5c1c-8cc8-65057a9a6540")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/fire_and_ems", "news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-791446'),
            query_input = d.getElementById('site-search-791446-term'),
            search_dropdown = d.getElementById('site-search-791446-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-791446 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_791451').click(function(e){
                                        $('#weather-791451 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-791445'),
            query_input = d.getElementById('site-search-791445-term'),
            search_dropdown = d.getElementById('site-search-791445-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-791445 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_971663() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "grandhaventribune.com",
            discovery: {
                element: "#evvnt-calendar-971663",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Grand Haven Tribune",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>