  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.grandhaventribune.com/content/tncms/live/" />
<meta name="keywords" content="law_enforcement, local" />
<meta name="news_keywords" content="law_enforcement, local" />
<meta name="description" content="Grand Haven police are stepping up overnight security as more businesses close due to the coronavirus pandemic and the Michigan executive order to &ldquo;Stay Home, Stay Safe, Save Lives.&rdquo;" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.grandhaventribune.com/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/9/e7/9e7f946d-96a7-59b1-9fd4-10fb971f6d34/5e7d09fe05528.image.jpg?resize=376%2C276" />
<meta property="og:image:width" content="376" />
<meta property="og:image:height" content="276" />
<meta property="og:title" content="Police increase patrols, checks on closed businesses" />
<meta property="og:description" content="Grand Haven police are stepping up overnight security as more businesses close due to the coronavirus pandemic and the Michigan executive order to &ldquo;Stay Home, Stay Safe, Save Lives.&rdquo;" />
<meta property="og:site_name" content="Grand Haven Tribune" />
<meta property="og:section" content="Law Enforcement" />
<meta property="article:publisher" content="https://www.facebook.com/GHTribune" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ghtribune" />
<meta name="twitter:image:alt" content="Inspection tag" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/law_enforcement","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":386},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e","app":"editorial"},"google":{"ua":"UA-157408692-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3173,3139,3109", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["law_enforcement","local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/news/law_enforcement';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[960,250]]).addSize([1200, 0], [[728,90],[960,250]]).build();
                gptAdSlots['ad-792346'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[960,250]], 'ad-792346').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792346'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/news/law_enforcement';
            
                gptAdSlots['ad-792348'] = googletag.defineSlot(adUnit, [300, 250], 'ad-792348').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792348'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/news/law_enforcement';
            
                gptAdSlots['ad-792349'] = googletag.defineSlot(adUnit, [300, 250], 'ad-792349').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792349'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"42085caa-6e2c-11ea-8143-577e06a3efc5-791381","asset_id":"42085caa-6e2c-11ea-8143-577e06a3efc5","title":"When do you think things will return to \\\"normal\\\"?","url":"\/when-do-you-think-things-will-return-to-normal\/poll_42085caa-6e2c-11ea-8143-577e06a3efc5.html","results":"https:\/\/www.grandhaventribune.com\/when-do-you-think-things-will-return-to-normal\/poll_42085caa-6e2c-11ea-8143-577e06a3efc5.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/news/law_enforcement';
            
                gptAdSlots['ad-792350'] = googletag.defineSlot(adUnit, [300, 250], 'ad-792350').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792350'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/news/law_enforcement';
            
                gptAdSlots['ad-792351'] = googletag.defineSlot(adUnit, [300, 250], 'ad-792351').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792351'].setTargeting('pos', ['block-big-ad-bottom-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/news/law_enforcement';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[960,250],[728,90]]).addSize([1200, 0], [[960,250],[728,90]]).build();
                gptAdSlots['ad-792347'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[960,250]], 'ad-792347').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792347'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Police increase patrols, checks on closed businesses | Law Enforcement | grandhaventribune.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #b30000; } .fixed-nav #main-navigation { background-color: #b30000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #b30000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/1214a9f0-a289-11e9-937c-cfcf53b02e85.jpg?resize=1200%2C273) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/1214a9f0-a289-11e9-937c-cfcf53b02e85.jpg?resize=1700%2C387) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #333; }#site-header-container{ border-bottom: 3px solid #333; }#site-footer-container{ border-top: 3px solid #333; } .tnt-bg-accent { background-color: #333; } a .tnt-caret-down { color: #333; } .block-title .block-title-inner { border-color: #333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #333; } .form-control:focus { border-bottom-color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* #site-header .row {display: flex;align-items: center;} */ #site-header-container {border-bottom: 3px solid #333; height: 270px; } #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 25%;} /* .navbar-brand img {margin-top: -15px;max-height: 50px;} */ /* @media (max-width: 480px) {.navbar-brand img {margin-top: -3px;max-height: 25px;}} */ #site-header .site-search-form .input-group-btn .btn.btn-link {background:#fff url("libraries/flex/components/site/resources/images/search.png") no-repeat 0 0 scroll;width:30px;height:34px;} .navbar-header {border-top: 3px solid #b03f3f;} .follow-links-1252849 li a, .follow-links-1252849 li a:focus, .follow-links-1252849 li a:active {opacity: 1 !important;} .navbar-default .navbar-nav > li > a {padding-left: 8px;padding-right: 8px;} .navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,#site-top-nav-container .nav > li > a:hover,#site-top-nav-container .nav > li > a:focus{background-color: #fff;color:#b30000;} .navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus{background-color: #fff !important; color:#b30000 !important;} #main-navigation .dropdown-menu {background-color: #fff;} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #b30000;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #b30000;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li {padding: 3px 3px 3px 9px;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li a {padding-left: 0;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover {background-color: #b30000;color: #fff;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover a {color: #fff;text-decoration:none;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 {padding-left: 5px;} .yamm .dropdown.yamm-fw.home .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.home .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.home .dropdown-menu .yamm-content .col-sm-5 {display:none;} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5 {display:none;} .yamm .dropdown.yamm-fw.classifieds .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.classifieds .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.classifieds .dropdown-menu .yamm-content .col-sm-5 {display:none;} #main-navigation .school-sports .dropdown-menu .yamm-content .col-sm-2 li {padding: 0 3px 0 9px;} #site-navbar-container.affix {border-top: 3px solid #b03f3f;} #site-footer .block-title {} #site-copyright small, #site-copyright small a {color: #fff;} .follow-links-1252850 li a, .follow-links-1252850 li a:focus, .follow-links-1252850 li a:active {opacity: 1 !important;} .btn-primary {background-color: #b30000;border-color: #ed2323;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #b30000;border-color: #b30000;color: #fff;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #b30000;border-color: #b30000;color: #fff;} .card-grid-increase-max-height .card .card-image .photo.layout-vertical img {max-height: 400px;} .fc-calendar-wrap .fc-body .fc-today {background: #b30000 none repeat scroll 0 0;} #blox-ad-position-page-curl1 {margin-bottom: 0;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6, .block-title h1 a, .block-title h2 a, .block-title h3 a, .block-title h4 a, .block-title h5 a, .block-title h6 a { color: #333; } .text-muted {color: #b30000;} .text-muted-red .text-muted {color: #b03f3f;} /* Hides purchase subscription for Grand Haven media span service */ #block-791403 > div.subscription-services > div:nth-child(5){display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.grandhaventribune.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Police increase patrols, checks on closed businesses | Law Enforcement | grandhaventribune.com" href="http://www.grandhaventribune.com/search/?f=rss&amp;t=article&amp;c=news/law_enforcement&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.grandhaventribune.com/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2089468617931721",
          enable_page_level_ads: true
     });
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-f6cbb174-6460-5d1c-a7a0-a33b5014c60e section-newssection-law-enforcement type-article infinity-disabled" data-path="/news/law_enforcement">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.grandhaventribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flaw_enforcement&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=386&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=f6cbb174-6460-5d1c-a7a0-a33b5014c60e&tncms.asset.app=editorial&tncms.google.ua=UA-157408692-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3173);
                
                bloxServiceIDs.push(3139);
                
                bloxServiceIDs.push(3109);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-791450" class="tncms-block hidden-md hidden-lg"><div id="user-controls-791450" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.grandhaventribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791450').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.grandhaventribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791450').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.grandhaventribune.com/users/logout/" id="user-logout-form-791450"><input type="hidden" name="referer_url" value="https://www.grandhaventribune.com/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/announcements/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/arts_and_culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                                </li><li>
                                    <a href="/entertainment/fairs_and_festivals/"  class="nav-link tnt-section-fairs-festivals">Fairs & Festivals</a>
                                </li><li>
                                    <a href="/entertainment/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/entertainment/gaming/"  class="nav-link tnt-section-gaming">Gaming</a>
                                </li><li>
                                    <a href="/entertainment/literature/"  class="nav-link tnt-section-literature">Literature</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/television"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a href="/entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a href="/entertainment/travel"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/advice/"  class="nav-link tnt-section-advice">Advice</a>
                                </li><li>
                                    <a href="/lifestyles/boating/"  class="nav-link tnt-section-boating">Boating</a>
                                </li><li>
                                    <a href="/lifestyles/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/lifestyles/charities_and_fundraisers/"  class="nav-link tnt-section-charities-fundraisers">Charities & Fundraisers</a>
                                </li><li>
                                    <a href="/lifestyles/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/lifestyles/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/lifestyles/health_and_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/lifestyles/hobbies_and_interests/"  class="nav-link tnt-section-hobbies-interests">Hobbies & Interests</a>
                                </li><li>
                                    <a href="/lifestyles/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/lifestyles/parks_and_recreation/"  class="nav-link tnt-section-parks-recreation">Parks & Recreation</a>
                                </li><li>
                                    <a href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/automotive/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/financial/"  class="nav-link tnt-section-financial">Financial</a>
                                </li><li>
                                    <a href="/news/fire_and_ems/"  class="nav-link tnt-section-fire-ems">Fire & EMS</a>
                                </li><li>
                                    <a href="/news/health_care/"  class="nav-link tnt-section-health-care">Health Care</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li><li>
                                    <a href="/news/legal/"  class="nav-link tnt-section-legal">Legal</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/news/science/"  class="nav-link tnt-section-science">Science</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-policefire">Police/Fire</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/news/fire_and_ems/"  class="nav-link tnt-section-fire-ems">Fire & EMS</a>
                                </li><li>
                                    <a href="/news/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/bowling/"  class="nav-link tnt-section-bowling">Bowling</a>
                                </li><li>
                                    <a href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/cycling/"  class="nav-link tnt-section-cycling">Cycling</a>
                                </li><li>
                                    <a href="/sports/equestrian/"  class="nav-link tnt-section-equestrian">Equestrian</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/sports/lacrosse/"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/rowing/"  class="nav-link tnt-section-rowing">Rowing</a>
                                </li><li>
                                    <a href="/sports/running/"  class="nav-link tnt-section-running">Running</a>
                                </li><li>
                                    <a href="/sports/sailing/"  class="nav-link tnt-section-sailing">Sailing</a>
                                </li><li>
                                    <a href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-and-diving">Swimming and Diving</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/water_polo/"  class="nav-link tnt-section-water-polo">Water Polo</a>
                                </li><li>
                                    <a href="/sports/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-791446" class="tncms-block hidden-md hidden-lg"><ul id="site-search-791446-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-791446" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-791446-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791446-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-791446-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791446').submit();
        return false;
    });

    $('#site-search-791446').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791446 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791446 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791446-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-quick-links"   >
                    <span class="nav-label">QUICK LINKS:</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/police/" >
                    <span class="nav-label">Police</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-791449" class="tncms-block"><div id="user-controls-791449" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.grandhaventribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791449').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.grandhaventribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791449').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.grandhaventribune.com/users/logout/" id="user-logout-form-791449"><input type="hidden" name="referer_url" value="https://www.grandhaventribune.com/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-791447" class="tncms-block"><div class="follow-links-791447 pull-right">
    
    <section id="block-791447" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GHTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ghtribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.grandhaventribune.com",
  "sameAs" : ["https://www.facebook.com/GHTribune","http://twitter.com/ghtribune/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-791397" class="tncms-block"><div id="site-logo-791397" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=400%2C104 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-791451" class="tncms-block"><div id="weather-791451" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49417" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">42&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="49417"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-791451 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Grand Haven, MI
                                
                                 <small>(49417)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness. Slight chance of a rain shower. Low 38F. Winds E at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Considerable cloudiness. Slight chance of a rain shower. Low 38F. Winds E at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 26, 2020 @ 10:33 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=49417"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-791445" class="tncms-block"><section id="block-791445" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-791445" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-791445" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-791445-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791445-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-791445-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791445').submit();
        return false;
    });

    $('#site-search-791445').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791445 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791445 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791445-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-791442" class="tncms-block"><div id="site-logo-791442" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=540%2C132 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services/" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/" >e-Edition</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/announcements/obituary/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="/classifieds/" >Classifieds</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment/" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-culture" href="/entertainment/arts_and_culture/" >Arts & Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fairs-festivals" href="/entertainment/fairs_and_festivals/" >Fairs & Festivals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food-drink" href="/entertainment/food_and_drink/" >Food & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gaming" href="/entertainment/gaming/" >Gaming</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-literature" href="/entertainment/literature/" >Literature</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/entertainment/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/entertainment/music/" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-television" href="/entertainment/television" >Television</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-theater" href="/entertainment/theater/" >Theater</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-travel" href="/entertainment/travel" >Travel</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "><div id="tncms-block-792955" class="tncms-block"><section id="block-792955" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792955 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792955-725f4ff7-1022-58fb-9e46-bea9267ec3f4" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment tnt-sub-section-gaming">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-725f4ff7-1022-58fb-9e46-bea9267ec3f4 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/entertainment/gaming/what-to-watch-read-and-play/article_725f4ff7-1022-58fb-9e46-bea9267ec3f4.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="What to watch, read and play"
                    class="img-responsive lazyload  letterbox"
                    width="1182"
                    height="1752"
                    data-src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/2/c1/2c1d5f2a-815d-56dc-981d-1cf914c4fb12/5e74ddf642527.image.jpg?resize=200%2C296" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/gaming/what-to-watch-read-and-play/article_725f4ff7-1022-58fb-9e46-bea9267ec3f4.html" class="tnt-asset-link">
        

        
            What to watch, read and play</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Whether it’s a snow day, a random school holiday, or a global pandemic, unforeseen time at h&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "><div id="tncms-block-792956" class="tncms-block"><section id="block-792956" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792956 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792956-e00760e2-e4d3-5275-a0af-219493a43359" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-music">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/music/kenny-rogers-country-pop-hitmaker-and-crossover-star-dies-at/article_e00760e2-e4d3-5275-a0af-219493a43359.html" class="tnt-asset-link">
        

        
            Kenny Rogers, country-pop hitmaker and crossover star, dies at 81</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792956-e6746721-3404-57f0-8a22-c2f3468c72f2" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/last-supper-restaurants-close-to-dine-in-customers/article_e6746721-3404-57f0-8a22-c2f3468c72f2.html" class="tnt-asset-link">
        

        
            'Last supper': Restaurants close to dine-in customers</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792956-097c122b-9b6c-51b3-ab63-29dac9caad7b" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-fairs-and-festivals">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/fairs_and_festivals/tulip-time-canceled-due-to-covid--concerns/article_097c122b-9b6c-51b3-ab63-29dac9caad7b.html" class="tnt-asset-link">
        

        
            Tulip Time canceled due to COVID-19 concerns</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792956-a18aefbe-b9aa-5dc2-9196-86a435ace192" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-food-and-drink">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/food_and_drink/michigan-governor-bans-dining-out-shutters-bars-and-gyms/article_a18aefbe-b9aa-5dc2-9196-86a435ace192.html" class="tnt-asset-link">
        

        
            Michigan governor bans dining out, shutters bars and gyms</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyles">
                <a class="dropdown-toggle nav-link tnt-section-lifestyles" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/lifestyles/" >Lifestyles
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyles-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advice" href="/lifestyles/advice/" >Advice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-boating" href="/lifestyles/boating/" >Boating</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/lifestyles/calendar/" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-charities-fundraisers" href="/lifestyles/charities_and_fundraisers/" >Charities & Fundraisers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/lifestyles/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith" href="/lifestyles/faith/" >Faith</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-fitness" href="/lifestyles/health_and_fitness/" >Health & Fitness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hobbies-interests" href="/lifestyles/hobbies_and_interests/" >Hobbies & Interests</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-garden" href="/lifestyles/home_and_garden/" >Home & Garden</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-parks-recreation" href="/lifestyles/parks_and_recreation/" >Parks & Recreation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/lifestyles/pets/" >Pets</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-one" class="tncms-region "><div id="tncms-block-792958" class="tncms-block"><section id="block-792958" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792958 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792958-eff539fd-89dd-50a2-bb26-7c18a967824a" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles tnt-sub-section-community">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eff539fd-89dd-50a2-bb26-7c18a967824a media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/community/gh-hospital-creates-needs-list-on-website/article_eff539fd-89dd-50a2-bb26-7c18a967824a.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="GH hospital creates needs list on website"
                    class="img-responsive lazyload  letterbox"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/9/d4/9d42f258-3bbb-5927-a527-34772f086746/5e7b920e87965.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/community/gh-hospital-creates-needs-list-on-website/article_eff539fd-89dd-50a2-bb26-7c18a967824a.html" class="tnt-asset-link">
        

        
            GH hospital creates needs list on website</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Officials at North Ottawa Community Hospital say they are thrilled with the donations alread&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-two" class="tncms-region "><div id="tncms-block-792957" class="tncms-block"><section id="block-792957" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792957 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792957-894ed462-c275-535f-87d5-5d14bd88fd23" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columns/learning-the-lesson-of-trusting-god-in-these-strange-times/article_894ed462-c275-535f-87d5-5d14bd88fd23.html" class="tnt-asset-link">
        

        
            Learning the lesson of trusting God in these strange times</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792957-77e577d9-77c6-5248-98dc-e7cde418d12d" class="clearfix card summary inherit  tnt-section-lifestyles tnt-sub-section-charities-and-fundraisers">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/charities_and_fundraisers/essential-human-services-nonprofits-remain-open/article_77e577d9-77c6-5248-98dc-e7cde418d12d.html" class="tnt-asset-link">
        

        
            Essential human services nonprofits remain open</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792957-ef2c7a6a-3073-57b3-9b9e-f83ce4d816df" class="clearfix card summary inherit  tnt-section-lifestyles tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/community/coalition-grants-immediate-funds-to-local-organizations/article_ef2c7a6a-3073-57b3-9b9e-f83ce4d816df.html" class="tnt-asset-link">
        

        
            Coalition grants immediate funds to local organizations</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792957-7e29b803-f1d8-5344-859a-ebf5c6bc1f62" class="clearfix card summary inherit  tnt-section-lifestyles tnt-sub-section-faith">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/faith/does-religion-influence-your-choice-of-pet/article_7e29b803-f1d8-5344-859a-ebf5c6bc1f62.html" class="tnt-asset-link">
        

        
            Does religion influence your choice of pet?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyles-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/news/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-automotive" href="/news/automotive/" >Automotive</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-environment" href="/news/environment/" >Environment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-financial" href="/news/financial/" >Financial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fire-ems" href="/news/fire_and_ems/" >Fire & EMS</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-care" href="/news/health_care/" >Health Care</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-history" href="/news/history/" >History</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-law-enforcement" href="/news/law_enforcement/" >Law Enforcement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal" href="/news/legal/" >Legal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-military" href="/news/military/" >Military</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nation" href="/news/nation/" >Nation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/news/politics/" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/news/real_estate/" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-science" href="/news/science/" >Science</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-technology" href="/news/technology/" >Technology</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-transportation" href="/news/transportation/" >Transportation</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-792960" class="tncms-block"><section id="block-792960" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792960 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792960-62243036-6fad-11ea-9af0-2feb287b6a0a" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-financial">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62243036-6fad-11ea-9af0-2feb287b6a0a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/financial/q-a-how-can-the-huge-aid-package-help-you/article_62243036-6fad-11ea-9af0-2feb287b6a0a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Q&amp;A: How can the huge aid package help you?"
                            class="img-responsive lazyload ap-photo full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/c7/cc74a380-6fad-11ea-84cc-f7dbc9603ab3/5e7d273f218ed.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/c7/cc74a380-6fad-11ea-84cc-f7dbc9603ab3/5e7d273f218ed.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/c7/cc74a380-6fad-11ea-84cc-f7dbc9603ab3/5e7d273f218ed.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/c7/cc74a380-6fad-11ea-84cc-f7dbc9603ab3/5e7d273f218ed.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/c7/cc74a380-6fad-11ea-84cc-f7dbc9603ab3/5e7d273f218ed.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/c7/cc74a380-6fad-11ea-84cc-f7dbc9603ab3/5e7d273f218ed.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/c7/cc74a380-6fad-11ea-84cc-f7dbc9603ab3/5e7d273f218ed.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/financial/q-a-how-can-the-huge-aid-package-help-you/article_62243036-6fad-11ea-9af0-2feb287b6a0a.html" class="tnt-asset-link">
        

        
            Q&A: How can the huge aid package help you?</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WASHINGTON — Congress is poised to approve an unprecedented $2.2 trillion economic rescue pa&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-792959" class="tncms-block"><section id="block-792959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792959 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792959-1761db00-6fb4-11ea-9f40-b3bf2cfa79a3" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/body-found-in-lake-michigan/article_1761db00-6fb4-11ea-9f40-b3bf2cfa79a3.html" class="tnt-asset-link">
        

        
            Body found in Lake Michigan</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792959-f6cbb174-6460-5d1c-a7a0-a33b5014c60e" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-law-enforcement">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html" class="tnt-asset-link">
        

        
            Police increase patrols, checks on closed businesses</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792959-ebd717bb-be8e-59e6-abe1-e526eeeee259" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-law-enforcement">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/law_enforcement/police-ask-for-emails-on-stay-home-violation-complaints/article_ebd717bb-be8e-59e6-abe1-e526eeeee259.html" class="tnt-asset-link">
        

        
            Police ask for emails on 'Stay Home' violation complaints</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792959-d0cd5278-dff7-5e7f-a914-25f951d630ee" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/residents-warned-to-be-wary-of-scams-in-advance-of/article_d0cd5278-dff7-5e7f-a914-25f951d630ee.html" class="tnt-asset-link">
        

        
            Residents warned to be wary of scams in advance of stimulus payment</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw policefire">
                <a class="dropdown-toggle nav-link tnt-section-policefire" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Police/Fire
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-police-fire-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-fire-ems" href="/news/fire_and_ems/" >Fire & EMS</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-law-enforcement" href="/news/law_enforcement/" >Law Enforcement</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-police-fire-one" class="tncms-region "><div id="tncms-block-804441" class="tncms-block"><section id="block-804441" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804441 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-804441-1761db00-6fb4-11ea-9f40-b3bf2cfa79a3" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1761db00-6fb4-11ea-9f40-b3bf2cfa79a3 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/body-found-in-lake-michigan/article_1761db00-6fb4-11ea-9f40-b3bf2cfa79a3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Body found in Lake Michigan"
                            class="img-responsive lazyload full"
                            width="678"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/f/23/f23f7c00-6fb4-11ea-b585-2bc8ed525495/5e7d330dc38ec.image.jpg?resize=200%2C98 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/f/23/f23f7c00-6fb4-11ea-b585-2bc8ed525495/5e7d330dc38ec.image.jpg?resize=300%2C147 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/f/23/f23f7c00-6fb4-11ea-b585-2bc8ed525495/5e7d330dc38ec.image.jpg?resize=400%2C196 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/f/23/f23f7c00-6fb4-11ea-b585-2bc8ed525495/5e7d330dc38ec.image.jpg?resize=540%2C265 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/f/23/f23f7c00-6fb4-11ea-b585-2bc8ed525495/5e7d330dc38ec.image.jpg?resize=678%2C333 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/body-found-in-lake-michigan/article_1761db00-6fb4-11ea-9f40-b3bf2cfa79a3.html" class="tnt-asset-link">
        

        
            Body found in Lake Michigan</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PARK TWP. — A body was retrieved from Lake Michigan near Tunnel Park in Park Township on Thu&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-police-fire-two" class="tncms-region "><div id="tncms-block-804442" class="tncms-block"><section id="block-804442" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804442 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-804442-f6cbb174-6460-5d1c-a7a0-a33b5014c60e" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-law-enforcement">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html" class="tnt-asset-link">
        

        
            Police increase patrols, checks on closed businesses</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804442-ebd717bb-be8e-59e6-abe1-e526eeeee259" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-law-enforcement">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/law_enforcement/police-ask-for-emails-on-stay-home-violation-complaints/article_ebd717bb-be8e-59e6-abe1-e526eeeee259.html" class="tnt-asset-link">
        

        
            Police ask for emails on 'Stay Home' violation complaints</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804442-d0cd5278-dff7-5e7f-a914-25f951d630ee" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/residents-warned-to-be-wary-of-scams-in-advance-of/article_d0cd5278-dff7-5e7f-a914-25f951d630ee.html" class="tnt-asset-link">
        

        
            Residents warned to be wary of scams in advance of stimulus payment</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804442-ded0b41a-4454-51fa-9292-1045b7a27d86" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/police-warning-and-educating-first-before-enforcing-stay-at-home/article_ded0b41a-4454-51fa-9292-1045b7a27d86.html" class="tnt-asset-link">
        

        
            Police warning and educating first before enforcing 'stay at home' order</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-police-fire-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columns" href="/opinion/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial" href="/opinion/editorial/" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-792961" class="tncms-block"><section id="block-792961" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792961 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792961-3fe1a7ef-b66c-522c-a9cf-f4fe946a62c3" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorial/the-forgotten-first-responders-in-this-crisis/article_3fe1a7ef-b66c-522c-a9cf-f4fe946a62c3.html" class="tnt-asset-link">
        

        
            The forgotten first responders in this crisis</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After 9/11, Americans in every state rallied around our first responders. Today, with the co&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-792962" class="tncms-block"><section id="block-792962" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792962 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792962-894ed462-c275-535f-87d5-5d14bd88fd23" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columns/learning-the-lesson-of-trusting-god-in-these-strange-times/article_894ed462-c275-535f-87d5-5d14bd88fd23.html" class="tnt-asset-link">
        

        
            Learning the lesson of trusting God in these strange times</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792962-a3c3c770-97e3-52d4-8f7a-08d1df2e373b" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/stop-hoarding-and-start-trusting-or-the-coronavirus-wins/article_a3c3c770-97e3-52d4-8f7a-08d1df2e373b.html" class="tnt-asset-link">
        

        
            Stop hoarding and start trusting, or the coronavirus wins</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792962-f3e4dc26-6e24-11ea-9bc9-2b62d0351546" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/remaining-positive-in-the-time-of-a-pandemic/article_f3e4dc26-6e24-11ea-9bc9-2b62d0351546.html" class="tnt-asset-link">
        

        
            Remaining positive in the time of a pandemic</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792962-bfbc0d9e-912a-52b9-bbe3-635c8bf0197b" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columns/rolling-with-it/article_bfbc0d9e-912a-52b9-bbe3-635c8bf0197b.html" class="tnt-asset-link">
        

        
            Rolling with it</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-basketball" href="/sports/basketball/" >Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bowling" href="/sports/bowling/" >Bowling</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cross-country" href="/sports/cross_country/" >Cross Country</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cycling" href="/sports/cycling/" >Cycling</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-equestrian" href="/sports/equestrian/" >Equestrian</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football/" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hockey" href="/sports/hockey/" >Hockey</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lacrosse" href="/sports/lacrosse/" >Lacrosse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/sports/outdoors/" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rowing" href="/sports/rowing/" >Rowing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-running" href="/sports/running/" >Running</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sailing" href="/sports/sailing/" >Sailing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-soccer" href="/sports/soccer/" >Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/softball/" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-swimming-and-diving" href="/sports/swimming_and_diving/" >Swimming and Diving</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tennis" href="/sports/tennis/" >Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volleyball" href="/sports/volleyball/" >Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-water-polo" href="/sports/water_polo/" >Water Polo</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wrestling" href="/sports/wrestling/" >Wrestling</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-792964" class="tncms-block"><section id="block-792964" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792964 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792964-5531b360-c6ac-5157-a16b-6e7ef8d48089" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5531b360-c6ac-5157-a16b-6e7ef8d48089 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/get-to-know-meah-bajt/article_5531b360-c6ac-5157-a16b-6e7ef8d48089.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Get to know: Meah Bajt"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/0d/70d3b944-b73c-58d0-a091-73428bcc2d33/5e655a4415f7e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/0d/70d3b944-b73c-58d0-a091-73428bcc2d33/5e655a4415f7e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/0d/70d3b944-b73c-58d0-a091-73428bcc2d33/5e655a4415f7e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/0d/70d3b944-b73c-58d0-a091-73428bcc2d33/5e655a4415f7e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/0d/70d3b944-b73c-58d0-a091-73428bcc2d33/5e655a4415f7e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/0d/70d3b944-b73c-58d0-a091-73428bcc2d33/5e655a4415f7e.image.jpg?resize=1200%2C800 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/get-to-know-meah-bajt/article_5531b360-c6ac-5157-a16b-6e7ef8d48089.html" class="tnt-asset-link">
        

        
            Get to know: Meah Bajt</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">With high-school sports on pause for the forseeable future, we’re getting to know the area’s&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-792963" class="tncms-block"><section id="block-792963" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792963 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792963-40d6c331-e044-5e35-a8a4-3c53b5d3795c" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/how-coronavirus-could-shape-lions-pre-draft-plans/article_40d6c331-e044-5e35-a8a4-3c53b5d3795c.html" class="tnt-asset-link">
        

        
            How coronavirus could shape Lions' pre-draft plans</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792963-bc0b8e7e-8214-5c59-96d1-9aaccc2957fc" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/michigan-state-basketball-s-xavier-tillman-enters-nba-draft-but/article_bc0b8e7e-8214-5c59-96d1-9aaccc2957fc.html" class="tnt-asset-link">
        

        
            Michigan State basketball's Xavier Tillman enters 2020 NBA draft, but still could return</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792963-c4ebc0c5-2e43-5b65-9258-3950d1706c2c" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/matthew-stafford-wife-kelly-donating-meals-to-hospital-workers-fighting/article_c4ebc0c5-2e43-5b65-9258-3950d1706c2c.html" class="tnt-asset-link">
        

        
            Matthew Stafford, wife, Kelly, donating meals to hospital workers fighting COVID-19</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792963-83fbf831-e9f7-5350-9a1b-842ab802ea0b" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/where-are-they-now-john-cox/article_83fbf831-e9f7-5350-9a1b-842ab802ea0b.html" class="tnt-asset-link">
        

        
            Where are they now: John Cox</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/" class="nav-link tnt-section-photo-galleries" >Photo Galleries
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #b30000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20increase%20patrols%2C%20checks%20on%20closed%20businesses&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/f6cbb174-6460-5d1c-a7a0-a33b5014c60e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Police%20increase%20patrols%2C%20checks%20on%20closed%20businesses&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-791436" class="tncms-block"></div><div id="tncms-block-828763" class="tncms-block"><section id="block-828763" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-828763" class="breaking-title text-left dark">
                <h4>ALERT</h4>
            </div>
            <div id="breaking-content-828763" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-828763-bb9afac6-2d1b-5931-b63e-e31a21fd5053" class="clearfix card summary light  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/news/local/do-not-panic-michigan-governor-issues-stay-at-home-order/article_bb9afac6-2d1b-5931-b63e-e31a21fd5053.html" class="tnt-asset-link">
        

        
            'Do not panic': Michigan governor issues stay-at-home order</a></h2></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-792346" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792346" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792346');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-9e7f946d-96a7-59b1-9fd4-10fb971f6d34" class="modal fullscreen in modal-image image-default modal-9e7f946d-96a7-59b1-9fd4-10fb971f6d34" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/9/e7/9e7f946d-96a7-59b1-9fd4-10fb971f6d34/5e7d09fe05528.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/9/e7/9e7f946d-96a7-59b1-9fd4-10fb971f6d34/5e7d09fe05528.image.jpg?resize=200%2C147 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/9/e7/9e7f946d-96a7-59b1-9fd4-10fb971f6d34/5e7d09fe05528.image.jpg?resize=300%2C220 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/9/e7/9e7f946d-96a7-59b1-9fd4-10fb971f6d34/5e7d09fe05528.image.jpg?resize=376%2C276 400w"
                    sizes="100vw"
                    width="376"
                    height="276"
                    alt="Inspection tag"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9e7f946d-96a7-59b1-9fd4-10fb971f6d34" data-target=".caption-inner-modal-image-9e7f946d-96a7-59b1-9fd4-10fb971f6d34">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9e7f946d-96a7-59b1-9fd4-10fb971f6d34 collapse in"><div class="caption-text"><p>Grand Haven public safety officers will leave an inspection tag, like this one, after doing a check on the doors of local businesses.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Finspection-tag%2Fimage_9e7f946d-96a7-59b1-9fd4-10fb971f6d34.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/inspection-tag/image_9e7f946d-96a7-59b1-9fd4-10fb971f6d34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e7f946d-96a7-59b1-9fd4-10fb971f6d34"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Inspection%20tag&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Finspection-tag%2Fimage_9e7f946d-96a7-59b1-9fd4-10fb971f6d34.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/inspection-tag/image_9e7f946d-96a7-59b1-9fd4-10fb971f6d34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e7f946d-96a7-59b1-9fd4-10fb971f6d34"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/inspection-tag/image_9e7f946d-96a7-59b1-9fd4-10fb971f6d34.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/inspection-tag/image_9e7f946d-96a7-59b1-9fd4-10fb971f6d34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e7f946d-96a7-59b1-9fd4-10fb971f6d34"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/9e7f946d-96a7-59b1-9fd4-10fb971f6d34" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e7f946d-96a7-59b1-9fd4-10fb971f6d34"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Inspection%20tag&body=https%3A%2F%2Fwww.grandhaventribune.com%2Finspection-tag%2Fimage_9e7f946d-96a7-59b1-9fd4-10fb971f6d34.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e7f946d-96a7-59b1-9fd4-10fb971f6d34"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/inspection-tag/image_9e7f946d-96a7-59b1-9fd4-10fb971f6d34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e7f946d-96a7-59b1-9fd4-10fb971f6d34"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e7f946d-96a7-59b1-9fd4-10fb971f6d34-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e7f946d-96a7-59b1-9fd4-10fb971f6d34" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e7f946d-96a7-59b1-9fd4-10fb971f6d34" class="save-list-9e7f946d-96a7-59b1-9fd4-10fb971f6d34-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e7f946d-96a7-59b1-9fd4-10fb971f6d34" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9e7f946d-96a7-59b1-9fd4-10fb971f6d34 img { max-height: 276px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f6cbb174-6460-5d1c-a7a0-a33b5014c60e" class="asset article-default"  data-url="https://www.grandhaventribune.com/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/9/e7/9e7f946d-96a7-59b1-9fd4-10fb971f6d34/5e7d09fe05528.image.jpg?resize=376%2C276">
            <meta itemprop="width" content="376">
            <meta itemprop="height" content="276">
        </div>
        <meta itemprop="name" content="grandhaventribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.grandhaventribune.com/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.grandhaventribune.com\/tncms\/search\/mlt\/?origin=f6cbb174-6460-5d1c-a7a0-a33b5014c60e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f6cbb174-6460-5d1c-a7a0-a33b5014c60e" class="asset-paging">
                <div id="paging-prev-f6cbb174-6460-5d1c-a7a0-a33b5014c60e" class="paging-link prev offset"></div>
                <div id="paging-next-f6cbb174-6460-5d1c-a7a0-a33b5014c60e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Grand Haven</div><h1 itemprop="headline" class="headline">
        <span>
            
            Police increase patrols, checks on closed businesses
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-03-26T18:00:00-04:00" class="tnt-date asset-date text-muted">
            Mar 26, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-26T18:00:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-26T18:00:00-04:00">
    <meta itemprop="datePublished" content="2020-03-26T18:00:00-04:00">
    <meta itemprop="dateModified" content="2020-03-26T18:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20increase%20patrols%2C%20checks%20on%20closed%20businesses&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/f6cbb174-6460-5d1c-a7a0-a33b5014c60e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Police%20increase%20patrols%2C%20checks%20on%20closed%20businesses&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9e7f946d-96a7-59b1-9fd4-10fb971f6d34" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9e7f946d-96a7-59b1-9fd4-10fb971f6d34" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="376">
            <meta itemprop="height" content="276">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/9/e7/9e7f946d-96a7-59b1-9fd4-10fb971f6d34/5e7d09fe05528.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/9/e7/9e7f946d-96a7-59b1-9fd4-10fb971f6d34/5e7d09fe05528.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/9/e7/9e7f946d-96a7-59b1-9fd4-10fb971f6d34/5e7d09fe05528.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/9/e7/9e7f946d-96a7-59b1-9fd4-10fb971f6d34/5e7d09fe05528.image.jpg?resize=200%2C147 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/9/e7/9e7f946d-96a7-59b1-9fd4-10fb971f6d34/5e7d09fe05528.image.jpg?resize=300%2C220 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/9/e7/9e7f946d-96a7-59b1-9fd4-10fb971f6d34/5e7d09fe05528.image.jpg?resize=376%2C276 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="376"
                    height="276"
                    alt="Inspection tag"
                    class="img-responsive full tnt-restrict-img-9e7f946d-96a7-59b1-9fd4-10fb971f6d34" />
            </div><style>
                .tnt-restrict-img-9e7f946d-96a7-59b1-9fd4-10fb971f6d34 {
                    max-width: 376px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Grand Haven public safety officers will leave an inspection tag, like this one, after doing a check on the doors of local businesses.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f6cbb174-6460-5d1c-a7a0-a33b5014c60e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20increase%20patrols%2C%20checks%20on%20closed%20businesses&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/f6cbb174-6460-5d1c-a7a0-a33b5014c60e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Police%20increase%20patrols%2C%20checks%20on%20closed%20businesses&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6cbb174-6460-5d1c-a7a0-a33b5014c60e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6cbb174-6460-5d1c-a7a0-a33b5014c60e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6cbb174-6460-5d1c-a7a0-a33b5014c60e" class="save-list-f6cbb174-6460-5d1c-a7a0-a33b5014c60e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6cbb174-6460-5d1c-a7a0-a33b5014c60e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20increase%20patrols%2C%20checks%20on%20closed%20businesses&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/f6cbb174-6460-5d1c-a7a0-a33b5014c60e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Police%20increase%20patrols%2C%20checks%20on%20closed%20businesses&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6cbb174-6460-5d1c-a7a0-a33b5014c60e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6cbb174-6460-5d1c-a7a0-a33b5014c60e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6cbb174-6460-5d1c-a7a0-a33b5014c60e" class="save-list-f6cbb174-6460-5d1c-a7a0-a33b5014c60e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6cbb174-6460-5d1c-a7a0-a33b5014c60e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Grand Haven police are stepping up overnight security as more businesses close due to the coronavirus pandemic and the Michigan executive order to “Stay Home, Stay Safe, Save Lives.”</p><p>“With many businesses closed due to the governor’s emergency order, it’s important that we provide an extra level of security for property owners,” Grand Haven Public Safety Director Jeff Hawke said Thursday. “Our officers are checking doors and windows to make sure buildings are secure and that would-be burglars are thwarted if they attempt to take advantage of the nationwide emergency.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Businesses and churches are included in the nightly property checks. Police patrol the area and then get out and check doors and windows.</p><p>Once an inspection is completed, police leave a property inspection “sticky note” on the door.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:bvargo@grandhaventribune.com">bvargo@grandhaventribune.com</a><!--p:End notes--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20increase%20patrols%2C%20checks%20on%20closed%20businesses&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/f6cbb174-6460-5d1c-a7a0-a33b5014c60e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Police%20increase%20patrols%2C%20checks%20on%20closed%20businesses&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6cbb174-6460-5d1c-a7a0-a33b5014c60e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f6cbb174-6460-5d1c-a7a0-a33b5014c60e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6cbb174-6460-5d1c-a7a0-a33b5014c60e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6cbb174-6460-5d1c-a7a0-a33b5014c60e" class="save-list-f6cbb174-6460-5d1c-a7a0-a33b5014c60e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6cbb174-6460-5d1c-a7a0-a33b5014c60e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838661" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="99573bbc-324e-4e20-9956-5c766ad9c458"></script></div><div id="tncms-block-838309" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "grandhaventribune.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f6cbb174-6460-5d1c-a7a0-a33b5014c60e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f6cbb174-6460-5d1c-a7a0-a33b5014c60e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flaw_enforcement%2Fpolice-increase-patrols-checks-on-closed-businesses%2Farticle_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-792348" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792348" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792348');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-791359" class="tncms-block visible-lg visible-md"><section id="block-791359" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-791359 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/financial/q-a-how-can-the-huge-aid-package-help-you/article_62243036-6fad-11ea-9af0-2feb287b6a0a.html" class="tnt-asset-link">
        

        
            Q&A: How can the huge aid package help you?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/body-found-in-lake-michigan/article_1761db00-6fb4-11ea-9f40-b3bf2cfa79a3.html" class="tnt-asset-link">
        

        
            Body found in Lake Michigan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/law_enforcement/police-increase-patrols-checks-on-closed-businesses/article_f6cbb174-6460-5d1c-a7a0-a33b5014c60e.html" class="tnt-asset-link">
        

        
            Police increase patrols, checks on closed businesses</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/law_enforcement/police-ask-for-emails-on-stay-home-violation-complaints/article_ebd717bb-be8e-59e6-abe1-e526eeeee259.html" class="tnt-asset-link">
        

        
            Police ask for emails on 'Stay Home' violation complaints</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/residents-warned-to-be-wary-of-scams-in-advance-of/article_d0cd5278-dff7-5e7f-a914-25f951d630ee.html" class="tnt-asset-link">
        

        
            Residents warned to be wary of scams in advance of stimulus payment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/get-to-know-meah-bajt/article_5531b360-c6ac-5157-a16b-6e7ef8d48089.html" class="tnt-asset-link">
        

        
            Get to know: Meah Bajt</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/how-coronavirus-could-shape-lions-pre-draft-plans/article_40d6c331-e044-5e35-a8a4-3c53b5d3795c.html" class="tnt-asset-link">
        

        
            How coronavirus could shape Lions' pre-draft plans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state/state-cases-climb-to-death-toll-hits/article_5a7560f0-6f92-11ea-92d9-6b5e8a5819c3.html" class="tnt-asset-link">
        

        
            State cases climb to 2,856; death toll hits 60</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-791398" class="tncms-block"><section id="block-791398" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791398 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-791398" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-791398" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-791398" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-791398" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-791398" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/health_care/robbinswood-staff-member-tests-positive-for-covid/article_7c1bfbc1-b5c8-5ae6-bfb3-bd072030ee80.html">Robbinswood staff member tests positive for COVID-19</a></li><li><a href="/news/law_enforcement/spring-lake-gas-station-robbed-saturday-night/article_ba04306d-499c-57ee-bc87-635ce5ce9d3f.html">Spring Lake gas station robbed Saturday night</a></li><li><a href="/news/health_care/additional-positive-covid--case-in-ottawa-county/article_16d8dc02-6aef-11ea-afed-9fe9ddcbe2e3.html">Additional positive COVID-19 case in Ottawa County</a></li><li><a href="/news/health_care/employee-at-local-orthodontics-office-tests-positive/article_fe73ff0d-3be2-583a-8ff6-3faf6fcae9cf.html">Employee at local orthodontics office tests positive</a></li><li><a href="/news/law_enforcement/gh-man-arrested-after-pointing-gun-at-police-during-domestic/article_c08af5d3-671a-5482-9ea8-7dbb51b11fa8.html">GH man arrested after pointing gun at police during domestic incident</a></li><li><a href="/news/business/we-will-get-through-this-local-restaurants-feel-the-pinch/article_0cfbb1be-acfe-5e91-8e97-ddf16cd16499.html">'We will get through this': Local restaurants feel the pinch</a></li><li><a href="/news/local/we-re-only-a-strong-as-our-weakest-link/article_213e252e-4e7c-59bf-b77e-d05af85fbff6.html">We’re only a strong as our weakest link</a></li><li><a href="/news/local/remaining-positive-in-the-time-of-a-pandemic/article_f3e4dc26-6e24-11ea-9bc9-2b62d0351546.html">Remaining positive in the time of a pandemic</a></li><li><a href="/news/business/it-s-like-a-stampede-customers-converge-on-grocery-stores/article_2c004627-7e4f-5c70-a176-a5ef6cd5a334.html">'It's like a stampede': Customers converge on grocery stores</a></li><li><a href="/news/health_care/coronavirus-update-case-count-reaches-in-michigan-death-toll-nearly/article_2f1b72ea-6ecb-11ea-b203-2bac74a9fdaa.html">Coronavirus update: Case count reaches 2,295 in Michigan; death toll nearly doubles</a></li></ul></div>
        
        
            <div id="images-791398" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/new-zoning-map-considered-for-short-term-rentals/image_43cb2a93-9d6c-59d7-9131-fdf23fc7c6af.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1 New zoning map considered for short-term rentals"
                            class="img-responsive lazyload full"
                            width="1003"
                            height="1003"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/4/3c/43cb2a93-9d6c-59d7-9131-fdf23fc7c6af/5e5704de6f681.image.jpg?crop=1003%2C1003%2C0%2C530&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/cpp-show/image_5df695c7-7899-5b0c-922e-77ace09051cb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CPP SHOW"
                            class="img-responsive lazyload full"
                            width="1203"
                            height="1203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/5/df/5df695c7-7899-5b0c-922e-77ace09051cb/5e59960e019d1.image.jpg?crop=1203%2C1203%2C260%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eagle/image_65b53299-1e5d-571a-88d1-adaf96f408ec.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Eagle"
                            class="img-responsive lazyload full"
                            width="1374"
                            height="1374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/6/5b/65b53299-1e5d-571a-88d1-adaf96f408ec/5e5fc6aa2fe84.image.jpg?crop=1374%2C1374%2C67%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/rhem-tribute/image_43006f54-f81a-5511-93ca-a2839808ef9a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1 RHEM TRIBUTE"
                            class="img-responsive lazyload full"
                            width="1201"
                            height="1201"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/4/30/43006f54-f81a-5511-93ca-a2839808ef9a/5e55b1bb6ec97.image.jpg?crop=1201%2C1201%2C262%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/restaurants-closed/image_84b6423f-d352-5dfd-9e66-afa1999b1f5d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Restaurants Closed 3"
                            class="img-responsive lazyload full"
                            width="1103"
                            height="1103"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/8/4b/84b6423f-d352-5dfd-9e66-afa1999b1f5d/5e6fd6c82252b.image.jpg?crop=1103%2C1103%2C387%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/riverwatch-project-begins/image_cbbe97eb-6d0d-5ddd-9718-d31448e25313.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1 Riverwatch Project begins"
                            class="img-responsive lazyload full"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/bb/cbbe97eb-6d0d-5ddd-9718-d31448e25313/5e6831c2c1e6b.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/restaurants-closed/image_72cbe168-9b40-5454-bf59-f72aea32c46c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2 RESTAURANTS CLOSED"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/2c/72cbe168-9b40-5454-bf59-f72aea32c46c/5e6fd6c7ec52a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/steve-moreland/image_a42db2d4-5a54-5f5e-81c1-c3bf4634e84e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Steve Moreland"
                            class="img-responsive lazyload full"
                            width="250"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/a/42/a42db2d4-5a54-5f5e-81c1-c3bf4634e84e/5e618a4e9116a.image.png?crop=250%2C250%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/opinion/opinion-cartoon/image_74b74e1d-6a79-5cc9-9b47-c0bc0acb9d67.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Opinion cartoon 3-23"
                            class="img-responsive lazyload full"
                            width="1295"
                            height="1295"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/4b/74b74e1d-6a79-5cc9-9b47-c0bc0acb9d67/5e7400b656b4a.image.jpg?crop=1295%2C1295%2C152%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/dw-hours/image_4d709c35-c521-5278-bfa6-dcfa2d7636dc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DW Hours 2"
                            class="img-responsive lazyload full"
                            width="724"
                            height="724"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/4/d7/4d709c35-c521-5278-bfa6-dcfa2d7636dc/5e7528f773d72.image.jpg?crop=724%2C724%2C181%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-791398" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-791398" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/columns/the-world-needs-you-so-it-s-time-to-grow/article_b03e78ce-c248-5b90-b0a8-cc5c3c42db19.html">The world needs you, so it's time to grow up</a> (3)</li><li><a href="/news/local/he-had-a-heart-of-love-and-kindness/article_0e600c37-258b-5d0a-9809-1eb9fa7ef20d.html">'He had a heart of love and kindness'</a> (2)</li><li><a href="/opinion/columns/the-supreme-court-deserves-better/article_3ae76305-72b3-5299-bed1-63ae10004e08.html">The Supreme Court deserves better</a> (2)</li><li><a href="/opinion/letters_to_editor/your-views/article_6f1d7405-4248-5140-bff9-ffefedab7804.html">Your Views</a> (2)</li><li><a href="/news/health_care/local-remote-testing-center-to-open-today/article_771d431e-5b09-5a63-b62b-999ac7043b21.html">Local remote testing center to open today</a> (2)</li><li><a href="/opinion/columns/some-words-on-christian-socialism/article_a46e207c-f595-57c1-83b7-1043a60ba654.html">Some words on Christian socialism</a> (2)</li><li><a href="/opinion/columns/problems-with-organized-religion-lack-organized-thinking/article_a8c17ae5-d536-5c41-bfc0-8e0ecb67d924.html">Problems with ‘organized religion’ lack organized thinking</a> (2)</li><li><a href="/news/law_enforcement/police-ask-for-emails-on-stay-home-violation-complaints/article_ebd717bb-be8e-59e6-abe1-e526eeeee259.html">Police ask for emails on 'Stay Home' violation complaints</a> (2)</li><li><a href="/news/local/online-poll-results/article_f20b6764-689b-11ea-9df5-c3c2fd70fcc9.html">Online poll results</a> (2)</li><li><a href="/opinion/columns/a-firsthand-sighting-of-democracy-in-action/article_f73258da-67fc-5b6d-9f4b-0c614f3a364c.html">A firsthand sighting of democracy in action</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-792349" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792349" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792349');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-791444" class="tncms-block"><section id="block-791444" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791444 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-61a203a0-b140-5e42-8dc3-8cffcd4beae7" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-61a203a0-b140-5e42-8dc3-8cffcd4beae7 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/grand-haven-tribune/edition_61a203a0-b140-5e42-8dc3-8cffcd4beae7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Grand Haven Tribune"
                            class="img-responsive lazyload full"
                            width="300"
                            height="603"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/eedition/5/c7/5c7a192f-78bc-507d-b1a2-30c15f79afdf/5e7c322873071.preview-300.jpg?resize=200%2C402 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/eedition/5/c7/5c7a192f-78bc-507d-b1a2-30c15f79afdf/5e7c322873071.preview-300.jpg?resize=300%2C603 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/grand-haven-tribune/edition_61a203a0-b140-5e42-8dc3-8cffcd4beae7.html" class="tnt-asset-link">
        

        
            Grand Haven Tribune</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-791381" class="tncms-block"><section id="block-791381" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791381 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/when-do-you-think-things-will-return-to-normal/poll_42085caa-6e2c-11ea-8143-577e06a3efc5.html" class="tnt-asset-link">
        

        
            When do you think things will return to "normal"?</a></h4>
            <div id="poll-42085caa-6e2c-11ea-8143-577e06a3efc5-791381" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-42085caa-6e2c-11ea-8143-577e06a3efc5-791381-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-42085caa-6e2c-11ea-8143-577e06a3efc5-791381-your-vote"></span>
                </div>
                <div id="poll-42085caa-6e2c-11ea-8143-577e06a3efc5-791381-results" class="tnt-poll-results hide"></div>
                <div id="poll-42085caa-6e2c-11ea-8143-577e06a3efc5-791381-container">
                    <form id="poll-42085caa-6e2c-11ea-8143-577e06a3efc5-791381-form" class="tnt-poll-form" role="form" method="post" action="/when-do-you-think-things-will-return-to-normal/poll_42085caa-6e2c-11ea-8143-577e06a3efc5.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="By April 1" value="C8D74E8F-D890-0001-B955F74AF8FAF600"> By April 1
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Within 2 or 3 weeks" value="C8D74E93-BD90-0001-AD8BBF50F7648460"> Within 2 or 3 weeks
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="By the end of April" value="C8D74E95-8190-0001-E3471DB01E1018D5"> By the end of April
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="By mid-May" value="C8D74E99-15A0-0001-5963157019501E42"> By mid-May
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="By Memorial Day weekend" value="C8D74E9B-5620-0001-5B8ACAB013E014B8"> By Memorial Day weekend
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="June or July" value="C8D74E9C-D5A0-0001-3F181450B0205D30"> June or July
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="By Labor Day weekend" value="C8D74E9E-ACA0-0001-58761E5A8980AB50"> By Labor Day weekend
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Never" value="C8D74EA0-8C20-0001-2F231E2516701436"> Never
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-42085caa-6e2c-11ea-8143-577e06a3efc5-791381-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-42085caa-6e2c-11ea-8143-577e06a3efc5-791381-back-vote" class="padding-top hide">
                <button id="poll-42085caa-6e2c-11ea-8143-577e06a3efc5-791381-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-791349" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-791435" class="tncms-block"></div><div id="tncms-block-791377" class="tncms-block"></div><div id="tncms-block-792350" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792350" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792350');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-791382" class="tncms-block"><section id="block-791382" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791382 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.grandhaventribune.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-792351" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792351" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792351');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-792347" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792347" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792347');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-791438" class="tncms-block"><section id="block-791438" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791438 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-791389" class="tncms-block"><section id="block-791389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791389 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-791440" class="tncms-block"><section id="block-791440" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791440 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>grandhaventribune.com</strong><br>
    101 N. Third St. <br>
    Grand Haven, MI 49417
    <br>
    
        <strong>Phone:</strong> 616-842-6400<br>
        <strong>Email:</strong> <a href="mailto:news@grandhaventribune.com">news@grandhaventribune.com</a><br>
    
</address></section></div><div id="tncms-block-791448" class="tncms-block padding-bottom"><div class="follow-links-791448 default">
    
    <section id="block-791448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791448 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GHTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ghtribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.grandhaventribune.com",
  "sameAs" : ["https://www.facebook.com/GHTribune","http://twitter.com/ghtribune/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-791393" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-791393"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Grand Haven Tribune</a>, 101 N. Third St.  Grand Haven, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f6cbb174-6460-5d1c-a7a0-a33b5014c60e")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>