
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.grandhaventribune.com/content/tncms/live/" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="WEST OLIVE &mdash; In order to ensure residents have access to voting during the coronavirus pandemic, Ottawa County will mail absentee ballot applications to its registered voters for the August" />
<meta name="author" content="Arpan Lobo The Holland Sentinel" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.grandhaventribune.com/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=950%2C630" />
<meta property="og:image:width" content="950" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="County sending absentee applications to every voter for August primary" />
<meta property="og:description" content="WEST OLIVE &mdash; In order to ensure residents have access to voting during the coronavirus pandemic, Ottawa County will mail absentee ballot applications to its registered voters for the August" />
<meta property="og:site_name" content="Grand Haven Tribune" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/GHTribune" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ghtribune" />
<meta name="twitter:image:alt" content="Absentee Voting" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.20b1c19d9df9ce4481ab0e0651e46596.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Arpan Lobo\nThe Holland Sentinel","id":"e1bac062-ac8f-56dc-81f9-79639b65c892","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":427},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-157408692-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3173,3139,3109", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[960,250]]).addSize([1200, 0], [[728,90],[960,250]]).build();
                gptAdSlots['ad-792346'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[960,250]], 'ad-792346').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792346'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/news/local';
            
                gptAdSlots['ad-792348'] = googletag.defineSlot(adUnit, [300, 250], 'ad-792348').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792348'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/news/local';
            
                gptAdSlots['ad-792349'] = googletag.defineSlot(adUnit, [300, 250], 'ad-792349').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792349'].setTargeting('pos', ['block-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"1ed53faa-949c-11ea-bc58-57ea72566246-791381","asset_id":"1ed53faa-949c-11ea-bc58-57ea72566246","title":"In a recent survey, most Americans think in-person religious services should be barred or allowed only with limits during the pandemic. What do you think?","url":"\/in-a-recent-survey-most-americans-think-in-person-religious-services-should-be-barred-or\/poll_1ed53faa-949c-11ea-bc58-57ea72566246.html","results":"https:\/\/www.grandhaventribune.com\/in-a-recent-survey-most-americans-think-in-person-religious-services-should-be-barred-or\/poll_1ed53faa-949c-11ea-bc58-57ea72566246.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/news/local';
            
                gptAdSlots['ad-792350'] = googletag.defineSlot(adUnit, [300, 250], 'ad-792350').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792350'].setTargeting('pos', ['block-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/news/local';
            
                gptAdSlots['ad-792351'] = googletag.defineSlot(adUnit, [300, 250], 'ad-792351').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792351'].setTargeting('pos', ['block-big-ad-bottom-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[960,250],[728,90]]).addSize([1200, 0], [[960,250],[728,90]]).build();
                gptAdSlots['ad-792347'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[960,250]], 'ad-792347').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-792347'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>County sending absentee applications to every voter for August primary | Local News | grandhaventribune.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #b30000; } .fixed-nav #main-navigation { background-color: #b30000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #b30000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/1214a9f0-a289-11e9-937c-cfcf53b02e85.jpg?resize=1200%2C273) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/1214a9f0-a289-11e9-937c-cfcf53b02e85.jpg?resize=1700%2C387) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #333; }#site-header-container{ border-bottom: 3px solid #333; }#site-footer-container{ border-top: 3px solid #333; } .tnt-bg-accent { background-color: #333; } a .tnt-caret-down { color: #333; } .block-title .block-title-inner { border-color: #333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #333; } .form-control:focus { border-bottom-color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* #site-header .row {display: flex;align-items: center;} */ #site-header-container {border-bottom: 3px solid #333; height: 270px; } #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 25%;} /* .navbar-brand img {margin-top: -15px;max-height: 50px;} */ /* @media (max-width: 480px) {.navbar-brand img {margin-top: -3px;max-height: 25px;}} */ #site-header .site-search-form .input-group-btn .btn.btn-link {background:#fff url("libraries/flex/components/site/resources/images/search.png") no-repeat 0 0 scroll;width:30px;height:34px;} .navbar-header {border-top: 3px solid #b03f3f;} .follow-links-1252849 li a, .follow-links-1252849 li a:focus, .follow-links-1252849 li a:active {opacity: 1 !important;} .navbar-default .navbar-nav > li > a {padding-left: 8px;padding-right: 8px;} .navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,#site-top-nav-container .nav > li > a:hover,#site-top-nav-container .nav > li > a:focus{background-color: #fff;color:#b30000;} .navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus{background-color: #fff !important; color:#b30000 !important;} #main-navigation .dropdown-menu {background-color: #fff;} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #b30000;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #b30000;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li {padding: 3px 3px 3px 9px;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li a {padding-left: 0;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover {background-color: #b30000;color: #fff;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover a {color: #fff;text-decoration:none;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 {padding-left: 5px;} .yamm .dropdown.yamm-fw.home .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.home .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.home .dropdown-menu .yamm-content .col-sm-5 {display:none;} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5 {display:none;} .yamm .dropdown.yamm-fw.classifieds .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.classifieds .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.classifieds .dropdown-menu .yamm-content .col-sm-5 {display:none;} #main-navigation .school-sports .dropdown-menu .yamm-content .col-sm-2 li {padding: 0 3px 0 9px;} #site-navbar-container.affix {border-top: 3px solid #b03f3f;} #site-footer .block-title {} #site-copyright small, #site-copyright small a {color: #fff;} .follow-links-1252850 li a, .follow-links-1252850 li a:focus, .follow-links-1252850 li a:active {opacity: 1 !important;} .btn-primary {background-color: #b30000;border-color: #ed2323;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #b30000;border-color: #b30000;color: #fff;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #b30000;border-color: #b30000;color: #fff;} .card-grid-increase-max-height .card .card-image .photo.layout-vertical img {max-height: 400px;} .fc-calendar-wrap .fc-body .fc-today {background: #b30000 none repeat scroll 0 0;} #blox-ad-position-page-curl1 {margin-bottom: 0;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6, .block-title h1 a, .block-title h2 a, .block-title h3 a, .block-title h4 a, .block-title h5 a, .block-title h6 a { color: #333; } .text-muted {color: #b30000;} .text-muted-red .text-muted {color: #b03f3f;} /* Hides purchase subscription for Grand Haven media span service */ #block-791403 > div.subscription-services > div:nth-child(5){display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.grandhaventribune.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="County sending absentee applications to every voter for August primary | Local News | grandhaventribune.com" href="http://www.grandhaventribune.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.grandhaventribune.com/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2089468617931721",
          enable_page_level_ads: true
     });
</script>

<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>
<script type="text/javascript">

    // prepare key/value pair of user audiences.  

    var dartCCKey = "ccaud";

    var dartCC = "";

    if (typeof(ccauds) != 'undefined')

    {

        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)

        {

            if (cci > 0) dartCC += ",";

            dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;

        }

      }

window.googletag = window.googletag || {};

window.googletag.cmd = window.googletag.cmd || [];          

googletag.cmd.push(function() {

googletag.pubads().setTargeting(dartCCKey, [dartCC]);

  });

</script>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script src="https://tags.crwdcntrl.net/c/14977/cc_af.js"></script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-e1bac062-ac8f-56dc-81f9-79639b65c892 section-newssection-local type-article infinity-disabled" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.grandhaventribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Arpan+Lobo%0AThe+Holland+Sentinel&tncms.asset.id=e1bac062-ac8f-56dc-81f9-79639b65c892&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=427&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-157408692-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3173);
                
                bloxServiceIDs.push(3139);
                
                bloxServiceIDs.push(3109);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-e1bac062-ac8f-56dc-81f9-79639b65c892" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.grandhaventribune.com/users/admin/contribute/article/?assetid=e1bac062-ac8f-56dc-81f9-79639b65c892&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.grandhaventribune.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-791450" class="tncms-block hidden-md hidden-lg"><div id="user-controls-791450" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.grandhaventribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791450').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.grandhaventribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791450').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.grandhaventribune.com/users/logout/" id="user-logout-form-791450"><input type="hidden" name="referer_url" value="https://www.grandhaventribune.com/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/announcements/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/arts_and_culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                                </li><li>
                                    <a href="/entertainment/fairs_and_festivals/"  class="nav-link tnt-section-fairs-festivals">Fairs & Festivals</a>
                                </li><li>
                                    <a href="/entertainment/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/entertainment/gaming/"  class="nav-link tnt-section-gaming">Gaming</a>
                                </li><li>
                                    <a href="/entertainment/literature/"  class="nav-link tnt-section-literature">Literature</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/television"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a href="/entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a href="/entertainment/travel"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/advice/"  class="nav-link tnt-section-advice">Advice</a>
                                </li><li>
                                    <a href="/lifestyles/boating/"  class="nav-link tnt-section-boating">Boating</a>
                                </li><li>
                                    <a href="/lifestyles/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/lifestyles/charities_and_fundraisers/"  class="nav-link tnt-section-charities-fundraisers">Charities & Fundraisers</a>
                                </li><li>
                                    <a href="/lifestyles/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/lifestyles/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/lifestyles/health_and_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/lifestyles/hobbies_and_interests/"  class="nav-link tnt-section-hobbies-interests">Hobbies & Interests</a>
                                </li><li>
                                    <a href="/lifestyles/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/lifestyles/parks_and_recreation/"  class="nav-link tnt-section-parks-recreation">Parks & Recreation</a>
                                </li><li>
                                    <a href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/automotive/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/financial/"  class="nav-link tnt-section-financial">Financial</a>
                                </li><li>
                                    <a href="/news/fire_and_ems/"  class="nav-link tnt-section-fire-ems">Fire & EMS</a>
                                </li><li>
                                    <a href="/news/health_care/"  class="nav-link tnt-section-health-care">Health Care</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li><li>
                                    <a href="/news/legal/"  class="nav-link tnt-section-legal">Legal</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/news/science/"  class="nav-link tnt-section-science">Science</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-policefire">Police/Fire</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/news/fire_and_ems/"  class="nav-link tnt-section-fire-ems">Fire & EMS</a>
                                </li><li>
                                    <a href="/news/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/bowling/"  class="nav-link tnt-section-bowling">Bowling</a>
                                </li><li>
                                    <a href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/cycling/"  class="nav-link tnt-section-cycling">Cycling</a>
                                </li><li>
                                    <a href="/sports/equestrian/"  class="nav-link tnt-section-equestrian">Equestrian</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/sports/lacrosse/"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/rowing/"  class="nav-link tnt-section-rowing">Rowing</a>
                                </li><li>
                                    <a href="/sports/running/"  class="nav-link tnt-section-running">Running</a>
                                </li><li>
                                    <a href="/sports/sailing/"  class="nav-link tnt-section-sailing">Sailing</a>
                                </li><li>
                                    <a href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-and-diving">Swimming and Diving</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/water_polo/"  class="nav-link tnt-section-water-polo">Water Polo</a>
                                </li><li>
                                    <a href="/sports/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-791446" class="tncms-block hidden-md hidden-lg"><ul id="site-search-791446-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-791446" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-791446-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791446-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-791446-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791446').submit();
        return false;
    });

    $('#site-search-791446').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791446 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791446 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791446-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-quick-links"   >
                    <span class="nav-label">QUICK LINKS:</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-how-do-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">How Do I?</span>
                </a><ul id="topbar-col-one-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertising-match"  href="/site/forms/advertising_match/" >
                    <span class="nav-label">Advertising Match</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-791449" class="tncms-block"><div id="user-controls-791449" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.grandhaventribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791449').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.grandhaventribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791449').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.grandhaventribune.com/users/logout/" id="user-logout-form-791449"><input type="hidden" name="referer_url" value="https://www.grandhaventribune.com/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-791447" class="tncms-block"><div class="follow-links-791447 pull-right">
    
    <section id="block-791447" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GHTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ghtribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.grandhaventribune.com",
  "sameAs" : ["https://www.facebook.com/GHTribune","http://twitter.com/ghtribune/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-791397" class="tncms-block"><div id="site-logo-791397" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=400%2C104 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-791451" class="tncms-block"><div id="weather-791451" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49417" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">68&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="49417"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-791451 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Grand Haven, MI
                                
                                 <small>(49417)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High near 70F. Winds ENE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with occasional rain late. Low 53F. Winds E at 10 to 20 mph. Chance of rain 70%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 16, 2020 @ 1:24 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=49417"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-791445" class="tncms-block"><section id="block-791445" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-791445" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-791445" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-791445-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791445-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-791445-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791445').submit();
        return false;
    });

    $('#site-search-791445').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791445 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791445 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791445-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-791442" class="tncms-block"><div id="site-logo-791442" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=540%2C132 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services/" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/" >e-Edition</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/announcements/obituary/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="/classifieds/" >Classifieds</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment/" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-culture" href="/entertainment/arts_and_culture/" >Arts & Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fairs-festivals" href="/entertainment/fairs_and_festivals/" >Fairs & Festivals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food-drink" href="/entertainment/food_and_drink/" >Food & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gaming" href="/entertainment/gaming/" >Gaming</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-literature" href="/entertainment/literature/" >Literature</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/entertainment/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/entertainment/music/" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-television" href="/entertainment/television" >Television</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-theater" href="/entertainment/theater/" >Theater</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-travel" href="/entertainment/travel" >Travel</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "><div id="tncms-block-792955" class="tncms-block"><section id="block-792955" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792955 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792955-8a6cd3a2-521b-5efd-a483-e97335d2ef4a" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment tnt-sub-section-movies">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8a6cd3a2-521b-5efd-a483-e97335d2ef4a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/entertainment/movies/scoob-a-treat-for-old-new-fans-of-scooby-doo/article_8a6cd3a2-521b-5efd-a483-e97335d2ef4a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘Scoob!’ a treat for old, new fans of Scooby-Doo"
                            class="img-responsive lazyload full"
                            width="1947"
                            height="1064"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/0c/b0c00d31-da36-5da8-aa75-8475c3000fd2/5ebec8ef6deef.image.jpg?resize=200%2C109 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/0c/b0c00d31-da36-5da8-aa75-8475c3000fd2/5ebec8ef6deef.image.jpg?resize=300%2C164 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/0c/b0c00d31-da36-5da8-aa75-8475c3000fd2/5ebec8ef6deef.image.jpg?resize=400%2C219 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/0c/b0c00d31-da36-5da8-aa75-8475c3000fd2/5ebec8ef6deef.image.jpg?resize=540%2C295 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/0c/b0c00d31-da36-5da8-aa75-8475c3000fd2/5ebec8ef6deef.image.jpg?resize=750%2C410 750w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/0c/b0c00d31-da36-5da8-aa75-8475c3000fd2/5ebec8ef6deef.image.jpg?resize=1200%2C656 1200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/0c/b0c00d31-da36-5da8-aa75-8475c3000fd2/5ebec8ef6deef.image.jpg?resize=1700%2C929 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/scoob-a-treat-for-old-new-fans-of-scooby-doo/article_8a6cd3a2-521b-5efd-a483-e97335d2ef4a.html" class="tnt-asset-link">
        

        
            ‘Scoob!’ a treat for old, new fans of Scooby-Doo</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ruh-roh! There’s a yet new iteration of the beloved ’70s Hanna-Barbera series “Scooby-Doo” h&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "><div id="tncms-block-792956" class="tncms-block"><section id="block-792956" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792956 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792956-ff75f12a-d970-5caa-b867-fb0799a2725c" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-music">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/music/no-concerts-no-problem/article_ff75f12a-d970-5caa-b867-fb0799a2725c.html" class="tnt-asset-link">
        

        
            No concerts? No problem</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792956-c3c276cd-19fa-55f1-a1fa-041fc6bf6f98" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-food-and-drink">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/food_and_drink/we-ve-had-an-overwhelming-amount-of-support/article_c3c276cd-19fa-55f1-a1fa-041fc6bf6f98.html" class="tnt-asset-link">
        

        
            'We’ve had an overwhelming amount of support'</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792956-4f842648-d369-5fd2-ad98-46b1224f4c13" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-arts-and-culture">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/arts_and_culture/artwalk-committee-cancels-2020-event/article_4f842648-d369-5fd2-ad98-46b1224f4c13.html" class="tnt-asset-link">
        

        
            ArtWalk committee cancels 2020 event</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792956-4baaac46-0922-5397-b222-ddc52a058ed2" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-literature">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/literature/bookstores-musicians-band-together-for-fundraiser-concert/article_4baaac46-0922-5397-b222-ddc52a058ed2.html" class="tnt-asset-link">
        

        
            Bookstores, musicians band together for fundraiser concert</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyles">
                <a class="dropdown-toggle nav-link tnt-section-lifestyles" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/lifestyles/" >Lifestyles
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyles-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advice" href="/lifestyles/advice/" >Advice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-boating" href="/lifestyles/boating/" >Boating</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/lifestyles/calendar/" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-charities-fundraisers" href="/lifestyles/charities_and_fundraisers/" >Charities & Fundraisers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/lifestyles/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith" href="/lifestyles/faith/" >Faith</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-fitness" href="/lifestyles/health_and_fitness/" >Health & Fitness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hobbies-interests" href="/lifestyles/hobbies_and_interests/" >Hobbies & Interests</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-garden" href="/lifestyles/home_and_garden/" >Home & Garden</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-parks-recreation" href="/lifestyles/parks_and_recreation/" >Parks & Recreation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/lifestyles/pets/" >Pets</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-one" class="tncms-region "><div id="tncms-block-792958" class="tncms-block"><section id="block-792958" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792958 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792958-ef5efdcd-124c-5c47-908a-9bca72ac51e0" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles tnt-sub-section-parks-and-recreation">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ef5efdcd-124c-5c47-908a-9bca72ac51e0 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lifestyles/parks_and_recreation/dnr-to-reopen-grand-have-state-park-channel-lot-may-22/article_ef5efdcd-124c-5c47-908a-9bca72ac51e0.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="DNR to reopen Grand Have State Park Channel lot May 22"
                    class="img-responsive lazyload  letterbox"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/f/57/f57e2f5d-5f50-5a2b-a49e-9ade6b196564/5eb0b47c60ccf.image.jpg?resize=200%2C300" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/parks_and_recreation/dnr-to-reopen-grand-have-state-park-channel-lot-may-22/article_ef5efdcd-124c-5c47-908a-9bca72ac51e0.html" class="tnt-asset-link">
        

        
            DNR to reopen Grand Have State Park Channel lot May 22</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Looking ahead to the Memorial Day holiday weekend, the Michigan Department of Natural Resour&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-two" class="tncms-region "><div id="tncms-block-792957" class="tncms-block"><section id="block-792957" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792957 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792957-405f1dd2-6bc8-5363-8e57-e39b1635dad4" class="clearfix card summary inherit  tnt-section-lifestyles tnt-sub-section-faith">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/faith/gh-native-to-be-ordained-into-order-of-deacons/article_405f1dd2-6bc8-5363-8e57-e39b1635dad4.html" class="tnt-asset-link">
        

        
            GH native to be ordained into Order of Deacons</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792957-3988abb1-ac84-5f61-b01a-b5ebdd353278" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/no-wake-zone-enforcement-a-top-priority/article_3988abb1-ac84-5f61-b01a-b5ebdd353278.html" class="tnt-asset-link">
        

        
            No-wake zone enforcement a top priority</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792957-4baaac46-0922-5397-b222-ddc52a058ed2" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-literature">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/literature/bookstores-musicians-band-together-for-fundraiser-concert/article_4baaac46-0922-5397-b222-ddc52a058ed2.html" class="tnt-asset-link">
        

        
            Bookstores, musicians band together for fundraiser concert</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792957-809b5f6c-0131-5e12-9c40-d51dec9fd3a0" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/all-in-the-family/article_809b5f6c-0131-5e12-9c40-d51dec9fd3a0.html" class="tnt-asset-link">
        

        
            All in the family</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyles-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/news/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-automotive" href="/news/automotive/" >Automotive</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-environment" href="/news/environment/" >Environment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-financial" href="/news/financial/" >Financial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fire-ems" href="/news/fire_and_ems/" >Fire & EMS</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-care" href="/news/health_care/" >Health Care</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-history" href="/news/history/" >History</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-law-enforcement" href="/news/law_enforcement/" >Law Enforcement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal" href="/news/legal/" >Legal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-military" href="/news/military/" >Military</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nation" href="/news/nation/" >Nation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/news/politics/" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/news/real_estate/" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-science" href="/news/science/" >Science</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-technology" href="/news/technology/" >Technology</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-transportation" href="/news/transportation/" >Transportation</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-792960" class="tncms-block"><section id="block-792960" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792960 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792960-8a6cd3a2-521b-5efd-a483-e97335d2ef4a" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment tnt-sub-section-movies">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8a6cd3a2-521b-5efd-a483-e97335d2ef4a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/entertainment/movies/scoob-a-treat-for-old-new-fans-of-scooby-doo/article_8a6cd3a2-521b-5efd-a483-e97335d2ef4a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="‘Scoob!’ a treat for old, new fans of Scooby-Doo"
                            class="img-responsive lazyload full"
                            width="1947"
                            height="1064"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/0c/b0c00d31-da36-5da8-aa75-8475c3000fd2/5ebec8ef6deef.image.jpg?resize=200%2C109 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/0c/b0c00d31-da36-5da8-aa75-8475c3000fd2/5ebec8ef6deef.image.jpg?resize=300%2C164 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/0c/b0c00d31-da36-5da8-aa75-8475c3000fd2/5ebec8ef6deef.image.jpg?resize=400%2C219 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/0c/b0c00d31-da36-5da8-aa75-8475c3000fd2/5ebec8ef6deef.image.jpg?resize=540%2C295 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/0c/b0c00d31-da36-5da8-aa75-8475c3000fd2/5ebec8ef6deef.image.jpg?resize=750%2C410 750w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/0c/b0c00d31-da36-5da8-aa75-8475c3000fd2/5ebec8ef6deef.image.jpg?resize=1200%2C656 1200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/0c/b0c00d31-da36-5da8-aa75-8475c3000fd2/5ebec8ef6deef.image.jpg?resize=1700%2C929 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/scoob-a-treat-for-old-new-fans-of-scooby-doo/article_8a6cd3a2-521b-5efd-a483-e97335d2ef4a.html" class="tnt-asset-link">
        

        
            ‘Scoob!’ a treat for old, new fans of Scooby-Doo</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Ruh-roh! There’s a yet new iteration of the beloved ’70s Hanna-Barbera series “Scooby-Doo” h&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-792959" class="tncms-block"><section id="block-792959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792959 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792959-ff75f12a-d970-5caa-b867-fb0799a2725c" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-music">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/music/no-concerts-no-problem/article_ff75f12a-d970-5caa-b867-fb0799a2725c.html" class="tnt-asset-link">
        

        
            No concerts? No problem</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792959-e1bac062-ac8f-56dc-81f9-79639b65c892" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html" class="tnt-asset-link">
        

        
            County sending absentee applications to every voter for August primary</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792959-beabef7c-7fe3-5638-936f-9de04fdfb289" class="clearfix card summary inherit  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/real-estate-revisited/article_beabef7c-7fe3-5638-936f-9de04fdfb289.html" class="tnt-asset-link">
        

        
            Real estate, revisited</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792959-c3c276cd-19fa-55f1-a1fa-041fc6bf6f98" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-food-and-drink">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/food_and_drink/we-ve-had-an-overwhelming-amount-of-support/article_c3c276cd-19fa-55f1-a1fa-041fc6bf6f98.html" class="tnt-asset-link">
        

        
            'We’ve had an overwhelming amount of support'</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw policefire">
                <a class="dropdown-toggle nav-link tnt-section-policefire" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Police/Fire
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-police-fire-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-fire-ems" href="/news/fire_and_ems/" >Fire & EMS</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-law-enforcement" href="/news/law_enforcement/" >Law Enforcement</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-police-fire-one" class="tncms-region "><div id="tncms-block-804441" class="tncms-block"><section id="block-804441" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804441 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-804441-3a111318-563f-5022-b0e4-57ccddbe15f2" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-law-enforcement">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/law_enforcement/man-charged-in-death-threats-to-michigan-governor-ag/article_3a111318-563f-5022-b0e4-57ccddbe15f2.html" class="tnt-asset-link">
        

        
            Man charged in death threats to Michigan governor, AG</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WEST BLOOMFIELD (AP) — A man accused of making credible death threats against Michigan Gov. &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-police-fire-two" class="tncms-region "><div id="tncms-block-804442" class="tncms-block"><section id="block-804442" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804442 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-804442-0acb1a58-035d-52f5-80c5-2c9ce48c270b" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-law-enforcement">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/law_enforcement/fight-erupts-at-michigan-capitol-protest-over-noose-police-take-ax/article_0acb1a58-035d-52f5-80c5-2c9ce48c270b.html" class="tnt-asset-link">
        

        
            Fight erupts at Michigan Capitol protest over noose; police take ax</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804442-752c3f20-a77a-5e7a-a7ea-e0335e7c6d84" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-law-enforcement">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/law_enforcement/holland-woman-found-dead-in-hotel-room/article_752c3f20-a77a-5e7a-a7ea-e0335e7c6d84.html" class="tnt-asset-link">
        

        
            Holland woman found dead in hotel room</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804442-18c003e0-7fde-5aaf-a2f2-10e14c46d009" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/uv-light-helps-make-jail-safer-for-staff-inmates/article_18c003e0-7fde-5aaf-a2f2-10e14c46d009.html" class="tnt-asset-link">
        

        
            UV light helps make jail safer for staff, inmates</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804442-7a9baec2-f868-5925-a303-2a8377b1a44d" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-law-enforcement">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/law_enforcement/quietly-remembered/article_7a9baec2-f868-5925-a303-2a8377b1a44d.html" class="tnt-asset-link">
        

        
            Quietly remembered</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-police-fire-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columns" href="/opinion/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial" href="/opinion/editorial/" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-792961" class="tncms-block"><section id="block-792961" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792961 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792961-e96dd7ee-9ecb-5580-9134-508695dd77d7" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/editorial/americans-need-employment-opportunities-not-unemployment-incentives/article_e96dd7ee-9ecb-5580-9134-508695dd77d7.html" class="tnt-asset-link">
        

        
            Americans need employment opportunities, not unemployment incentives</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">With more than 1 in 5 Americans filing for unemployment benefits over the past eight weeks, &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-792962" class="tncms-block"><section id="block-792962" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792962 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792962-19975710-120e-5dcc-aea4-a22744742912" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/our-view-protests-arent-the-way-to-end-stay-home-orders/article_19975710-120e-5dcc-aea4-a22744742912.html" class="tnt-asset-link">
        

        
            Our View: Protests aren't the way to end stay-home orders</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792962-319ff8aa-6b35-5ac4-a35f-4339058ebc36" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columns/quarantine-changes-life-s-patterns/article_319ff8aa-6b35-5ac4-a35f-4339058ebc36.html" class="tnt-asset-link">
        

        
            Quarantine changes life’s patterns</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792962-8767d64a-2bf8-5012-b018-7b2cbd8954b9" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/legislature-s-lawsuit-is-necessary-reasonable/article_8767d64a-2bf8-5012-b018-7b2cbd8954b9.html" class="tnt-asset-link">
        

        
            Legislature’s lawsuit is necessary, reasonable</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792962-b1c5ca61-5878-5ae7-8faf-b40081de0d8c" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columns/where-is-the-america-we-used-to-see-in-times-of-disaster/article_b1c5ca61-5878-5ae7-8faf-b40081de0d8c.html" class="tnt-asset-link">
        

        
            Where is the America we used to see in times of disaster?</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-basketball" href="/sports/basketball/" >Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bowling" href="/sports/bowling/" >Bowling</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cross-country" href="/sports/cross_country/" >Cross Country</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cycling" href="/sports/cycling/" >Cycling</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-equestrian" href="/sports/equestrian/" >Equestrian</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football/" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hockey" href="/sports/hockey/" >Hockey</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lacrosse" href="/sports/lacrosse/" >Lacrosse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/sports/outdoors/" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rowing" href="/sports/rowing/" >Rowing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-running" href="/sports/running/" >Running</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sailing" href="/sports/sailing/" >Sailing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-soccer" href="/sports/soccer/" >Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/softball/" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-swimming-and-diving" href="/sports/swimming_and_diving/" >Swimming and Diving</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tennis" href="/sports/tennis/" >Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volleyball" href="/sports/volleyball/" >Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-water-polo" href="/sports/water_polo/" >Water Polo</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wrestling" href="/sports/wrestling/" >Wrestling</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-792964" class="tncms-block"><section id="block-792964" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792964 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792964-9541bcb9-3c50-508e-b06c-82fb6dfd7185" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9541bcb9-3c50-508e-b06c-82fb6dfd7185 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/spring-lake-ad-so-many-different-scenarios-in-play-for-fall-sports/article_9541bcb9-3c50-508e-b06c-82fb6dfd7185.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Spring Lake AD: 'So many different scenarios' in play for fall sports"
                            class="img-responsive lazyload full"
                            width="750"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/5/04/504a3987-efc0-5055-991e-d9edb91e8c79/5ebef08aaad5b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/5/04/504a3987-efc0-5055-991e-d9edb91e8c79/5ebef08aaad5b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/5/04/504a3987-efc0-5055-991e-d9edb91e8c79/5ebef08aaad5b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/5/04/504a3987-efc0-5055-991e-d9edb91e8c79/5ebef08aaad5b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/5/04/504a3987-efc0-5055-991e-d9edb91e8c79/5ebef08aaad5b.image.jpg?resize=750%2C500 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/spring-lake-ad-so-many-different-scenarios-in-play-for-fall-sports/article_9541bcb9-3c50-508e-b06c-82fb6dfd7185.html" class="tnt-asset-link">
        

        
            Spring Lake AD: 'So many different scenarios' in play for fall sports</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It's tough to stomach, but a summer without sports may be upon us.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-792963" class="tncms-block"><section id="block-792963" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792963 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792963-750a4f81-5c84-56af-b957-7e32ab1a351f" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/spring-lake-ad-so-many-different-scenarios-in-play-for-fall-sports/article_750a4f81-5c84-56af-b957-7e32ab1a351f.html" class="tnt-asset-link">
        

        
            Spring Lake AD: 'So many different scenarios' in play for fall sports</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792963-e0509f78-b541-53bc-9ce8-8eba838c7d6f" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/healthy-happy-and-still-lions-qb-matthew-stafford-ready-to-put-turbulent-2-years-in/article_e0509f78-b541-53bc-9ce8-8eba838c7d6f.html" class="tnt-asset-link">
        

        
            Healthy, happy and still Lions QB, Matthew Stafford ready to put turbulent 2 years in past</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792963-0e595e87-766b-50d6-ba37-7aa653c879d4" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/healthy-happy-and-still-lions-qb-matthew-stafford-ready-to-put-turbulent-2-years-in/article_0e595e87-766b-50d6-ba37-7aa653c879d4.html" class="tnt-asset-link">
        

        
            Healthy, happy and still Lions QB, Matthew Stafford ready to put turbulent 2 years in past</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792963-2fb3bd3b-447b-5280-80d8-a44f2c391dce" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/optimism-of-nhl-return-survives-but-plenty-of-obstacles-remain/article_2fb3bd3b-447b-5280-80d8-a44f2c391dce.html" class="tnt-asset-link">
        

        
            Optimism of NHL return survives but plenty of obstacles remain</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/" class="nav-link tnt-section-photo-galleries" >Photo Galleries
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #b30000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20sending%20absentee%20applications%20to%20every%20voter%20for%20August%20primary&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/e1bac062-ac8f-56dc-81f9-79639b65c892" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20County%20sending%20absentee%20applications%20to%20every%20voter%20for%20August%20primary&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-791436" class="tncms-block"><section id="block-791436" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-791436" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-791436" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-791436-ef5efdcd-124c-5c47-908a-9bca72ac51e0" class="clearfix card summary light  tnt-section-lifestyles tnt-sub-section-parks-and-recreation">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/lifestyles/parks_and_recreation/dnr-to-reopen-grand-have-state-park-channel-lot-may-22/article_ef5efdcd-124c-5c47-908a-9bca72ac51e0.html" class="tnt-asset-link">
        

        
            DNR to reopen Grand Have State Park Channel lot May 22</a></h2></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-828763" class="tncms-block"><section id="block-828763" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-828763" class="breaking-title text-left dark">
                <h4>ALERT</h4>
            </div>
            <div id="breaking-content-828763" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-828763-05d9bebf-bfec-5645-a463-1651a8eab4ef" class="clearfix card summary light  tnt-section-lifestyles tnt-sub-section-advice">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/lifestyles/advice/isolation-causing-issues-among-area-teens/article_05d9bebf-bfec-5645-a463-1651a8eab4ef.html" class="tnt-asset-link">
        

        
            Isolation causing issues among area teens</a></h2></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-792346" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792346" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792346');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-901777" class="tncms-block"><section id="block-901777" class="block emphasis-h3   " ><div class="block"><a href="https://www.grandhaventribune.com/site/forms/advertising_match/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/b193113e-88e7-11ea-9875-37ef6e2d3123.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/b193113e-88e7-11ea-9875-37ef6e2d3123.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/b193113e-88e7-11ea-9875-37ef6e2d3123.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/b193113e-88e7-11ea-9875-37ef6e2d3123.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/b193113e-88e7-11ea-9875-37ef6e2d3123.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-866909" class="tncms-block"><section id="block-866909" class="block emphasis-h3   " ><div class="block"><a href="https://www.peopleschoicewestmi.com/2020-peoples-choice-results/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/bdaf66e4-72e3-11ea-a8ca-db95d644b035.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/bdaf66e4-72e3-11ea-a8ca-db95d644b035.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/bdaf66e4-72e3-11ea-a8ca-db95d644b035.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/bdaf66e4-72e3-11ea-a8ca-db95d644b035.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/bdaf66e4-72e3-11ea-a8ca-db95d644b035.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
        </div><div id="modal-image-1fdfc5fa-837c-5312-88eb-2d37b33762d1" class="modal fullscreen in modal-image image-default modal-1fdfc5fa-837c-5312-88eb-2d37b33762d1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=400%2C265"
                    srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=750%2C497 750w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=1200%2C796 1200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=1508%2C1000 1700w"
                    sizes="100vw"
                    width="1508"
                    height="1000"
                    alt="Absentee Voting"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1fdfc5fa-837c-5312-88eb-2d37b33762d1" data-target=".caption-inner-modal-image-1fdfc5fa-837c-5312-88eb-2d37b33762d1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1fdfc5fa-837c-5312-88eb-2d37b33762d1 collapse in"><div class="caption-text"><p>Ottawa County administration directed elections staff to mail absentee ballot applications to registered voters for the August primary and November general election.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-77cc9334-a194-11e9-8f2f-bbd641344a13-asset-1fdfc5fa-837c-5312-88eb-2d37b33762d1" class="tnt-byline asset-byline"  ><a href="https://www.grandhaventribune.com/users/profile/mdeyoung">Holland Sentinel file photo</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fabsentee-voting%2Fimage_1fdfc5fa-837c-5312-88eb-2d37b33762d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/absentee-voting/image_1fdfc5fa-837c-5312-88eb-2d37b33762d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fdfc5fa-837c-5312-88eb-2d37b33762d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Absentee%20Voting&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fabsentee-voting%2Fimage_1fdfc5fa-837c-5312-88eb-2d37b33762d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/absentee-voting/image_1fdfc5fa-837c-5312-88eb-2d37b33762d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fdfc5fa-837c-5312-88eb-2d37b33762d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/absentee-voting/image_1fdfc5fa-837c-5312-88eb-2d37b33762d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/absentee-voting/image_1fdfc5fa-837c-5312-88eb-2d37b33762d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fdfc5fa-837c-5312-88eb-2d37b33762d1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/1fdfc5fa-837c-5312-88eb-2d37b33762d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1fdfc5fa-837c-5312-88eb-2d37b33762d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Absentee%20Voting&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fabsentee-voting%2Fimage_1fdfc5fa-837c-5312-88eb-2d37b33762d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1fdfc5fa-837c-5312-88eb-2d37b33762d1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/absentee-voting/image_1fdfc5fa-837c-5312-88eb-2d37b33762d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1fdfc5fa-837c-5312-88eb-2d37b33762d1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1fdfc5fa-837c-5312-88eb-2d37b33762d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1fdfc5fa-837c-5312-88eb-2d37b33762d1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1fdfc5fa-837c-5312-88eb-2d37b33762d1" class="save-list-1fdfc5fa-837c-5312-88eb-2d37b33762d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1fdfc5fa-837c-5312-88eb-2d37b33762d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1fdfc5fa-837c-5312-88eb-2d37b33762d1 img { max-height: 1000px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e1bac062-ac8f-56dc-81f9-79639b65c892" class="asset article-default"  data-url="https://www.grandhaventribune.com/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=950%2C630">
            <meta itemprop="width" content="950">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="grandhaventribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.grandhaventribune.com/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.grandhaventribune.com\/tncms\/search\/mlt\/?origin=e1bac062-ac8f-56dc-81f9-79639b65c892&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e1bac062-ac8f-56dc-81f9-79639b65c892" class="asset-paging">
                <div id="paging-prev-e1bac062-ac8f-56dc-81f9-79639b65c892" class="paging-link prev offset"></div>
                <div id="paging-next-e1bac062-ac8f-56dc-81f9-79639b65c892" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Voting</div><h1 itemprop="headline" class="headline">
        <span>
            
            County sending absentee applications to every voter for August primary
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-77cc9334-a194-11e9-8f2f-bbd641344a13-asset-e1bac062-ac8f-56dc-81f9-79639b65c892" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.grandhaventribune.com/users/profile/mdeyoung">By Arpan Lobo
The Holland Sentinel</a></span>
                
                    <div id="author-popup-77cc9334-a194-11e9-8f2f-bbd641344a13-asset-e1bac062-ac8f-56dc-81f9-79639b65c892-content" class="hide">
                        <article class="clearfix card author popup-content card-author-77cc9334-a194-11e9-8f2f-bbd641344a13">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.grandhaventribune.com/users/profile/mdeyoung" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="mdeyoung"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/d53465a854e548e2a8be08fdf1f38e6b?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.grandhaventribune.com/users/profile/mdeyoung" rel="author" class="tnt-user-profile-link tnt-user-name">Matt DeYoung</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mdeyoung@grandhaventribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-77cc9334-a194-11e9-8f2f-bbd641344a13-asset-e1bac062-ac8f-56dc-81f9-79639b65c892').popover({
                            content: $('#author-popup-77cc9334-a194-11e9-8f2f-bbd641344a13-asset-e1bac062-ac8f-56dc-81f9-79639b65c892-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-16T10:30:00-04:00" class="tnt-date asset-date text-muted">
            May 16, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-16T10:30:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-16T10:30:00-04:00">
    <meta itemprop="datePublished" content="2020-05-16T10:30:00-04:00">
    <meta itemprop="dateModified" content="2020-05-16T10:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20sending%20absentee%20applications%20to%20every%20voter%20for%20August%20primary&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/e1bac062-ac8f-56dc-81f9-79639b65c892" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20County%20sending%20absentee%20applications%20to%20every%20voter%20for%20August%20primary&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1fdfc5fa-837c-5312-88eb-2d37b33762d1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1fdfc5fa-837c-5312-88eb-2d37b33762d1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1508">
            <meta itemprop="height" content="1000">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=1200%2C796">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=1200%2C796">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=400%2C265"
                    srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=750%2C497 750w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=1200%2C796 1200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/1/fd/1fdfc5fa-837c-5312-88eb-2d37b33762d1/5ebefadc7ba9d.image.png?resize=1508%2C1000 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1508"
                    height="1000"
                    alt="Absentee Voting"
                    class="img-responsive full tnt-restrict-img-1fdfc5fa-837c-5312-88eb-2d37b33762d1" />
            </div><style>
                .tnt-restrict-img-1fdfc5fa-837c-5312-88eb-2d37b33762d1 {
                    max-width: 1508px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Ottawa County administration directed elections staff to mail absentee ballot applications to registered voters for the August primary and November general election.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-77cc9334-a194-11e9-8f2f-bbd641344a13-asset-1fdfc5fa-837c-5312-88eb-2d37b33762d1" class="tnt-byline asset-byline"  ><a href="https://www.grandhaventribune.com/users/profile/mdeyoung">Holland Sentinel file photo</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e1bac062-ac8f-56dc-81f9-79639b65c892">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20sending%20absentee%20applications%20to%20every%20voter%20for%20August%20primary&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/e1bac062-ac8f-56dc-81f9-79639b65c892" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20County%20sending%20absentee%20applications%20to%20every%20voter%20for%20August%20primary&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1bac062-ac8f-56dc-81f9-79639b65c892-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1bac062-ac8f-56dc-81f9-79639b65c892" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1bac062-ac8f-56dc-81f9-79639b65c892" class="save-list-e1bac062-ac8f-56dc-81f9-79639b65c892-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1bac062-ac8f-56dc-81f9-79639b65c892" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20sending%20absentee%20applications%20to%20every%20voter%20for%20August%20primary&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/e1bac062-ac8f-56dc-81f9-79639b65c892" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20County%20sending%20absentee%20applications%20to%20every%20voter%20for%20August%20primary&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1bac062-ac8f-56dc-81f9-79639b65c892-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1bac062-ac8f-56dc-81f9-79639b65c892" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1bac062-ac8f-56dc-81f9-79639b65c892" class="save-list-e1bac062-ac8f-56dc-81f9-79639b65c892-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1bac062-ac8f-56dc-81f9-79639b65c892" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>WEST OLIVE — In order to ensure residents have access to voting during the coronavirus pandemic, Ottawa County will mail absentee ballot applications to its registered voters for the August statewide primary and November general election.</p><p>Ottawa County Clerk Justin Roebuck said county administration made the decision in order to give adequate time for elections staff to process applications ahead of election day.</p><p>“Obviously we’re in the middle of a public health crisis and we’re trying to decide how to best manage the crisis and allow our staff and local clerks best manage the election,” Roebuck said.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“We have 200,000 registered voters in Ottawa County and a lot of them may not feel comfortable coming to the polls, so we wanted to let them know that they have this option.”</p><p>Before the May election, Michigan Gov. Gretchen Whitmer issued an executive order directing county clerks to primarily conduct the election by mail.</p><p>Roebuck said the timing of the decision made it difficult for voters to send in their ballots in time. He said more than 1,000 completed ballots arrived at clerk’s offices after election day.</p><p>The county is sending applications to voters in hopes of avoiding this in August and November, when several statewide and national races will be on the ballot. Applications for the August primary should arrive in voters’ mailboxes in June.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Local clerks will pay to mail applications to voters who have opted to permanently vote absentee, with the county footing the remainder of the bill for non-regular absentee voters.</p><p>Roebuck said Ottawa County is seeking donors to help finance the process.</p><p>Because many Ottawa County elections staff are above the age of 60 and considered at risk for COVID-19 symptoms, Roebuck said, the county hopes to mitigate the spread of the virus.</p><p>“We want to be mindful of both our voters’ needs and concerns and our elections workers needs and concerns,” he said.</p><p>The passage of ballot Proposal 3 of 2018 also allows Michigan voters to request an absentee ballot for any reason, which eases the application process.</p><p>“Voters should not have to choose between their health and their ballot,” Roebuck said. “If they feel comfortable voting from home, we want them to know they have that option.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=County%20sending%20absentee%20applications%20to%20every%20voter%20for%20August%20primary&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/e1bac062-ac8f-56dc-81f9-79639b65c892" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20County%20sending%20absentee%20applications%20to%20every%20voter%20for%20August%20primary&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1bac062-ac8f-56dc-81f9-79639b65c892"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1bac062-ac8f-56dc-81f9-79639b65c892-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1bac062-ac8f-56dc-81f9-79639b65c892" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1bac062-ac8f-56dc-81f9-79639b65c892" class="save-list-e1bac062-ac8f-56dc-81f9-79639b65c892-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1bac062-ac8f-56dc-81f9-79639b65c892" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-77cc9334-a194-11e9-8f2f-bbd641344a13">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.grandhaventribune.com/users/profile/mdeyoung" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="mdeyoung"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/d53465a854e548e2a8be08fdf1f38e6b?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.grandhaventribune.com/users/profile/mdeyoung" rel="author" class="tnt-user-profile-link tnt-user-name">Matt DeYoung</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mdeyoung@grandhaventribune.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-77cc9334-a194-11e9-8f2f-bbd641344a13" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=77cc9334-a194-11e9-8f2f-bbd641344a13&amp;s=start_time&amp;sd=desc" data-subject="Matt DeYoung" data-description="Whenever Matt DeYoung posts new content, you'll get an email delivered to your inbox with a link." data-name="Matt DeYoung notification" data-author-id="77cc9334-a194-11e9-8f2f-bbd641344a13" data-user-url="https://www.grandhaventribune.com/users/">
        <i class="fas tnt-star"></i> Follow Matt DeYoung
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.grandhaventribune.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838661" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="99573bbc-324e-4e20-9956-5c766ad9c458"></script></div><div id="tncms-block-838309" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "grandhaventribune.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e1bac062-ac8f-56dc-81f9-79639b65c892" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e1bac062-ac8f-56dc-81f9-79639b65c892" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Flocal%2Fcounty-sending-absentee-applications-to-every-voter-for-august-primary%2Farticle_e1bac062-ac8f-56dc-81f9-79639b65c892.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-792348" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792348" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792348');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-909565" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2040662"></script></div><div id="tncms-block-791359" class="tncms-block visible-lg visible-md"><section id="block-791359" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-791359 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/movies/scoob-a-treat-for-old-new-fans-of-scooby-doo/article_8a6cd3a2-521b-5efd-a483-e97335d2ef4a.html" class="tnt-asset-link">
        

        
            ‘Scoob!’ a treat for old, new fans of Scooby-Doo</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/music/no-concerts-no-problem/article_ff75f12a-d970-5caa-b867-fb0799a2725c.html" class="tnt-asset-link">
        

        
            No concerts? No problem</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/county-sending-absentee-applications-to-every-voter-for-august-primary/article_e1bac062-ac8f-56dc-81f9-79639b65c892.html" class="tnt-asset-link">
        

        
            County sending absentee applications to every voter for August primary</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/real-estate-revisited/article_beabef7c-7fe3-5638-936f-9de04fdfb289.html" class="tnt-asset-link">
        

        
            Real estate, revisited</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/food_and_drink/we-ve-had-an-overwhelming-amount-of-support/article_c3c276cd-19fa-55f1-a1fa-041fc6bf6f98.html" class="tnt-asset-link">
        

        
            'We’ve had an overwhelming amount of support'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/parks_and_recreation/dnr-to-reopen-grand-have-state-park-channel-lot-may-22/article_ef5efdcd-124c-5c47-908a-9bca72ac51e0.html" class="tnt-asset-link">
        

        
            DNR to reopen Grand Have State Park Channel lot May 22</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/faith/gh-native-to-be-ordained-into-order-of-deacons/article_405f1dd2-6bc8-5363-8e57-e39b1635dad4.html" class="tnt-asset-link">
        

        
            GH native to be ordained into Order of Deacons</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/no-wake-zone-enforcement-a-top-priority/article_3988abb1-ac84-5f61-b01a-b5ebdd353278.html" class="tnt-asset-link">
        

        
            No-wake zone enforcement a top priority</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-791398" class="tncms-block"><section id="block-791398" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791398 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-791398" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-791398" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-791398" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-791398" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-791398" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/lifestyles/community/we-want-them-to-know-they-re-not-alone/article_1fcb36d4-434b-5b3d-b4b2-59830ca47266.html">'We want them to know, they’re not alone'</a></li><li><a href="/news/coronavirus-outbreak-reported-at-area-nursing-home/article_3023ce1d-d6db-5948-a66d-d495e180302d.html">Coronavirus outbreak reported at area nursing home</a></li><li><a href="/opinion/editorial/appalled-and-embarrassed-in-grand-haven/article_e9fd8303-6961-5784-b5b2-4301dc429b2d.html">Appalled and embarrassed in Grand Haven</a></li><li><a href="/news/law_enforcement/man-dies-when-van-hit-by-pickup-on-hollands-north-side/article_054a9405-25c2-5bfe-be46-a2239c005c47.html">Man dies when van hit by pickup on Holland's north side</a></li><li><a href="/news/local/sunday-covid-19-update/article_393d453b-f2d1-5b9c-bf5e-26548dbb6835.html">Sunday COVID-19 update</a></li><li><a href="/news/law_enforcement/fight-erupts-at-michigan-capitol-protest-over-noose-police-take-ax/article_0acb1a58-035d-52f5-80c5-2c9ce48c270b.html">Fight erupts at Michigan Capitol protest over noose; police take ax</a></li><li><a href="/news/haight-building-may-be-on-the-move/article_3c414cbe-e1d3-5ac2-8321-73c8c207b60c.html">Haight building may be on the move</a></li><li><a href="/news/local/all-in-the-family/article_809b5f6c-0131-5e12-9c40-d51dec9fd3a0.html">All in the family</a></li><li><a href="/news/health_care/michigan-sees-big-jump-in-covid-19-cases/article_a421cf28-9615-11ea-934f-f3ce4f6ddd8a.html">Michigan sees big jump in COVID-19 cases</a></li><li><a href="/news/business/putting-first-responders-first/article_ce35b46e-4365-561a-8044-3b7723361a59.html">Putting first responders first</a></li></ul></div>
        
        
            <div id="images-791398" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/pierce-yonker/image_c59da9c9-35c0-56b5-9fe8-b0c88fc48ae4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pierce Yonker"
                            class="img-responsive lazyload full"
                            width="1289"
                            height="1289"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/59/c59da9c9-35c0-56b5-9fe8-b0c88fc48ae4/5ea2011e42e72.image.jpg?crop=1289%2C1289%2C0%2C159&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/img-6431-jpg/image_62ede412-8bd7-11ea-a647-93ca1bc19841.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_6431.jpg"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/6/2e/62ede412-8bd7-11ea-a647-93ca1bc19841/5eac66aa39d93.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/clover-family-1/image_09bf7cea-3f77-5fb3-90a5-8ef835263194.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clover Family 1"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/0/9b/09bf7cea-3f77-5fb3-90a5-8ef835263194/5e9a1190e9ba1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/high-water/image_9065c458-9246-11ea-a71d-374bd5f7136f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="High Water"
                            class="img-responsive lazyload full"
                            width="1208"
                            height="1208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/9/06/9065c458-9246-11ea-a71d-374bd5f7136f/5eb732409a46e.image.png?crop=1208%2C1208%2C253%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/statepark-closed-2/image_42dc200b-722c-5095-a753-f7fafeae4281.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Statepark Closed 2"
                            class="img-responsive lazyload full"
                            width="1202"
                            height="1202"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/4/2d/42dc200b-722c-5095-a753-f7fafeae4281/5eb0b4b7c57f5.image.jpg?crop=1202%2C1202%2C261%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/state-park-crowding/image_c38a4c62-8cd5-11ea-a250-f7572ca4e2f8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="State Park Crowding"
                            class="img-responsive lazyload full"
                            width="483"
                            height="483"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/38/c38a4c62-8cd5-11ea-a250-f7572ca4e2f8/5eae11a9dee44.image.jpg?crop=483%2C483%2C292%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/donald-causley/image_7638d228-0e13-559b-9302-d15ace0ac92c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Donald Causley"
                            class="img-responsive lazyload full"
                            width="1125"
                            height="1125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/63/7638d228-0e13-559b-9302-d15ace0ac92c/5eb0735294a33.image.jpg?crop=1125%2C1125%2C0%2C255&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/1-firstresponder-food/image_379b4568-613d-5e1d-9e8b-d934b9c4f057.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1 FIRSTRESPONDER FOOD"
                            class="img-responsive lazyload full"
                            width="603"
                            height="603"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/3/79/379b4568-613d-5e1d-9e8b-d934b9c4f057/5ebb0fbaceae0.image.jpg?crop=603%2C603%2C74%2C251&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/pict0023-jpg/image_4db2e78e-857c-11ea-97b3-73e3c0558fb1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PICT0023.JPG"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/4/db/4db2e78e-857c-11ea-97b3-73e3c0558fb1/5ea1bcdf6bdb1.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/1-property-swap/image_c5b31907-d232-5b18-8e2d-8d6fd6b87465.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1 PROPERTY SWAP"
                            class="img-responsive lazyload full"
                            width="785"
                            height="785"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/5b/c5b31907-d232-5b18-8e2d-8d6fd6b87465/5ebc6176f3f2b.image.jpg?crop=785%2C785%2C489%2C147&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-791398" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-791398" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/editorial/appalled-and-embarrassed-in-grand-haven/article_e9fd8303-6961-5784-b5b2-4301dc429b2d.html">Appalled and embarrassed in Grand Haven</a> (7)</li><li><a href="/opinion/letters_to_editor/your-views/article_07718996-4a1f-5bd0-80a7-a210cb74db66.html">Your Views</a> (5)</li><li><a href="/news/local/grand-haven-state-park-lots-closed-due-to-overcrowding/article_03acd63a-8cd5-11ea-8000-13e046093373.html">Grand Haven State Park lots closed due to overcrowding</a> (4)</li><li><a href="/news/local/whitmer-reopening-state-stalled-by-lack-of-virus-testing/article_55964845-105f-56c4-ba1c-74f44b9e6165.html">Whitmer: Reopening state stalled by lack of virus testing</a> (4)</li><li><a href="/news/financial/no-plan-yet-from-whitmer-on-reopening-michigans-economy-after-coronavirus-shutdown/article_d6e0a3eb-1ab6-5052-955b-1fae11707140.html">No plan yet from Whitmer on reopening Michigan's economy after coronavirus shutdown</a> (4)</li><li><a href="/opinion/letters_to_editor/your-views/article_fb816240-b348-510d-a41d-55d133cce401.html">Your Views</a> (4)</li><li><a href="/news/state/whitmer-to-extend-stay-home-order-furloughs-2-900-state-workers/article_22625c62-84d3-11ea-a07b-4fb97198f724.html">Whitmer to extend stay-home order, furloughs 2,900 state workers</a> (3)</li><li><a href="/opinion/letters_to_editor/your-views/article_8638146f-586a-5225-b971-ba8e89e5e78e.html">Your Views</a> (3)</li><li><a href="/opinion/columns/all-together-in-a-worldwide-liminal-space/article_91cd034e-9d81-5259-b765-58dd20ba4256.html">All together in a worldwide liminal space</a> (3)</li><li><a href="/opinion/columns/trump-actually-wants-michigan-s-governor-to-make-a-deal-with-armed-protesters/article_c83bdbae-cccd-5b5d-8b1e-d345738bf708.html">Trump actually wants Michigan’s governor to ‘make a deal’ with armed protesters</a> (3)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-792349" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792349" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792349');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-791444" class="tncms-block"><section id="block-791444" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791444 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-25f6bde5-288f-5a42-ae2d-cb2341e33a69" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-25f6bde5-288f-5a42-ae2d-cb2341e33a69 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/grand-haven-tribune/edition_25f6bde5-288f-5a42-ae2d-cb2341e33a69.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Grand Haven Tribune"
                            class="img-responsive lazyload full"
                            width="300"
                            height="603"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/eedition/6/1a/61a643cc-8dd1-5ed3-b1b9-b329b9d62e58/5ebf6ea91bca0.preview-300.jpg?resize=200%2C402 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/eedition/6/1a/61a643cc-8dd1-5ed3-b1b9-b329b9d62e58/5ebf6ea91bca0.preview-300.jpg?resize=300%2C603 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/grand-haven-tribune/edition_25f6bde5-288f-5a42-ae2d-cb2341e33a69.html" class="tnt-asset-link">
        

        
            Grand Haven Tribune</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-791381" class="tncms-block"><section id="block-791381" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791381 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/in-a-recent-survey-most-americans-think-in-person-religious-services-should-be-barred-or/poll_1ed53faa-949c-11ea-bc58-57ea72566246.html" class="tnt-asset-link">
        

        
            In a recent survey, most Americans think in-person religious services should be barred or allowed only with limits during the pandemic. What do you think?</a></h4>
            <div id="poll-1ed53faa-949c-11ea-bc58-57ea72566246-791381" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-1ed53faa-949c-11ea-bc58-57ea72566246-791381-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-1ed53faa-949c-11ea-bc58-57ea72566246-791381-your-vote"></span>
                </div>
                <div id="poll-1ed53faa-949c-11ea-bc58-57ea72566246-791381-results" class="tnt-poll-results hide"></div>
                <div id="poll-1ed53faa-949c-11ea-bc58-57ea72566246-791381-container">
                    <form id="poll-1ed53faa-949c-11ea-bc58-57ea72566246-791381-form" class="tnt-poll-form" role="form" method="post" action="/in-a-recent-survey-most-americans-think-in-person-religious-services-should-be-barred-or/poll_1ed53faa-949c-11ea-bc58-57ea72566246.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Should be permitted without restrictions" value="C8E70CFF-0CA0-0001-C1581A0B1BCDEE20"> Should be permitted without restrictions
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Should be allowed with some restrictions" value="C8E70D24-7150-0001-4BB81DC0D6802C00"> Should be allowed with some restrictions
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Drive-through services only" value="C8E70D2B-D6E0-0001-7B4D5B8094301369"> Drive-through services only
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not be allowed at all" value="C8E70D27-D890-0001-27B5967E7BA01D5F"> Not be allowed at all
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I have no opinion" value="C8E70D32-90F0-0001-627014871920A670"> I have no opinion
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-1ed53faa-949c-11ea-bc58-57ea72566246-791381-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-1ed53faa-949c-11ea-bc58-57ea72566246-791381-back-vote" class="padding-top hide">
                <button id="poll-1ed53faa-949c-11ea-bc58-57ea72566246-791381-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-791349" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-791435" class="tncms-block"></div><div id="tncms-block-791377" class="tncms-block"></div><div id="tncms-block-792350" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792350" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792350');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-791382" class="tncms-block"><section id="block-791382" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791382 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.grandhaventribune.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-792351" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792351" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792351');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-792347" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792347" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792347');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-791438" class="tncms-block"><section id="block-791438" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791438 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-791389" class="tncms-block"><section id="block-791389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791389 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-791440" class="tncms-block"><section id="block-791440" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791440 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>grandhaventribune.com</strong><br>
    101 N. Third St. <br>
    Grand Haven, MI 49417
    <br>
    
        <strong>Phone:</strong> 616-842-6400<br>
        <strong>Email:</strong> <a href="mailto:news@grandhaventribune.com">news@grandhaventribune.com</a><br>
    
</address></section></div><div id="tncms-block-791448" class="tncms-block padding-bottom"><div class="follow-links-791448 default">
    
    <section id="block-791448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791448 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GHTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ghtribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.grandhaventribune.com",
  "sameAs" : ["https://www.facebook.com/GHTribune","http://twitter.com/ghtribune/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-791393" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-791393"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Grand Haven Tribune</a>, 101 N. Third St.  Grand Haven, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e1bac062-ac8f-56dc-81f9-79639b65c892")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>