
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.grandhaventribune.com/content/tncms/live/" />
<meta name="keywords" content="state, local" />
<meta name="news_keywords" content="state, local" />
<meta name="description" content="About 300 Trump supporters gather outside Michigan Capitol" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.grandhaventribune.com/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/121ba0ca-a289-11e9-937d-2ff7ced1d273.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="State Briefs" />
<meta property="og:description" content="About 300 Trump supporters gather outside Michigan Capitol" />
<meta property="og:site_name" content="Grand Haven Tribune" />
<meta property="og:section" content="State" />
<meta property="article:publisher" content="https://www.facebook.com/GHTribune" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ghtribune" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":382},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088","app":"editorial"},"google":{"ua":"UA-157408692-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3173,3139,3109", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/ads/impressions.js?_dc=1610057113"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/ads/traffic.js?_dc=1609997712"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/ads/settings.js?_dc=1565037249"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"b6349a02-4fb4-11eb-82e4-9fb0fbb20830-791381","asset_id":"b6349a02-4fb4-11eb-82e4-9fb0fbb20830","title":"Have you made a New Year\u2019s resolution this year?","url":"\/have-you-made-a-new-year-s-resolution-this-year\/poll_b6349a02-4fb4-11eb-82e4-9fb0fbb20830.html","results":"https:\/\/www.grandhaventribune.com\/have-you-made-a-new-year-s-resolution-this-year\/poll_b6349a02-4fb4-11eb-82e4-9fb0fbb20830.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>State Briefs | State | grandhaventribune.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #b30000; } .fixed-nav #main-navigation { background-color: #b30000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #b30000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/1214a9f0-a289-11e9-937c-cfcf53b02e85.jpg?resize=1200%2C273) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/1214a9f0-a289-11e9-937c-cfcf53b02e85.jpg?resize=1700%2C387) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #333; }#site-header-container{ border-bottom: 3px solid #333; }#site-footer-container{ border-top: 3px solid #333; } .tnt-bg-accent { background-color: #333; } a .tnt-caret-down { color: #333; } .block-title .block-title-inner { border-color: #333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #333; } .form-control:focus { border-bottom-color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* #site-header .row {display: flex;align-items: center;} */ #site-header-container {border-bottom: 3px solid #333; height: 270px; } #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 25%;} /* .navbar-brand img {margin-top: -15px;max-height: 50px;} */ /* @media (max-width: 480px) {.navbar-brand img {margin-top: -3px;max-height: 25px;}} */ #site-header .site-search-form .input-group-btn .btn.btn-link {background:#fff url("libraries/flex/components/site/resources/images/search.png") no-repeat 0 0 scroll;width:30px;height:34px;} .navbar-header {border-top: 3px solid #b03f3f;} .follow-links-1252849 li a, .follow-links-1252849 li a:focus, .follow-links-1252849 li a:active {opacity: 1 !important;} .navbar-default .navbar-nav > li > a {padding-left: 8px;padding-right: 8px;} .navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,#site-top-nav-container .nav > li > a:hover,#site-top-nav-container .nav > li > a:focus{background-color: #fff;color:#b30000;} .navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus{background-color: #fff !important; color:#b30000 !important;} #main-navigation .dropdown-menu {background-color: #fff;} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #b30000;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #b30000;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li {padding: 3px 3px 3px 9px;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li a {padding-left: 0;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover {background-color: #b30000;color: #fff;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover a {color: #fff;text-decoration:none;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 {padding-left: 5px;} .yamm .dropdown.yamm-fw.home .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.home .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.home .dropdown-menu .yamm-content .col-sm-5 {display:none;} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5 {display:none;} .yamm .dropdown.yamm-fw.classifieds .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.classifieds .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.classifieds .dropdown-menu .yamm-content .col-sm-5 {display:none;} #main-navigation .school-sports .dropdown-menu .yamm-content .col-sm-2 li {padding: 0 3px 0 9px;} #site-navbar-container.affix {border-top: 3px solid #b03f3f;} #site-footer .block-title {} #site-copyright small, #site-copyright small a {color: #fff;} .follow-links-1252850 li a, .follow-links-1252850 li a:focus, .follow-links-1252850 li a:active {opacity: 1 !important;} .btn-primary {background-color: #b30000;border-color: #ed2323;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #b30000;border-color: #b30000;color: #fff;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #b30000;border-color: #b30000;color: #fff;} .card-grid-increase-max-height .card .card-image .photo.layout-vertical img {max-height: 400px;} .fc-calendar-wrap .fc-body .fc-today {background: #b30000 none repeat scroll 0 0;} #blox-ad-position-page-curl1 {margin-bottom: 0;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6, .block-title h1 a, .block-title h2 a, .block-title h3 a, .block-title h4 a, .block-title h5 a, .block-title h6 a { color: #333; } .text-muted {color: #b30000;} .text-muted-red .text-muted {color: #b03f3f;} /* Hides purchase subscription for Grand Haven media span service */ #block-791403 > div.subscription-services > div:nth-child(5){display:none;} /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.grandhaventribune.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="State Briefs | State | grandhaventribune.com" href="http://www.grandhaventribune.com/search/?f=rss&amp;t=article&amp;c=news/state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.grandhaventribune.com/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2089468617931721",
          enable_page_level_ads: true
     });
</script>

<script type="text/javascript">
    // prepare key/value pair of user audiences.  
    var dartCC = [];
    if (typeof(ccauds) != 'undefined') {
        for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++) {
        dartCC.push(ccauds.Profile.Audiences.Audience[cci].abbr);
       }
    }
</script>


   
     
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'news/state';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["state","local"]);
            googletag.pubads().setTargeting('ccaud', dartCC);
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/grandhaventribune-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>
    

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=14976/pe=y/var=ccauds"></script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-2e7f97a2-b4b5-5f8e-8c09-09fc402d4088 section-newssection-state type-article infinity-disabled" data-path="/news/state">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.grandhaventribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fstate&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=382&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=2e7f97a2-b4b5-5f8e-8c09-09fc402d4088&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-157408692-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3139] = {
    'name':'GrandHavenTribune All-Access',
    'id':'3139',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3139" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">GrandHavenTribune All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;</span><strong>FREE</strong><span>&nbsp;unlimited online and eEdition access through&nbsp;GrandHaven Tribune All-Access.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.grandhaventribune.com/users/admin/service/purchase_verify/?serviceid=3139">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3109] = {
    'name':'Online Digital Subscription',
    'id':'3109',
    'prices':['999','11988'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3109" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Get access to ALL of our site and our brand new electronic edition!&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $9.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3109" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.grandhaventribune.com/users/admin/service/purchase/?serviceid=3109&referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3109">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3109" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month Access</td>
                                    <td class="service-rate-cell-price">
                                        $9.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year Access</td>
                                    <td class="service-rate-cell-price">
                                        $119.88
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.grandhaventribune.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.grandhaventribune.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.grandhaventribune.com%252Fnews%252Fstate%252Fstate-briefs%252Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3139] = {
    'name':'GrandHavenTribune All-Access',
    'id':'3139',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3139" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">GrandHavenTribune All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;</span><strong>FREE</strong><span>&nbsp;unlimited online and eEdition access through&nbsp;GrandHaven Tribune All-Access.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.grandhaventribune.com/users/admin/service/purchase_verify/?serviceid=3139">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3109] = {
    'name':'Online Digital Subscription',
    'id':'3109',
    'prices':['999','11988'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3109" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Get access to ALL of our site and our brand new electronic edition!&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $9.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3109" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.grandhaventribune.com/users/admin/service/purchase/?serviceid=3109&referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3109">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3109" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month Access</td>
                                    <td class="service-rate-cell-price">
                                        $9.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year Access</td>
                                    <td class="service-rate-cell-price">
                                        $119.88
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.grandhaventribune.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.grandhaventribune.com/content/tncms/live/" data-endpoint="https://www.grandhaventribune.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3173] = {
    'name':'Grand Haven Free',
    'id':'3173',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3139] = {
    'name':'GrandHavenTribune All-Access',
    'id':'3139',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3109] = {
    'name':'Online Digital Subscription',
    'id':'3109',
    'prices':['999','11988'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3173);
                
                bloxServiceIDs.push(3139);
                
                bloxServiceIDs.push(3109);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.grandhaventribune.com/tncms/admin/editorial-asset/?edit=2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-791450" class="tncms-block hidden-md hidden-lg"><div id="user-controls-791450" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.grandhaventribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791450').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.grandhaventribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791450').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.grandhaventribune.com/users/logout/" id="user-logout-form-791450"><input type="hidden" name="referer_url" value="https://www.grandhaventribune.com/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/announcements/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/arts_and_culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                                </li><li>
                                    <a href="/entertainment/fairs_and_festivals/"  class="nav-link tnt-section-fairs-festivals">Fairs & Festivals</a>
                                </li><li>
                                    <a href="/entertainment/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/entertainment/gaming/"  class="nav-link tnt-section-gaming">Gaming</a>
                                </li><li>
                                    <a href="/entertainment/literature/"  class="nav-link tnt-section-literature">Literature</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/television"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a href="/entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a href="/entertainment/travel"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/advice/"  class="nav-link tnt-section-advice">Advice</a>
                                </li><li>
                                    <a href="/lifestyles/boating/"  class="nav-link tnt-section-boating">Boating</a>
                                </li><li>
                                    <a href="/lifestyles/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/lifestyles/charities_and_fundraisers/"  class="nav-link tnt-section-charities-fundraisers">Charities & Fundraisers</a>
                                </li><li>
                                    <a href="/lifestyles/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/lifestyles/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/lifestyles/health_and_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/lifestyles/hobbies_and_interests/"  class="nav-link tnt-section-hobbies-interests">Hobbies & Interests</a>
                                </li><li>
                                    <a href="/lifestyles/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/lifestyles/parks_and_recreation/"  class="nav-link tnt-section-parks-recreation">Parks & Recreation</a>
                                </li><li>
                                    <a href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/automotive/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/financial/"  class="nav-link tnt-section-financial">Financial</a>
                                </li><li>
                                    <a href="/news/fire_and_ems/"  class="nav-link tnt-section-fire-ems">Fire & EMS</a>
                                </li><li>
                                    <a href="/news/health_care/"  class="nav-link tnt-section-health-care">Health Care</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li><li>
                                    <a href="/news/legal/"  class="nav-link tnt-section-legal">Legal</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/news/science/"  class="nav-link tnt-section-science">Science</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-policefire">Police/Fire</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/news/fire_and_ems/"  class="nav-link tnt-section-fire-ems">Fire & EMS</a>
                                </li><li>
                                    <a href="/news/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/bowling/"  class="nav-link tnt-section-bowling">Bowling</a>
                                </li><li>
                                    <a href="/sports/cross_country"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/cycling/"  class="nav-link tnt-section-cycling">Cycling</a>
                                </li><li>
                                    <a href="/sports/equestrian/"  class="nav-link tnt-section-equestrian">Equestrian</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/sports/lacrosse/"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/rowing/"  class="nav-link tnt-section-rowing">Rowing</a>
                                </li><li>
                                    <a href="/sports/running/"  class="nav-link tnt-section-running">Running</a>
                                </li><li>
                                    <a href="/sports/sailing/"  class="nav-link tnt-section-sailing">Sailing</a>
                                </li><li>
                                    <a href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-and-diving">Swimming and Diving</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/water_polo/"  class="nav-link tnt-section-water-polo">Water Polo</a>
                                </li><li>
                                    <a href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-791446" class="tncms-block hidden-md hidden-lg"><ul id="site-search-791446-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-791446" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-791446-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791446-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-791446-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791446').submit();
        return false;
    });

    $('#site-search-791446').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791446 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791446 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791446-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-quick-links"   >
                    <span class="nav-label">QUICK LINKS:</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-how-do-i"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">How Do I?</span>
                </a><ul id="topbar-col-one-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertising-match"  href="/site/forms/advertising_match/" >
                    <span class="nav-label">Advertising Match</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-791449" class="tncms-block"><div id="user-controls-791449" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.grandhaventribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791449').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.grandhaventribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791449').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.grandhaventribune.com/users/logout/" id="user-logout-form-791449"><input type="hidden" name="referer_url" value="https://www.grandhaventribune.com/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-791447" class="tncms-block"><div class="follow-links-791447 pull-right">
    
    <section id="block-791447" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GHTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ghtribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.grandhaventribune.com",
  "sameAs" : ["https://www.facebook.com/GHTribune","http://twitter.com/ghtribune/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-791397" class="tncms-block"><div id="site-logo-791397" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=400%2C104 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-791451" class="tncms-block"><div id="weather-791451" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49417" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">36&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="49417"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-791451 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Grand Haven, MI
                                
                                 <small>(49417)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few clouds. Low 22F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low 22F. Winds NE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 7, 2021 @ 5:17 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=49417"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-791445" class="tncms-block"><section id="block-791445" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-791445" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-791445" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-791445-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791445-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-791445-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791445').submit();
        return false;
    });

    $('#site-search-791445').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791445 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791445 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791445-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-791442" class="tncms-block"><div id="site-logo-791442" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=540%2C132 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services/" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/" >e-Edition</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/announcements/obituary/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="/classifieds/" >Classifieds</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-culture" href="/entertainment/arts_and_culture/" >Arts & Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fairs-festivals" href="/entertainment/fairs_and_festivals/" >Fairs & Festivals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food-drink" href="/entertainment/food_and_drink/" >Food & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gaming" href="/entertainment/gaming/" >Gaming</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-literature" href="/entertainment/literature/" >Literature</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/entertainment/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/entertainment/music" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-television" href="/entertainment/television" >Television</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-theater" href="/entertainment/theater/" >Theater</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-travel" href="/entertainment/travel" >Travel</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "><div id="tncms-block-792955" class="tncms-block"><section id="block-792955" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792955 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792955-32ae1eeb-20b8-5792-aec0-b9a4bb2029e8" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-32ae1eeb-20b8-5792-aec0-b9a4bb2029e8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/family-video-closing-its-250-stores/article_32ae1eeb-20b8-5792-aec0-b9a4bb2029e8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Family Video closing its 250 stores"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/2/58/25810986-bc3e-50e0-8b37-43073caacc09/5ff755830a40e.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/2/58/25810986-bc3e-50e0-8b37-43073caacc09/5ff755830a40e.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/2/58/25810986-bc3e-50e0-8b37-43073caacc09/5ff755830a40e.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/2/58/25810986-bc3e-50e0-8b37-43073caacc09/5ff755830a40e.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/2/58/25810986-bc3e-50e0-8b37-43073caacc09/5ff755830a40e.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/2/58/25810986-bc3e-50e0-8b37-43073caacc09/5ff755830a40e.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/2/58/25810986-bc3e-50e0-8b37-43073caacc09/5ff755830a40e.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/family-video-closing-its-250-stores/article_32ae1eeb-20b8-5792-aec0-b9a4bb2029e8.html" class="tnt-asset-link">
        

        
            Family Video closing its 250 stores</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Family Video, the Chicago-based video rental chain that outlasted Blockbuster, VHS tapes and&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "><div id="tncms-block-792956" class="tncms-block"><section id="block-792956" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792956 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792956-12ac2ea6-9450-57b5-a762-b127be63e7e3" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-arts-and-culture">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/arts_and_culture/armory-art-center-opens-second-location/article_12ac2ea6-9450-57b5-a762-b127be63e7e3.html" class="tnt-asset-link">
        

        
            Armory Art Center opens second location</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792956-b30d7b7d-9b6e-55af-957e-5e098558a089" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-travel">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/travel/survey-fewer-americans-expect-to-travel-for-holidays/article_b30d7b7d-9b6e-55af-957e-5e098558a089.html" class="tnt-asset-link">
        

        
            Survey: Fewer Americans expect to travel for holidays</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792956-89e2e52c-0bf5-52fe-bb57-ca2581d2805f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-music">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/music/grand-haven-girls-song-on-tiktok-goes-viral/article_89e2e52c-0bf5-52fe-bb57-ca2581d2805f.html" class="tnt-asset-link">
        

        
            Grand Haven girl's song on TikTok goes viral</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792956-6b4f8e22-7ba5-52b9-bf66-d785605d844d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-fairs-and-festivals">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/fairs_and_festivals/mike-smith-has-high-hopes-for-2021-festival/article_6b4f8e22-7ba5-52b9-bf66-d785605d844d.html" class="tnt-asset-link">
        

        
            Mike Smith has high hopes for 2021 festival</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyles">
                <a class="dropdown-toggle nav-link tnt-section-lifestyles" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/lifestyles/" >Lifestyles
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyles-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advice" href="/lifestyles/advice/" >Advice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-boating" href="/lifestyles/boating/" >Boating</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/lifestyles/calendar/" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-charities-fundraisers" href="/lifestyles/charities_and_fundraisers/" >Charities & Fundraisers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/lifestyles/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith" href="/lifestyles/faith/" >Faith</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-fitness" href="/lifestyles/health_and_fitness/" >Health & Fitness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hobbies-interests" href="/lifestyles/hobbies_and_interests/" >Hobbies & Interests</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-garden" href="/lifestyles/home_and_garden/" >Home & Garden</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-parks-recreation" href="/lifestyles/parks_and_recreation/" >Parks & Recreation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/lifestyles/pets/" >Pets</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-one" class="tncms-region "><div id="tncms-block-792958" class="tncms-block"><section id="block-792958" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792958 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792958-4bba4158-1b37-5f22-810e-924808f1b929" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-faith">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4bba4158-1b37-5f22-810e-924808f1b929 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/faith/during-the-pandemic-chaplains-are-a-lifeline-for-inmates/article_4bba4158-1b37-5f22-810e-924808f1b929.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="During the pandemic, chaplains are a lifeline for inmates"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/0/cd/0cd2c515-81a3-5a55-b160-b6ae6841cf27/5fedfb9a8ff64.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/0/cd/0cd2c515-81a3-5a55-b160-b6ae6841cf27/5fedfb9a8ff64.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/0/cd/0cd2c515-81a3-5a55-b160-b6ae6841cf27/5fedfb9a8ff64.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/0/cd/0cd2c515-81a3-5a55-b160-b6ae6841cf27/5fedfb9a8ff64.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/0/cd/0cd2c515-81a3-5a55-b160-b6ae6841cf27/5fedfb9a8ff64.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/0/cd/0cd2c515-81a3-5a55-b160-b6ae6841cf27/5fedfb9a8ff64.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/0/cd/0cd2c515-81a3-5a55-b160-b6ae6841cf27/5fedfb9a8ff64.image.jpg?resize=1500%2C1000 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/faith/during-the-pandemic-chaplains-are-a-lifeline-for-inmates/article_4bba4158-1b37-5f22-810e-924808f1b929.html" class="tnt-asset-link">
        

        
            During the pandemic, chaplains are a lifeline for inmates</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Every day, Brother Dennis Gibbs sits by a window in the living room of his monastery in the &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-two" class="tncms-region "><div id="tncms-block-792957" class="tncms-block"><section id="block-792957" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792957 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792957-db8f4b12-9990-53c6-95b5-26254de3c86e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/hikers-plan-to-ease-into-new-year/article_db8f4b12-9990-53c6-95b5-26254de3c86e.html" class="tnt-asset-link">
        

        
            Hikers plan to ease into new year</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792957-db01153f-6de1-57ac-8d6f-9f2aab97871f" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-advice">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/advice/what-is-therapy-a-beginners-guide-to-mental-health/article_db01153f-6de1-57ac-8d6f-9f2aab97871f.html" class="tnt-asset-link">
        

        
            What is therapy? A beginner's guide to mental health</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792957-61348fe6-662c-5148-8b11-55ece53d9804" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/toys-for-tots-helps-more-than-300-children-locally/article_61348fe6-662c-5148-8b11-55ece53d9804.html" class="tnt-asset-link">
        

        
            Toys for Tots helps more than 300 children locally</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792957-a08a758d-117b-5d25-b521-c8f7c9cacb46" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-lifestyles tnt-sub-section-advice">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/advice/second-take-suppers/article_a08a758d-117b-5d25-b521-c8f7c9cacb46.html" class="tnt-asset-link">
        

        
            Second-take suppers</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyles-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/news/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-automotive" href="/news/automotive/" >Automotive</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-environment" href="/news/environment/" >Environment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-financial" href="/news/financial/" >Financial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fire-ems" href="/news/fire_and_ems/" >Fire & EMS</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-care" href="/news/health_care/" >Health Care</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-history" href="/news/history/" >History</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-law-enforcement" href="/news/law_enforcement/" >Law Enforcement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal" href="/news/legal/" >Legal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-military" href="/news/military/" >Military</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nation" href="/news/nation/" >Nation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/news/politics/" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/news/real_estate/" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-science" href="/news/science/" >Science</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-technology" href="/news/technology/" >Technology</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-transportation" href="/news/transportation/" >Transportation</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-792960" class="tncms-block"><section id="block-792960" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792960 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792960-417364a1-367a-54dc-8a58-91ee8a81b58f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-417364a1-367a-54dc-8a58-91ee8a81b58f media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/ghhs-teachers-were-at-capitol-last-time-it-was-attacked/article_417364a1-367a-54dc-8a58-91ee8a81b58f.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="GHHS teachers were at Capitol last time it was attacked"
                    class="img-responsive lazyload  letterbox default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/8c/b8cc1dc5-ae40-5ab2-9d4b-d69a165f2baf/5fa08dcec20b5.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/ghhs-teachers-were-at-capitol-last-time-it-was-attacked/article_417364a1-367a-54dc-8a58-91ee8a81b58f.html" class="tnt-asset-link">
        

        
            GHHS teachers were at Capitol last time it was attacked</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The attack on the U.S. Capitol building on Wednesday hit especially close to home for Brian &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-792959" class="tncms-block"><section id="block-792959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792959 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792959-9c084dd5-6cdd-58d7-b56c-ffdc4a454159" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/next-town-hall-meeting-to-feature-local-students/article_9c084dd5-6cdd-58d7-b56c-ffdc4a454159.html" class="tnt-asset-link">
        

        
            Next town hall meeting to feature local students</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792959-32ae1eeb-20b8-5792-aec0-b9a4bb2029e8" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/family-video-closing-its-250-stores/article_32ae1eeb-20b8-5792-aec0-b9a4bb2029e8.html" class="tnt-asset-link">
        

        
            Family Video closing its 250 stores</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792959-a3250a7b-3bdd-5be6-8f99-db442ff79bf7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/free-affordable-health-clinics-play-crucial-role-in-coronavirus-pandemic/article_a3250a7b-3bdd-5be6-8f99-db442ff79bf7.html" class="tnt-asset-link">
        

        
            Free, affordable health clinics play crucial role in coronavirus pandemic</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792959-d2473536-50fb-11eb-a582-5366866803d5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/after-excusing-violence-trump-acknowledges-biden-transition/article_d2473536-50fb-11eb-a582-5366866803d5.html" class="tnt-asset-link">
        

        
            After excusing violence, Trump acknowledges Biden transition</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw policefire">
                <a class="dropdown-toggle nav-link tnt-section-policefire" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Police/Fire
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-police-fire-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-fire-ems" href="/news/fire_and_ems/" >Fire & EMS</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-law-enforcement" href="/news/law_enforcement/" >Law Enforcement</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-police-fire-one" class="tncms-region "><div id="tncms-block-804441" class="tncms-block"><section id="block-804441" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804441 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-804441-bc497087-6e97-5ce1-8463-6fad81ef4881" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-nation">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bc497087-6e97-5ce1-8463-6fad81ef4881 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/nation/trump-supporters-storm-us-capitol-lawmakers-evacuated/article_bc497087-6e97-5ce1-8463-6fad81ef4881.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Trump supporters storm US Capitol, lawmakers evacuated"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/8/fc/8fcff06f-8034-5a8b-a9fc-7e754cfca893/5ff64a522f94f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/8/fc/8fcff06f-8034-5a8b-a9fc-7e754cfca893/5ff64a522f94f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/8/fc/8fcff06f-8034-5a8b-a9fc-7e754cfca893/5ff64a522f94f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/8/fc/8fcff06f-8034-5a8b-a9fc-7e754cfca893/5ff64a522f94f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/8/fc/8fcff06f-8034-5a8b-a9fc-7e754cfca893/5ff64a522f94f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/8/fc/8fcff06f-8034-5a8b-a9fc-7e754cfca893/5ff64a522f94f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/8/fc/8fcff06f-8034-5a8b-a9fc-7e754cfca893/5ff64a522f94f.image.jpg?resize=1700%2C1134 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/nation/trump-supporters-storm-us-capitol-lawmakers-evacuated/article_bc497087-6e97-5ce1-8463-6fad81ef4881.html" class="tnt-asset-link">
        

        
            Trump supporters storm US Capitol, lawmakers evacuated</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WASHINGTON — Violent protesters loyal to President Donald Trump stormed the U.S. Capitol on &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-police-fire-two" class="tncms-region "><div id="tncms-block-804442" class="tncms-block"><section id="block-804442" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804442 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-804442-12dc1313-c88a-5ab1-b9ea-fb94f6e5b5a2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-environment">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/environment/oil-spill-in-coopersville-closes-westbound-randall-street/article_12dc1313-c88a-5ab1-b9ea-fb94f6e5b5a2.html" class="tnt-asset-link">
        

        
            Oil spill in Coopersville closes westbound Randall Street</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804442-7808dcce-9272-5884-8b2f-857c9b66faf7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/wave-sweeps-scuba-diver-off-south-pier/article_7808dcce-9272-5884-8b2f-857c9b66faf7.html" class="tnt-asset-link">
        

        
            Wave sweeps scuba diver off south pier</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804442-79af92f3-0a21-56cc-bced-edc0bbcf8233" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/family-recovering-from-saturday-morning-house-fire/article_79af92f3-0a21-56cc-bced-edc0bbcf8233.html" class="tnt-asset-link">
        

        
            Family recovering from Saturday morning house fire</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804442-9618c417-a410-5acf-a970-d17674cf16a4" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/two-hurt-in-crash-on-lake-michigan-drive/article_9618c417-a410-5acf-a970-d17674cf16a4.html" class="tnt-asset-link">
        

        
            Two hurt in crash on Lake Michigan Drive</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-police-fire-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columns" href="/opinion/columns" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial" href="/opinion/editorial/" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-792961" class="tncms-block"><section id="block-792961" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792961 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792961-ba68bcfb-3e86-5a14-b938-66db3502270d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ba68bcfb-3e86-5a14-b938-66db3502270d media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columns/surrendering-to-the-lessons-of-virtual-school/article_ba68bcfb-3e86-5a14-b938-66db3502270d.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Surrendering to the lessons of virtual school"
                    class="img-responsive lazyload  letterbox default"
                    width="1350"
                    height="1535"
                    data-src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/e/33/e33b9f9a-bf65-58d8-a1d6-e1d8491163fb/5ff50b920c614.image.jpg?resize=200%2C227" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/columns/surrendering-to-the-lessons-of-virtual-school/article_ba68bcfb-3e86-5a14-b938-66db3502270d.html" class="tnt-asset-link">
        

        
            Surrendering to the lessons of virtual school</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">I am starting this year by claiming defeat. Last night, I fired off an email to my kids’ pri&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-792962" class="tncms-block"><section id="block-792962" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792962 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792962-4f07b6cb-b5fe-57b5-8a5f-1aaf31bb3530" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/michigan-sucks-at-recycling-blame-plentiful-and-cheap-landfills/article_4f07b6cb-b5fe-57b5-8a5f-1aaf31bb3530.html" class="tnt-asset-link">
        

        
            Michigan sucks at recycling – blame plentiful and cheap landfills</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792962-b3552f70-86f0-54e9-adf0-2de8784085f2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columns/coming-back-together-after-the-2020-election/article_b3552f70-86f0-54e9-adf0-2de8784085f2.html" class="tnt-asset-link">
        

        
            Coming back together after the 2020 election</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792962-e9f3982b-70e6-5f23-ac7a-50ff1e11ca1d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/the-science-of-gratitude/article_e9f3982b-70e6-5f23-ac7a-50ff1e11ca1d.html" class="tnt-asset-link">
        

        
            The science of gratitude</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792962-0d7b3209-0bb7-5bd0-9b68-e2dd77253082" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/a-better-normal-changes-worth-preserving-when-the-pandemic-ends/article_0d7b3209-0bb7-5bd0-9b68-e2dd77253082.html" class="tnt-asset-link">
        

        
            A better normal: Changes worth preserving when the pandemic ends</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-basketball" href="/sports/basketball/" >Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bowling" href="/sports/bowling/" >Bowling</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cross-country" href="/sports/cross_country" >Cross Country</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cycling" href="/sports/cycling/" >Cycling</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-equestrian" href="/sports/equestrian/" >Equestrian</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football/" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hockey" href="/sports/hockey/" >Hockey</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lacrosse" href="/sports/lacrosse/" >Lacrosse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/sports/outdoors/" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rowing" href="/sports/rowing/" >Rowing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-running" href="/sports/running/" >Running</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sailing" href="/sports/sailing/" >Sailing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-soccer" href="/sports/soccer/" >Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/softball/" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-swimming-and-diving" href="/sports/swimming_and_diving/" >Swimming and Diving</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tennis" href="/sports/tennis/" >Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volleyball" href="/sports/volleyball/" >Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-water-polo" href="/sports/water_polo/" >Water Polo</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wrestling" href="/sports/wrestling" >Wrestling</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-792964" class="tncms-block"><section id="block-792964" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792964 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792964-b54b7839-9289-5228-97c6-c51c69d02959" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b54b7839-9289-5228-97c6-c51c69d02959 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/we-have-to-be-smart-buccaneer-girls-taking-junior-heavy-team-to-tough-o-k/article_b54b7839-9289-5228-97c6-c51c69d02959.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'We have to be smart': Buccaneer girls taking junior-heavy team to tough O-K Red schedule"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/1e/71ee8c36-0c11-573d-9e70-080b437d4936/5ff7631a44871.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/1e/71ee8c36-0c11-573d-9e70-080b437d4936/5ff7631a44871.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/1e/71ee8c36-0c11-573d-9e70-080b437d4936/5ff7631a44871.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/1e/71ee8c36-0c11-573d-9e70-080b437d4936/5ff7631a44871.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/1e/71ee8c36-0c11-573d-9e70-080b437d4936/5ff7631a44871.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/1e/71ee8c36-0c11-573d-9e70-080b437d4936/5ff7631a44871.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/1e/71ee8c36-0c11-573d-9e70-080b437d4936/5ff7631a44871.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/we-have-to-be-smart-buccaneer-girls-taking-junior-heavy-team-to-tough-o-k/article_b54b7839-9289-5228-97c6-c51c69d02959.html" class="tnt-asset-link">
        

        
            'We have to be smart': Buccaneer girls taking junior-heavy team to tough O-K Red schedule</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After a handful of stops and starts, high school athletes in winter sports will soon be allo&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-792963" class="tncms-block"><section id="block-792963" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792963 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792963-25b23fc2-3ee5-5984-82b8-e9f25a5b199b" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/as-he-anchors-undefeated-michigan-team-hunter-dickinson-is-only-adding-more-to-his-game/article_25b23fc2-3ee5-5984-82b8-e9f25a5b199b.html" class="tnt-asset-link">
        

        
            As he anchors undefeated Michigan team, Hunter Dickinson is only adding more to his game</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792963-8591661e-0d2d-50b7-9b9c-e78c688c9830" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-health-care">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/health_care/local-swimmers-use-rapid-testing-to-remain-on-track-for-state-finals/article_8591661e-0d2d-50b7-9b9c-e78c688c9830.html" class="tnt-asset-link">
        

        
            Local swimmers use rapid testing to remain on track for state finals</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +6</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792963-19617d9e-6e90-5263-b5b0-2608ab045bd5" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/a-sad-day-nba-reacts-to-capitol-protest-blake-decision/article_19617d9e-6e90-5263-b5b0-2608ab045bd5.html" class="tnt-asset-link">
        

        
            'A sad day': NBA reacts to Capitol protest, Blake decision</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792963-2c6a14f9-c955-52cf-9b68-9a02916519cd" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/tigers-content-to-slow-play-catcher-market-but-big-plays-are-out-there/article_2c6a14f9-c955-52cf-9b68-9a02916519cd.html" class="tnt-asset-link">
        

        
            Tigers content to slow-play catcher market, but big plays are out there</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/" class="nav-link tnt-section-photo-galleries" >Photo Galleries
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #b30000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20Briefs&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20State%20Briefs&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-791436" class="tncms-block"><section id="block-791436" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-791436" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-791436" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-791436-22cf2cdb-95c5-5208-96c0-2e2680f0c556" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/news/huizenga-condemns-actions-of-lawbreakers-at-capitol/article_22cf2cdb-95c5-5208-96c0-2e2680f0c556.html" class="tnt-asset-link">
        

        
            Huizenga condemns actions of ‘lawbreakers’ at Capitol</a></h2></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-828763" class="tncms-block"><section id="block-828763" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-828763" class="breaking-title text-left dark">
                <h4>ALERT</h4>
            </div>
            <div id="breaking-content-828763" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-828763-d30eee52-25c0-11eb-b2c3-6b15d270ea0e" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-delivery-issues">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/delivery_issues/closings-due-to-covid/article_d30eee52-25c0-11eb-b2c3-6b15d270ea0e.html" class="tnt-asset-link">
        

        
            Closings due to COVID</a></h2></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-977325" class="tncms-block"><!-- Tag ID: grandhaventribune_leaderboard_atf -->
        <div align="center" id="grandhaventribune_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "grandhaventribune_leaderboard_atf",
                    slotId: "grandhaventribune_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1017236" class="tncms-block"><section id="block-1017236" class="block emphasis-h3   " ><div class="block"><a href="https://ghtribpromotions.com/whats-cooking-2021/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/9d083c3a-3a7b-11eb-ad55-0f1d7620f3b0.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/9d083c3a-3a7b-11eb-ad55-0f1d7620f3b0.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/9d083c3a-3a7b-11eb-ad55-0f1d7620f3b0.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/9d083c3a-3a7b-11eb-ad55-0f1d7620f3b0.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/9d083c3a-3a7b-11eb-ad55-0f1d7620f3b0.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-901777" class="tncms-block"><section id="block-901777" class="block emphasis-h3   " ><div class="block"><a href="https://www.grandhaventribune.com/site/forms/advertising_match/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/b193113e-88e7-11ea-9875-37ef6e2d3123.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/b193113e-88e7-11ea-9875-37ef6e2d3123.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/b193113e-88e7-11ea-9875-37ef6e2d3123.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/b193113e-88e7-11ea-9875-37ef6e2d3123.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/b193113e-88e7-11ea-9875-37ef6e2d3123.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" class="asset article-default"  data-url="https://www.grandhaventribune.com/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/121ba0ca-a289-11e9-937d-2ff7ced1d273.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="grandhaventribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.grandhaventribune.com/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.grandhaventribune.com\/tncms\/search\/mlt\/?origin=2e7f97a2-b4b5-5f8e-8c09-09fc402d4088&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" class="asset-paging">
                <div id="paging-prev-2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" class="paging-link prev offset"></div>
                <div id="paging-next-2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            State Briefs
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-01-07T07:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-07T07:00:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-07T07:00:00-05:00">
    <meta itemprop="datePublished" content="2021-01-07T07:00:00-05:00">
    <meta itemprop="dateModified" content="2021-01-07T07:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20Briefs&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20State%20Briefs&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2e7f97a2-b4b5-5f8e-8c09-09fc402d4088">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20Briefs&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20State%20Briefs&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e7f97a2-b4b5-5f8e-8c09-09fc402d4088-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" class="save-list-2e7f97a2-b4b5-5f8e-8c09-09fc402d4088-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20Briefs&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20State%20Briefs&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e7f97a2-b4b5-5f8e-8c09-09fc402d4088-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" class="save-list-2e7f97a2-b4b5-5f8e-8c09-09fc402d4088-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><h3>About 300 Trump supporters gather outside Michigan Capitol</h3></div><div class="subscriber-preview"><p>LANSING (AP) — About 300 supporters of President Donald Trump gathered outside the Michigan Capitol on Wednesday as a joint session of Congress convened in Washington, D.C., to confirm the Electoral College vote won by Joe Biden.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm%96 4C@H5 EFC?65 @FE F?56C @G6C42DE D&lt;:6D H:E9 E6&gt;A6C2EFC6D :? E96 b_D] p=&gt;@DE ?@?6 H@C6 &gt;2D&lt;D 2D E96J =:DE6?65 E@ %CF&gt;A DA62&lt;:?8 @G6C =@F5DA62&lt;6CD E@ AC@E6DE6CD 82E96C65 :? (2D9:?8E@?] $6G6C2= A6@A=6 @A6? 42CC:65 9@=DE6C65 92?58F?D 2?5 C:7=6D]k^Am</div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.grandhaventribune.com",
  secureDomain: "grandhaventribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm$@&gt;6 42CC:65 D:8?D “%#&amp;|! (~}PP a_a_” 2?5 “$%~! %wt $%tp{[” H9:49 649@65 %CF&gt;A’D 72=D6 4=2:&gt;D @7 H:56DAC625 7C2F5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 DE2E69@FD6 92D 366? E96 D46?6 @7 ?F&gt;6C@FD AC@E6DED E96 A2DE J62C[ D@&gt;6 :? DFAA@CE @7 %CF&gt;A 2?5 @E96CD @AA@D:?8 &gt;62DFC6D E2&lt;6? 3J v@G] vC6E496? (9:E&gt;6C :? C6DA@?D6 E96 4@C@?2G:CFD A2?56&gt;:4]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 DE2E6 r2A:E@= H2D 4=@D65 (65?6D52J 2?5 E96 {68:D=2EFC6 H2D ?@E :? D6DD:@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9bmq:==3@2C5 FC8:?8 C6&gt;@G2= @7 r@?7656C2E6 DE2EFE6 4@&gt;6D 5@H?k^9bm</div><div class="subscriber-only encrypted-content" style="display:none">kAmp{{t}sp{t %(!] Wp!X — p 3:==3@2C5 FC8:?8 E96 C6&gt;@G2= @7 2 DE2EF6 @7 2 r@?7656C2E6 D@=5:6C :? ~EE2H2 r@F?EJ H2D E2&lt;6? 5@H? H:E9:? 9@FCD 27E6C 4@&gt;A=2:?ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp 8C@FA @7 p==6?52=6 %@H?D9:A C6D:56?ED E92E A2:5 7@C E96 3:==3@2C5 D2:5 ~FE7C@?E |65:2 C6&gt;@G65 :E 2E E96 C6BF6DE @7 E96 AC@A6CEJ @H?6C[ y62?:?6 v2DA6C E@=5 k2 9C67lQ9EEAi^^|{:G6]4@&gt;Qm|{:G6]4@&gt;k^2m]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 3:==3@2C5[ H9:49 D2:5 “#6&gt;@G6 E96 C24:DE r@?7656C2E6 DE2EF6[” H6?E FA |@?52J 3FE H2D C6&gt;@G65 H:E9:? ac 9@FCD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“|J 3:886DE C624E:@? :D 9@H :C@?:4 :E :D E92E E96C6 H2D E9:D &gt;F49 4@?EC@G6CDJ 23@FE 2 3:==3@2C5 2?5 E92E 3:==3@2C5 H2D E2&lt;6? 5@H? DFA6C BF:4&lt; 2?5 E96 DE2EF6 92D 366? E96C6 a_\A=FD J62CD[” D2:5 v2DA6C[ 2 &gt;6&gt;36C @7 p==6?52=6 7@C tBF2=:EJ] “%96 :C@?J :D ?@E =@DE @? &gt;6]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 E@H?D9:A 92D 2 DE2EF6 @7 2 &amp;?:@? D@=5:6C 2?5 2 r@?7656C2E6 D@=5:6C H:E9 2? 6?D=2G65 49:=5 2E E96:C 766E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp? 6&gt;2:= D66&lt;:?8 4@&gt;&gt;6?E 7C@&gt; ~FE7C@?E |65:2 H2D?’E :&gt;&gt;65:2E6=J C6EFC?65 (65?6D52J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp==6?52=6 %@H?D9:A ECFDE66D G@E65 :? yF?6 E@ &lt;66A E96 DE2EF6 2E 2 G6E6C2?D A2C&lt;D 3FE 7@C&gt;65 2 4@&gt;&gt;:EE66 E@ C64@&gt;&gt;6?5 A@DD:3=6 492?86D] }@ 24E:@? 92D 366? E2&lt;6?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmvC2?5 '2==6J $E2E6 &amp;?:G6CD:EJ[ H9:49 :D ?62C3J[ FC865 E96 E@H?D9:A :? yF?6 E@ &gt;@G6 E96 DE2EF6 “E@ 2 DA246 E92E H@F=5 2==@H 7@C AC@A6C 9:DE@C:42= 4@?E6IE 2?5 5:2=@8F6]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9bm|:49:82? $FAC6&gt;6 r@FCE @A6?D J62C H:E9 ?6H ;FDE:46k^9bm</div><div class="subscriber-only encrypted-content" style="display:none">kAm{p}$x}v Wp!X — p ?6H ;FDE:46 &gt;256 96C AF3=:4 563FE (65?6D52J 2D E96 |:49:82? $FAC6&gt;6 r@FCE 962C5 2C8F&gt;6?ED :? 7:G6 42D6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmt=64E:@? G:4E@C:6D 3J t=:K236E9 (6=49 2?5 r9:67 yFDE:46 qC:586E |4r@C&gt;24&lt; 82G6 s6&gt;@4C2E:4 ?@&gt;:?66D 2 &gt;2;@C:EJ @? E96 D6G6?\&gt;6&gt;36C 4@FCE 7@C E96 7:CDE E:&gt;6 D:?46 a_`_] %96J 42&gt;A2:8?65 2D 2 E62&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“(6 2C6 2== 6286C E@ 92G6 96C 4@?EC:3FE:@?D E@ @FC H@C&lt;[” |4r@C&gt;24&lt; D2:5 2E E96 DE2CE @7 E96 52J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmq642FD6 @7 4@C@?2G:CFD C6DEC:4E:@?D[ E96 $FAC6&gt;6 r@FCE DE:== :D 962C:?8 42D6D 3J G:56@ 4@?76C6?46 2?5 ?@E :? :ED {2?D:?8 4@FCEC@@&gt;]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm(6=49[ 2 vC2?5 #2A:5D\2C62 =2HJ6C[ E@@&lt; E96 D62E @7 $E6A96? |2C&lt;&gt;2?[ f`[ 2 4@?D6CG2E:G6 ;FDE:46 H9@ D6CG65 7@C a` J62CD 3FE 4@F=5?’E D66&lt; C6\6=64E:@? 3642FD6 @7 286 =:&gt;:ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x 2&gt; ?@E 2 E6IEF2=:DE[” (6=49 D2:5 367@C6 E96 6=64E:@?[ C676CC:?8 E@ 2 A9:=@D@A9J 72G@C65 3J 4@?D6CG2E:G6D @7 =@@&lt;:?8 DEC:4E=J 2E 2 =2H’D E6IE 7@C &gt;62?:?8] “x 36=:6G6 J@F 5@ 92G6 E@ D@&gt;6E:&gt;6D =@@&lt; 2E =68:D=2E:G6 :?E6?E :7 2 =2H :D ?@E 4=62C] %96 ;FDE:46D 92G6 E@ 7:8FC6 @FE 2? 2?DH6C D@&gt;69@H]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 4@FCE 962C5 2C8F&gt;6?ED :? 4:G:= 2?5 4C:&gt;:?2= 42D6D (65?6D52J[ :?4=F5:?8 2 5:DAFE6 @G6C 2446DD E@ 5@4F&gt;6?ED 2E E96 &amp;?:G6CD:EJ @7 |:49:82?] (6=49 D=:AA65 @?46 H96? D96 C676CC65 E@ 2EE@C?6J !9:=:A t==:D@? 3J E96 HC@?8 ?2&gt;6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“*@F’C6 ?6H E@52J] *@F 86E E96 A2DD[” t==:D@? C6A=:65]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9bm%62C 82D E2=&lt; 3J |:49:82? =2H&gt;2&lt;6C’D 2:56 =625D E@ uqx G:D:Ek^9bm</div><div class="subscriber-only encrypted-content" style="display:none">kAm{p}$x}v Wp!X — p? uqx 286?E G:D:E65 E96 9@&gt;6 @7 2 |:49:82? =2H&gt;2&lt;6C’D E@A 2:56 27E6C 2FE9@C:E:6D H6C6 E@=5 E92E D96 925 5:D4FDD65 E96 FD6 @7 E62C 82D 367@C6 E96 6=64E:@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmqFE z2E:6 #6:E6C D2:5 E96 G:D:E H2D 3642FD6 @7 2 3:K2CC6 &gt;:DF?56CDE2?5:?8i $96 925 366? @? E96 A9@?6 `_ 52JD 62C=:6C :? ~4E@36C E2=&lt;:?8 23@FE =68:D=2E:@? E@ 32? E96 FD6 @7 E62C 82D 3J A@=:46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“}@ @?6 D9@F=5 92G6 E@ 8@ E9C@F89 H92E D96 6IA6C:6?465[” #6:E6C’D 3@DD[ DE2E6 $6?] #@D6&gt;2CJ q2J6C[ 2? ~2&lt;=2?5 r@F?EJ s6&gt;@4C2E[ E@=5 %96 s6EC@:E }6HD] “x =@@&lt; 7@CH2C5 E@ 962C:?8 7C@&gt; E96 uqx E96:C A=2? E@ AC6G6?E E96D6 D:EF2E:@?D 7C@&gt; 92AA6?:?8 :? E96 7FEFC6]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmq2J6C D2:5 2? 2AA=:2?46 C6A2:C&gt;2? H9@ H2D 2E #6:E6C’D 9@&gt;6 &gt;:89E 92G6 @G6C962C5 E96 4@?G6CD2E:@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 uqx D2:5 E92E :E C646:G65 2 4@&gt;A=2:?E 7C@&gt; 2 “4@?46C?65 4:E:K6?” 23@FE E96 “FD6 @7 E62C 82D 5FC:?8 E96 FA4@&gt;:?8 6=64E:@?]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“pE ?@ E:&gt;6 AC:@C E@ E92E :?E6CG:6H 5:5 E96 4:E:K6? @C E96 uqx &lt;?@H E96 C6A@CE65 4@&gt;&gt;6?ED H6C6 &gt;256 :? E96 4@?E6IE @7 AC@A@D65 =68:D=2E:@?[” DA@&lt;6DH@&gt;2? |2C2 $49?6:56C D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmq2J6C D2:5 :E’D A@DD:3=6 E92E E62C 82D H2D 5:D4FDD65 E9:D H2J @? E96 A9@?6 42==i “$9@F=5 H6 5C@A E96 E62C 82D 3:== 367@C6 E96 6=64E:@? @C H2:E F?E:= 27E6Cn” $96 D2:5 “5C@A” H2D 2 C676C6?46 E@ :?EC@5F4:?8 2 3:== :? E96 |:49:82? {68:D=2EFC6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm#6:E6C D2:5 E96 uqx 286?E 2?5 2?@E96C @77:46C 5:5?’E &lt;?@H D96 H2D q2J6C’D 2:56 367@C6 D9@H:?8 FA 2E 96C 9@&gt;6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">k9bm~G6C2== s6EC@:E 4C:&gt;6 76== :? a_a_[ 3FE 9@&gt;:4:56D FA[ A@=:46 D2Jk^9bm</div><div class="subscriber-only encrypted-content" style="display:none">kAmst%#~x% Wp!X — rC:&gt;6 5C@AA65 @G6C2== :? s6EC@:E :? a_a_[ 6G6? E9@F89 E96 ?F&gt;36C @7 9@&gt;:4:56D 2?5 ?@?72E2= D9@@E:?8D C@D6 5C2&gt;2E:42==J[ 244@C5:?8 E@ A@=:46 DE2E:DE:4D C6=62D65 (65?6D52J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 4:EJ C64@C565 baf 9@&gt;:4:56D =2DE J62C 4@&gt;A2C65 E@ afd :? a_`h[ !@=:46 r9:67 y2&gt;6D rC2:8 E@=5 C6A@CE6CD] %96C6 H6C6 ae` 9@&gt;:4:56D :? a_`g]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm}@?72E2= D9@@E:?8D C@D6 7C@&gt; fef :? a_`h E@ `[`fb =2DE J62C] x? a_`g[ E96C6 H6C6 fdb ?@?72E2= D9@@E:?8D :? s6EC@:E] %96 ?F&gt;36C @7 288C2G2E65 2DD2F=ED ;F&gt;A65 7C@&gt; 76H6C E92? `_[___ :? a_`g 2?5 a_`h E@ `a[__b =2DE J62C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%@E2= A2CE\@?6 4C:&gt;6[ H9:49 :?4=F56D 3FC8=2C:6D[ =2C46?:6D 2?5 G69:4=6 E967E[ 5C@AA65 3J `b A6C46?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr9:428@[ !9:=256=A9:2[ }6H *@C&lt; 2?5 @E96C 4:E:6D 2=D@ C64@C565 2? :?4C62D6 :? 9@&gt;:4:56D 2?5 ?@?72E2= D9@@E:?8D :? a_a_]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpFE9@C:E:6D 2?5 D@&gt;6 6IA6CED 92G6 D2:5 E96C6 :D ?@ @?6 4=62C\4FE C62D@? 7@C E96 ?2E:@?H:56 DA:&lt;6] %96J :?DE625 A@:?E E@ E96 D@4:2= 2?5 64@?@&gt;:4 FA962G2= 42FD65 3J r~'xs\`h[ AF3=:4 D6?E:&gt;6?E 7@==@H:?8 v6@C86 u=@J5’D 562E9 :? |:??62A@=:D A@=:46 4FDE@5J[ 2?5 2 9:DE@C:4 D9@CE286 @7 ;@3D 2?5 C6D@FC46D :? A@@C6C 4@&gt;&gt;F?:E:6D]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20Briefs&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20State%20Briefs&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e7f97a2-b4b5-5f8e-8c09-09fc402d4088"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e7f97a2-b4b5-5f8e-8c09-09fc402d4088-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" class="save-list-2e7f97a2-b4b5-5f8e-8c09-09fc402d4088-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015792" class="tncms-block"><section id="block-1015792" class="block emphasis-   " ><script id="connatix_player-b592fd42-60e2-4e2b-ba09-df71e3cc5b2a">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "b592fd42-60e2-4e2b-ba09-df71e3cc5b2a"    
	            }).render("connatix_player-b592fd42-60e2-4e2b-ba09-df71e3cc5b2a");  
	        });
	    </script></section></div><div id="tncms-block-838309" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "grandhaventribune.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/state/state-briefs/article_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2e7f97a2-b4b5-5f8e-8c09-09fc402d4088" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fnews%2Fstate%2Fstate-briefs%2Farticle_2e7f97a2-b4b5-5f8e-8c09-09fc402d4088.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-977329" class="tncms-block"><!-- Tag ID: grandhaventribune_right_rail_1 -->
        <div align="center" id="grandhaventribune_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "grandhaventribune_right_rail_1",
                    slotId: "grandhaventribune_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-909565" class="tncms-block"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2040662"></script></div><div id="tncms-block-791359" class="tncms-block visible-lg visible-md"><section id="block-791359" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-791359 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/ghhs-teachers-were-at-capitol-last-time-it-was-attacked/article_417364a1-367a-54dc-8a58-91ee8a81b58f.html" class="tnt-asset-link">
        

        
            GHHS teachers were at Capitol last time it was attacked</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/next-town-hall-meeting-to-feature-local-students/article_9c084dd5-6cdd-58d7-b56c-ffdc4a454159.html" class="tnt-asset-link">
        

        
            Next town hall meeting to feature local students</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/family-video-closing-its-250-stores/article_32ae1eeb-20b8-5792-aec0-b9a4bb2029e8.html" class="tnt-asset-link">
        

        
            Family Video closing its 250 stores</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/free-affordable-health-clinics-play-crucial-role-in-coronavirus-pandemic/article_a3250a7b-3bdd-5be6-8f99-db442ff79bf7.html" class="tnt-asset-link">
        

        
            Free, affordable health clinics play crucial role in coronavirus pandemic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/we-have-to-be-smart-buccaneer-girls-taking-junior-heavy-team-to-tough-o-k/article_b54b7839-9289-5228-97c6-c51c69d02959.html" class="tnt-asset-link">
        

        
            'We have to be smart': Buccaneer girls taking junior-heavy team to tough O-K Red schedule</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/as-he-anchors-undefeated-michigan-team-hunter-dickinson-is-only-adding-more-to-his-game/article_25b23fc2-3ee5-5984-82b8-e9f25a5b199b.html" class="tnt-asset-link">
        

        
            As he anchors undefeated Michigan team, Hunter Dickinson is only adding more to his game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/after-excusing-violence-trump-acknowledges-biden-transition/article_d2473536-50fb-11eb-a582-5366866803d5.html" class="tnt-asset-link">
        

        
            After excusing violence, Trump acknowledges Biden transition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/group-studies-m-104-safety/article_994dfd26-c5d8-5459-b778-5eb13e7dea15.html" class="tnt-asset-link">
        

        
            Group studies M-104 safety</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-791398" class="tncms-block"><section id="block-791398" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791398 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-791398" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-791398" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-791398" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-791398" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-791398" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/smokin-in-spring-lake-township/article_6f244333-6a0d-5612-930e-3a788e879bc5.html">Smokin' in Spring Lake Township</a></li><li><a href="/news/local/beyond-the-pier-design-includes-multi-use-market-children-s-play-space/article_10454ad6-cbc3-58db-9650-c6b619fe4888.html">Beyond the Pier design includes multi-use market, children’s play space</a></li><li><a href="/news/health_care/how-covid-19-clobbered-the-u-p-infecting-1-400-kids-in-latest-surge/article_86fba8f8-7c21-5033-b97f-635d949520c7.html">How COVID-19 'clobbered' the U.P. infecting 1,400 kids in latest surge</a></li><li><a href="/news/business/a-true-corner-drugstore/article_6150f30d-756a-5350-b335-1d55fa581ea4.html">A 'true corner drugstore'</a></li><li><a href="/news/lilley-mansion-opens-this-week/article_8fcd15ba-8e25-5b86-a53a-cfa99dd66207.html">Lilley Mansion opens this week</a></li><li><a href="/news/local/5th-washington-intersection-to-become-4-way-stop/article_f9bd8973-5974-5276-9f16-e2d9b4e156e5.html">5th/Washington intersection to become 4-way stop</a></li><li><a href="/news/local/hikers-plan-to-ease-into-new-year/article_db8f4b12-9990-53c6-95b5-26254de3c86e.html">Hikers plan to ease into new year</a></li><li><a href="/announcements/obituary/april-m-rodgers/article_34d342d7-c43c-597e-bb93-8ed773bad7c2.html">April M. Rodgers</a></li><li><a href="/news/politics/huizenga-explains-reasoning-behind-not-challenging-michigan-s-electoral-votes/article_adae11e6-8ed4-5bf5-8e14-b7a0185a6d60.html">Huizenga explains reasoning behind not challenging Michigan’s electoral votes</a></li><li><a href="/news/health_care/it-could-happen-to-anyone-ottawa-county-father-discusses-sons-depression-drug-overdose/article_9a0b398c-d147-5ecb-ace3-177c5e2aacc5.html">‘It could happen to anyone’: Ottawa County father discusses son's depression, drug overdose</a></li></ul></div>
        
        
            <div id="images-791398" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/1-lazy-p/image_d5a53943-52b4-5acb-b2d1-d2f225256369.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1 LAZY P"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/d/5a/d5a53943-52b4-5acb-b2d1-d2f225256369/5fecf257aefb0.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fire-2-jpg/image_a38bae62-4ba0-11eb-bbeb-536cb64c8275.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="fire 2.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/a/38/a38bae62-4ba0-11eb-bbeb-536cb64c8275/5fee2a2f8e73f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fire-1-jpg/image_9f5b6fa8-4ba0-11eb-be32-f7c4dcdfcdee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="fire 1.jpg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/9/f5/9f5b6fa8-4ba0-11eb-be32-f7c4dcdfcdee/5fee2a2887fe5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/pamela-caspari/image_fdf9a2c0-c5e3-5ddb-8e5c-b875ef7f29c4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pamela Caspari"
                            class="img-responsive lazyload full default"
                            width="652"
                            height="652"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/f/df/fdf9a2c0-c5e3-5ddb-8e5c-b875ef7f29c4/5ff38645bd25f.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports-detroit-lions-evan-rothstein-one-de-jpg/image_808e4aea-feb2-5e01-afb2-3838a4579b6b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SPORTS-DETROIT-LIONS-EVAN-ROTHSTEIN-ONE-DE.jpg"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/8/08/808e4aea-feb2-5e01-afb2-3838a4579b6b/5fe6440e67929.image.jpg?crop=240%2C240%2C0%2C40&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beyond-the-pier-map/image_3311260b-44ca-5b1b-8ee2-1b77f21c7037.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Beyond The Pier map"
                            class="img-responsive lazyload full default"
                            width="613"
                            height="613"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/3/31/3311260b-44ca-5b1b-8ee2-1b77f21c7037/5fe26c267896c.image.png?crop=613%2C613%2C125%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/1-crockery-ankelen-fire/image_b8cabd80-dff8-5241-b973-a82b505f43c8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1 Crockery Ankelen fire"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/8c/b8cabd80-dff8-5241-b973-a82b505f43c8/5fde0b79a6d22.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ferrysburg-snow/image_bb1d2855-dedb-581f-91ee-f62801eed188.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ferrysburg Snow"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/b/b1/bb1d2855-dedb-581f-91ee-f62801eed188/5fecd97306580.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/flagler-family/image_224a3f0d-9be3-5f4e-9fec-3434acf2e0e0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Flagler family"
                            class="img-responsive lazyload full default"
                            width="303"
                            height="303"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/2/24/224a3f0d-9be3-5f4e-9fec-3434acf2e0e0/5fe26700e3f39.image.jpg?crop=303%2C303%2C51%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/1-water-reescue/image_5a7a7803-7e8a-5dff-9cb3-ce4a7680ce2b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="1 Water reescue"
                            class="img-responsive lazyload full default"
                            width="1270"
                            height="1270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/5/a7/5a7a7803-7e8a-5dff-9cb3-ce4a7680ce2b/5fe75fa8d7cd9.image.jpg?crop=1270%2C1270%2C180%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-791398" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-791398" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/letters_to_editor/your-views/article_31330bb6-a926-50d7-bb0f-cf0029bfbca4.html">Your Views</a> (11)</li><li><a href="/opinion/columns/christian-freedom-and-the-coronavirus-pandemic/article_d4af6c78-6620-50d4-8350-69bb89852360.html">Christian freedom and the coronavirus pandemic</a> (11)</li><li><a href="/opinion/michigan-republican-party-war-on-the-middle-class/article_537c5d91-2dd2-5d7c-99e2-0679388bd35b.html">Michigan Republican Party war on the middle class</a> (8)</li><li><a href="/opinion/columns/the-challenge-for-us-today/article_d5eb3155-aa1c-50d5-9c8d-221d7819b1ce.html">The challenge for us today</a> (8)</li><li><a href="/opinion/letters_to_editor/your-views/article_a9d82040-c2e5-528d-b731-a5a843238cd9.html">Your Views</a> (5)</li><li><a href="/opinion/columns/quite-soon-2020-will-be-history-will-we-learn-from-it/article_7801a66d-52af-56c8-9b82-c13033e2eabf.html">Quite soon, 2020 will be history – will we learn from it?</a> (4)</li><li><a href="/opinion/letters_to_editor/your-views/article_1ef5dcf0-5e34-5e78-8b54-12b76b18ec3a.html">Your Views</a> (3)</li><li><a href="/news/local/biden-inauguration-to-feature-virtual-nationwide-parade/article_8c78d73d-e5eb-59b1-8123-2cacfa568b1c.html">Biden inauguration to feature virtual, nationwide parade</a> (2)</li><li><a href="/opinion/editorial/rising-gun-sales-put-more-lives-at-risk/article_9d3a4da9-674f-5f76-89ab-6ae7f19f3718.html">Rising gun sales put more lives at risk</a> (2)</li><li><a href="/opinion/columns/coming-back-together-after-the-2020-election/article_b3552f70-86f0-54e9-adf0-2de8784085f2.html">Coming back together after the 2020 election</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-977330" class="tncms-block"><!-- Tag ID: grandhaventribune_right_rail_2 -->
        <div align="center" id="grandhaventribune_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "grandhaventribune_right_rail_2",
                    slotId: "grandhaventribune_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div><div id="tncms-block-791444" class="tncms-block"><section id="block-791444" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791444 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-d563d58a-f5f2-5ed4-95e6-bcaf9056d48c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-d563d58a-f5f2-5ed4-95e6-bcaf9056d48c media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/grand-haven-tribune/edition_d563d58a-f5f2-5ed4-95e6-bcaf9056d48c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Grand Haven Tribune"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="603"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/eedition/d/22/d22a5e38-1d7f-5a70-a350-b6927c1eb364/5ff69eb6e3088.preview-300.jpg?resize=200%2C402 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/eedition/d/22/d22a5e38-1d7f-5a70-a350-b6927c1eb364/5ff69eb6e3088.preview-300.jpg?resize=300%2C603 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/grand-haven-tribune/edition_d563d58a-f5f2-5ed4-95e6-bcaf9056d48c.html" class="tnt-asset-link">
        

        
            Grand Haven Tribune</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-791381" class="tncms-block"><section id="block-791381" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791381 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/have-you-made-a-new-year-s-resolution-this-year/poll_b6349a02-4fb4-11eb-82e4-9fb0fbb20830.html" class="tnt-asset-link">
        

        
            Have you made a New Year’s resolution this year?</a></h4>
            <div id="poll-b6349a02-4fb4-11eb-82e4-9fb0fbb20830-791381" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-b6349a02-4fb4-11eb-82e4-9fb0fbb20830-791381-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-b6349a02-4fb4-11eb-82e4-9fb0fbb20830-791381-your-vote"></span>
                </div>
                <div id="poll-b6349a02-4fb4-11eb-82e4-9fb0fbb20830-791381-results" class="tnt-poll-results hide"></div>
                <div id="poll-b6349a02-4fb4-11eb-82e4-9fb0fbb20830-791381-container">
                    <form id="poll-b6349a02-4fb4-11eb-82e4-9fb0fbb20830-791381-form" class="tnt-poll-form" role="form" method="post" action="/have-you-made-a-new-year-s-resolution-this-year/poll_b6349a02-4fb4-11eb-82e4-9fb0fbb20830.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, and I plan to keep it!" value="C933AF67-F8A0-0001-CADE1A7010E33400"> Yes, and I plan to keep it!
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, but it will be difficult" value="C933AF6A-A720-0001-7378927519C0F630"> Yes, but it will be difficult
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not yet" value="C933AF6D-CE20-0001-FE5F48F2803C7A60"> Not yet
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, not this year" value="C933AF6F-05A0-0001-8E8F1250DAC71541"> No, not this year
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Never" value="C933AF70-DDB0-0001-3EE91E508C051BB1"> Never
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-b6349a02-4fb4-11eb-82e4-9fb0fbb20830-791381-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-b6349a02-4fb4-11eb-82e4-9fb0fbb20830-791381-back-vote" class="padding-top hide">
                <button id="poll-b6349a02-4fb4-11eb-82e4-9fb0fbb20830-791381-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-791349" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-791435" class="tncms-block"></div><div id="tncms-block-791377" class="tncms-block"></div><div id="tncms-block-977331" class="tncms-block"><!-- Tag ID: grandhaventribune_right_rail_3 -->
        <div align="center" id="grandhaventribune_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "grandhaventribune_right_rail_3",
                    slotId: "grandhaventribune_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div><div id="tncms-block-791382" class="tncms-block"><section id="block-791382" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791382 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.grandhaventribune.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-977334" class="tncms-block"><!-- Tag ID: grandhaventribune_right_rail_4 -->
        <div align="center" id="grandhaventribune_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "grandhaventribune_right_rail_4",
                    slotId: "grandhaventribune_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-bottom']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-977332" class="tncms-block"><!-- Tag ID: grandhaventribune_leaderboard_btf -->
        <div align="center" id="grandhaventribune_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "grandhaventribune_leaderboard_btf",
                    slotId: "grandhaventribune_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-791438" class="tncms-block"><section id="block-791438" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791438 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-791389" class="tncms-block"><section id="block-791389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791389 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-791440" class="tncms-block"><section id="block-791440" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791440 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>grandhaventribune.com</strong><br>
    101 N. Third St. <br>
    Grand Haven, MI 49417
    <br>
    
        <strong>Phone:</strong> 616-842-6400<br>
        <strong>Email:</strong> <a href="mailto:news@grandhaventribune.com">news@grandhaventribune.com</a><br>
    
</address></section></div><div id="tncms-block-791448" class="tncms-block padding-bottom"><div class="follow-links-791448 default">
    
    <section id="block-791448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791448 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GHTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ghtribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.grandhaventribune.com",
  "sameAs" : ["https://www.facebook.com/GHTribune","http://twitter.com/ghtribune/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-791393" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-791393"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Grand Haven Tribune</a>, 101 N. Third St.  Grand Haven, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2e7f97a2-b4b5-5f8e-8c09-09fc402d4088")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script></body>
</html>