  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.grandhaventribune.com/content/tncms/live/" />
<meta name="keywords" content="letters_to_editor, columns" />
<meta name="news_keywords" content="letters_to_editor, columns" />
<meta name="description" content="Give the people a voice" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.grandhaventribune.com/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/121ba0ca-a289-11e9-937d-2ff7ced1d273.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Your Views" />
<meta property="og:description" content="Give the people a voice" />
<meta property="og:site_name" content="Grand Haven Tribune" />
<meta property="og:section" content="Letters To Editor" />
<meta property="article:publisher" content="https://www.facebook.com/GHTribune" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ghtribune" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/letters_to_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":408},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-339148-11"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3173,3139,3109", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["letters_to_editor","columns"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/grandhaventribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[960,250]]).addSize([1200, 0], [[728,90],[960,250]]).build();
                gptAdSlots['ad-792346'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[960,250]], 'ad-792346').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/opinion/letters_to_editor';
            
                gptAdSlots['ad-792348'] = googletag.defineSlot(adUnit, [300, 250], 'ad-792348').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/opinion/letters_to_editor';
            
                gptAdSlots['ad-792349'] = googletag.defineSlot(adUnit, [300, 250], 'ad-792349').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"2184a240-1d55-11ea-863f-1b07ad3594ed-791381","asset_id":"2184a240-1d55-11ea-863f-1b07ad3594ed","title":"Are you OK with designating U.S. 31 through Grand Haven, long called Beacon Boulevard, as the Officer Scott Flahive Memorial Highway, honoring the Grand Haven police officer slain in 1994?","url":"\/are-you-ok-with-designating-u-s-through-grand-haven\/poll_2184a240-1d55-11ea-863f-1b07ad3594ed.html","results":"https:\/\/www.grandhaventribune.com\/are-you-ok-with-designating-u-s-through-grand-haven\/poll_2184a240-1d55-11ea-863f-1b07ad3594ed.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/opinion/letters_to_editor';
            
                gptAdSlots['ad-792350'] = googletag.defineSlot(adUnit, [300, 250], 'ad-792350').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/opinion/letters_to_editor';
            
                gptAdSlots['ad-792351'] = googletag.defineSlot(adUnit, [300, 250], 'ad-792351').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/grandhaventribune/opinion/letters_to_editor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[960,250],[728,90]]).addSize([1200, 0], [[960,250],[728,90]]).build();
                gptAdSlots['ad-792347'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[960,250]], 'ad-792347').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Your Views | Letters To Editor | grandhaventribune.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #b30000; } .fixed-nav #main-navigation { background-color: #b30000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #b30000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/1214a9f0-a289-11e9-937c-cfcf53b02e85.jpg?resize=1200%2C273) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/1214a9f0-a289-11e9-937c-cfcf53b02e85.jpg?resize=1700%2C387) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #333; }#site-header-container{ border-bottom: 3px solid #333; }#site-footer-container{ border-top: 3px solid #333; } .tnt-bg-accent { background-color: #333; } a .tnt-caret-down { color: #333; } .block-title .block-title-inner { border-color: #333; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #333; } .form-control:focus { border-bottom-color: #333; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* #site-header .row {display: flex;align-items: center;} */ #site-header-container {border-bottom: 3px solid #333; height: 270px; } #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 50%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 25%;} /* .navbar-brand img {margin-top: -15px;max-height: 50px;} */ /* @media (max-width: 480px) {.navbar-brand img {margin-top: -3px;max-height: 25px;}} */ #site-header .site-search-form .input-group-btn .btn.btn-link {background:#fff url("libraries/flex/components/site/resources/images/search.png") no-repeat 0 0 scroll;width:30px;height:34px;} .navbar-header {border-top: 3px solid #b03f3f;} .follow-links-1252849 li a, .follow-links-1252849 li a:focus, .follow-links-1252849 li a:active {opacity: 1 !important;} .navbar-default .navbar-nav > li > a {padding-left: 8px;padding-right: 8px;} .navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,#site-top-nav-container .nav > li > a:hover,#site-top-nav-container .nav > li > a:focus{background-color: #fff;color:#b30000;} .navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus{background-color: #fff !important; color:#b30000 !important;} #main-navigation .dropdown-menu {background-color: #fff;} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #b30000;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #b30000;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li {padding: 3px 3px 3px 9px;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li a {padding-left: 0;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover {background-color: #b30000;color: #fff;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover a {color: #fff;text-decoration:none;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 {padding-left: 5px;} .yamm .dropdown.yamm-fw.home .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.home .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.home .dropdown-menu .yamm-content .col-sm-5 {display:none;} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5 {display:none;} .yamm .dropdown.yamm-fw.classifieds .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.classifieds .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.classifieds .dropdown-menu .yamm-content .col-sm-5 {display:none;} #main-navigation .school-sports .dropdown-menu .yamm-content .col-sm-2 li {padding: 0 3px 0 9px;} #site-navbar-container.affix {border-top: 3px solid #b03f3f;} #site-footer .block-title {} #site-copyright small, #site-copyright small a {color: #fff;} .follow-links-1252850 li a, .follow-links-1252850 li a:focus, .follow-links-1252850 li a:active {opacity: 1 !important;} .btn-primary {background-color: #b30000;border-color: #ed2323;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #b30000;border-color: #b30000;color: #fff;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #b30000;border-color: #b30000;color: #fff;} .card-grid-increase-max-height .card .card-image .photo.layout-vertical img {max-height: 400px;} .fc-calendar-wrap .fc-body .fc-today {background: #b30000 none repeat scroll 0 0;} #blox-ad-position-page-curl1 {margin-bottom: 0;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6, .block-title h1 a, .block-title h2 a, .block-title h3 a, .block-title h4 a, .block-title h5 a, .block-title h6 a { color: #333; } .text-muted {color: #b30000;} .text-muted-red .text-muted {color: #b03f3f;} /* Hides purchase subscription for Grand Haven media span service */ #block-791403 > div.subscription-services > div:nth-child(5){display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.grandhaventribune.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Your Views | Letters To Editor | grandhaventribune.com" href="http://www.grandhaventribune.com/search/?f=rss&amp;t=article&amp;c=opinion/letters_to_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.grandhaventribune.com/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2089468617931721",
          enable_page_level_ads: true
     });
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>




        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-283160f9-a68f-5746-8dd4-7b7e2111bafc section-opinionsection-letters-to-editor type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.grandhaventribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fletters_to_editor&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=408&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-339148-11&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">Log In</a>
                        </div>
                    </div>
                
                    </div>
            </div>
        </div>    
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3139] = {
    'name':'GrandHavenTribune All-Access',
    'id':'3139',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="3139" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">GrandHavenTribune All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;</span><strong>FREE</strong><span>&nbsp;unlimited online and eEdition access through&nbsp;GrandHaven Tribune All-Access.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.grandhaventribune.com/users/admin/service/purchase_verify/?serviceid=3139">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3109] = {
    'name':'Online Digital Subscription',
    'id':'3109',
    'prices':['999','11988'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="3109" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Get access to ALL of our site and our brand new electronic edition!&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $9.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3109" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.grandhaventribune.com/users/admin/service/purchase/?serviceid=3109&referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3109">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3109" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month Access</td>
                                    <td class="service-rate-cell-price">
                                        $9.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year Access</td>
                                    <td class="service-rate-cell-price">
                                        $119.88
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.grandhaventribune.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.grandhaventribune.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.grandhaventribune.com%252Fopinion%252Fletters_to_editor%252Fyour-views%252Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">log in</a> or <a class="alert-link" href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.grandhaventribune.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.grandhaventribune.com%252Fopinion%252Fletters_to_editor%252Fyour-views%252Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="-1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3139] = {
    'name':'GrandHavenTribune All-Access',
    'id':'3139',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="3139" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">GrandHavenTribune All-Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span>Verify your print or online subscription account here. Full week print subscribers are entitled to&nbsp;</span><strong>FREE</strong><span>&nbsp;unlimited online and eEdition access through&nbsp;GrandHaven Tribune All-Access.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a class="btn btn-primary pull-right" href="https://www.grandhaventribune.com/users/admin/service/purchase_verify/?serviceid=3139">Verify account</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3109] = {
    'name':'Online Digital Subscription',
    'id':'3109',
    'prices':['999','11988'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="3109" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Get access to ALL of our site and our brand new electronic edition!&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $9.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3109" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.grandhaventribune.com/users/admin/service/purchase/?serviceid=3109&referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3109">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3109" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Month Access</td>
                                    <td class="service-rate-cell-price">
                                        $9.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">One Year Access</td>
                                    <td class="service-rate-cell-price">
                                        $119.88
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
        <div class="subscription-service panel panel-default">
            <div class="panel-heading service-heading">
                <h3 class="panel-title">Not already a subscriber?</h3>
            </div>
            <div class="panel-body">
                If you need to purchase a subscription.

                <form method="POST" action="https://www.grandhaventribune.com/tncms/mediaspan/new_subscriber/">
                    <input class="btn btn-default pull-right" type="submit" value="Purchase subscription" name="submit">
                </form>
            </div>
        </div>
    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3173);
                
                bloxServiceIDs.push(3139);
                
                bloxServiceIDs.push(3109);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-791450" class="tncms-block hidden-md hidden-lg"><div id="user-controls-791450" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.grandhaventribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791450').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.grandhaventribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791450').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.grandhaventribune.com/users/logout/" id="user-logout-form-791450"><input type="hidden" name="referer_url" value="https://www.grandhaventribune.com/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/announcements/obituary/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/arts_and_culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                                </li><li>
                                    <a href="/entertainment/fairs_and_festivals/"  class="nav-link tnt-section-fairs-festivals">Fairs & Festivals</a>
                                </li><li>
                                    <a href="/entertainment/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/entertainment/gaming/"  class="nav-link tnt-section-gaming">Gaming</a>
                                </li><li>
                                    <a href="/entertainment/literature/"  class="nav-link tnt-section-literature">Literature</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/television/"  class="nav-link tnt-section-television">Television</a>
                                </li><li>
                                    <a href="/entertainment/theater/"  class="nav-link tnt-section-theater">Theater</a>
                                </li><li>
                                    <a href="/entertainment/travel"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/advice/"  class="nav-link tnt-section-advice">Advice</a>
                                </li><li>
                                    <a href="/lifestyles/boating/"  class="nav-link tnt-section-boating">Boating</a>
                                </li><li>
                                    <a href="/lifestyles/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/lifestyles/charities_and_fundraisers/"  class="nav-link tnt-section-charities-fundraisers">Charities & Fundraisers</a>
                                </li><li>
                                    <a href="/lifestyles/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/lifestyles/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/lifestyles/health_and_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/lifestyles/hobbies_and_interests/"  class="nav-link tnt-section-hobbies-interests">Hobbies & Interests</a>
                                </li><li>
                                    <a href="/lifestyles/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/lifestyles/parks_and_recreation/"  class="nav-link tnt-section-parks-recreation">Parks & Recreation</a>
                                </li><li>
                                    <a href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/automotive/"  class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/financial/"  class="nav-link tnt-section-financial">Financial</a>
                                </li><li>
                                    <a href="/news/fire_and_ems/"  class="nav-link tnt-section-fire-ems">Fire & EMS</a>
                                </li><li>
                                    <a href="/news/health_care/"  class="nav-link tnt-section-health-care">Health Care</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li><li>
                                    <a href="/news/legal/"  class="nav-link tnt-section-legal">Legal</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/military/"  class="nav-link tnt-section-military">Military</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/news/science/"  class="nav-link tnt-section-science">Science</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-policefire">Police/Fire</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/news/fire_and_ems/"  class="nav-link tnt-section-fire-ems">Fire & EMS</a>
                                </li><li>
                                    <a href="/news/law_enforcement/"  class="nav-link tnt-section-law-enforcement">Law Enforcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/bowling/"  class="nav-link tnt-section-bowling">Bowling</a>
                                </li><li>
                                    <a href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/cycling/"  class="nav-link tnt-section-cycling">Cycling</a>
                                </li><li>
                                    <a href="/sports/equestrian/"  class="nav-link tnt-section-equestrian">Equestrian</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/sports/lacrosse/"  class="nav-link tnt-section-lacrosse">Lacrosse</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/rowing/"  class="nav-link tnt-section-rowing">Rowing</a>
                                </li><li>
                                    <a href="/sports/running/"  class="nav-link tnt-section-running">Running</a>
                                </li><li>
                                    <a href="/sports/sailing/"  class="nav-link tnt-section-sailing">Sailing</a>
                                </li><li>
                                    <a href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming_and_diving/"  class="nav-link tnt-section-swimming-and-diving">Swimming and Diving</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/water_polo/"  class="nav-link tnt-section-water-polo">Water Polo</a>
                                </li><li>
                                    <a href="/sports/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-791446" class="tncms-block hidden-md hidden-lg"><ul id="site-search-791446-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-791446" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-791446-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791446-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-791446-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791446').submit();
        return false;
    });

    $('#site-search-791446').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791446 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791446 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791446-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-quick-links"   >
                    <span class="nav-label">QUICK LINKS:</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/police/" >
                    <span class="nav-label">Police</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-791449" class="tncms-block"><div id="user-controls-791449" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.grandhaventribune.com/users/signup/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.grandhaventribune.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-791449').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.grandhaventribune.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.grandhaventribune.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-791449').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.grandhaventribune.com/users/logout/" id="user-logout-form-791449"><input type="hidden" name="referer_url" value="https://www.grandhaventribune.com/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-791447" class="tncms-block"><div class="follow-links-791447 pull-right">
    
    <section id="block-791447" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GHTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ghtribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.grandhaventribune.com",
  "sameAs" : ["https://www.facebook.com/GHTribune","http://twitter.com/ghtribune/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-791397" class="tncms-block"><div id="site-logo-791397" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=400%2C104 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/850ac71c-b7a8-11e9-97fc-fb829fd7f87e.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-791451" class="tncms-block"><div id="weather-791451" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=49417" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">19&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="49417"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-791451 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Grand Haven, MI
                                
                                 <small>(49417)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clouds and some sun this morning with more clouds for this afternoon. High near 35F. Winds SW at 15 to 25 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low around 25F. Winds ENE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 19, 2019 @ 6:28 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=49417"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-791445" class="tncms-block"><section id="block-791445" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-791445" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-791445" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-791445-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-791445-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-791445-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-791445').submit();
        return false;
    });

    $('#site-search-791445').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-791445 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-791445 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-791445-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-791442" class="tncms-block"><div id="site-logo-791442" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg?resize=540%2C132 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/e4d75a30-a3ed-11e9-bfec-bb1d59b138da.jpg 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/about.html" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services/" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e-edition" href="/eedition/" >e-Edition</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/announcements/obituary/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="/classifieds/" >Classifieds</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw entertainment">
                <a class="dropdown-toggle nav-link tnt-section-entertainment" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/entertainment/" >Entertainment
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-entertainment-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-culture" href="/entertainment/arts_and_culture/" >Arts & Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fairs-festivals" href="/entertainment/fairs_and_festivals/" >Fairs & Festivals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food-drink" href="/entertainment/food_and_drink/" >Food & Drink</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gaming" href="/entertainment/gaming/" >Gaming</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-literature" href="/entertainment/literature/" >Literature</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-movies" href="/entertainment/movies/" >Movies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-music" href="/entertainment/music/" >Music</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-television" href="/entertainment/television/" >Television</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-theater" href="/entertainment/theater/" >Theater</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-travel" href="/entertainment/travel" >Travel</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-one" class="tncms-region "><div id="tncms-block-792955" class="tncms-block"><section id="block-792955" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792955 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792955-f9c9ca4a-46e4-5ad1-8a97-739e7bb0a099" class="clearfix card summary has-image image-left inherit  tnt-section-entertainment tnt-sub-section-literature">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f9c9ca4a-46e4-5ad1-8a97-739e7bb0a099 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/entertainment/literature/are-bookstores-back/article_f9c9ca4a-46e4-5ad1-8a97-739e7bb0a099.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Are bookstores back?"
                            class="img-responsive lazyload full"
                            width="585"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/d/26/d266f1dc-cdae-5c0f-9da7-a3f28f21791d/5df430915dac3.image.jpg?resize=200%2C137 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/d/26/d266f1dc-cdae-5c0f-9da7-a3f28f21791d/5df430915dac3.image.jpg?resize=300%2C205 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/d/26/d266f1dc-cdae-5c0f-9da7-a3f28f21791d/5df430915dac3.image.jpg?resize=400%2C274 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/d/26/d266f1dc-cdae-5c0f-9da7-a3f28f21791d/5df430915dac3.image.jpg?resize=540%2C369 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/d/26/d266f1dc-cdae-5c0f-9da7-a3f28f21791d/5df430915dac3.image.jpg?resize=585%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/entertainment/literature/are-bookstores-back/article_f9c9ca4a-46e4-5ad1-8a97-739e7bb0a099.html" class="tnt-asset-link">
        

        
            Are bookstores back?</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CHICAGO — ’Twas a cold December day when, trudging through the vast expanse of the 900 North&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-entertainment-two" class="tncms-region "><div id="tncms-block-792956" class="tncms-block"><section id="block-792956" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792956 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792956-443e6c1e-3992-5a23-a70e-37f179440d41" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-food-and-drink">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/food_and_drink/land-of-sweets-comes-to-devos-performance-hall/article_443e6c1e-3992-5a23-a70e-37f179440d41.html" class="tnt-asset-link">
        

        
            'Land of Sweets' comes to DeVos Performance Hall</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792956-2863a843-2d86-58b7-ab85-864ef2ac1390" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-music">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/music/for-love-of-the-sally-part-x/article_2863a843-2d86-58b7-ab85-864ef2ac1390.html" class="tnt-asset-link">
        

        
            For Love of the Sally, Part X</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792956-cdf8f26c-ad56-5a75-aa10-2d7903764b50" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-theater">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/theater/little-women-staged-dec/article_cdf8f26c-ad56-5a75-aa10-2d7903764b50.html" class="tnt-asset-link">
        

        
            'Little Women' staged Dec. 12-14</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792956-746525bd-fa6f-549c-b5de-755fc5565881" class="clearfix card summary inherit  tnt-section-entertainment tnt-sub-section-movies">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/movies/film-series-to-feature-barbara-stanwyck/article_746525bd-fa6f-549c-b5de-755fc5565881.html" class="tnt-asset-link">
        

        
            Film series to feature Barbara Stanwyck</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-entertainment-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifestyles">
                <a class="dropdown-toggle nav-link tnt-section-lifestyles" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/lifestyles/" >Lifestyles
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lifestyles-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-advice" href="/lifestyles/advice/" >Advice</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-boating" href="/lifestyles/boating/" >Boating</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-calendar" href="/lifestyles/calendar/" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-charities-fundraisers" href="/lifestyles/charities_and_fundraisers/" >Charities & Fundraisers</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community" href="/lifestyles/community" >Community</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith" href="/lifestyles/faith/" >Faith</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-fitness" href="/lifestyles/health_and_fitness/" >Health & Fitness</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hobbies-interests" href="/lifestyles/hobbies_and_interests/" >Hobbies & Interests</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-home-garden" href="/lifestyles/home_and_garden/" >Home & Garden</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-parks-recreation" href="/lifestyles/parks_and_recreation/" >Parks & Recreation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/lifestyles/pets/" >Pets</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-one" class="tncms-region "><div id="tncms-block-792958" class="tncms-block"><section id="block-792958" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792958 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792958-fdc268c5-a081-58f2-bcc3-e5de5862ae94" class="clearfix card summary inherit  tnt-section-lifestyles tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/community/community-calendar/article_fdc268c5-a081-58f2-bcc3-e5de5862ae94.html" class="tnt-asset-link">
        

        
            Community Calendar</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">THURSDAY, December 19 </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lifestyles-two" class="tncms-region "><div id="tncms-block-792957" class="tncms-block"><section id="block-792957" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792957 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792957-184cd94e-113e-5c2f-989d-49e248a35755" class="clearfix card summary inherit  tnt-section-lifestyles tnt-sub-section-faith">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/faith/reflecting-on-anti-semitism-in-the-christmas-season/article_184cd94e-113e-5c2f-989d-49e248a35755.html" class="tnt-asset-link">
        

        
            Reflecting on anti-semitism in the Christmas season</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792957-cac3ea74-9e04-53c1-988f-738943be5c56" class="clearfix card summary inherit  tnt-section-lifestyles tnt-sub-section-faith">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/faith/project-grace-nets-school-record/article_cac3ea74-9e04-53c1-988f-738943be5c56.html" class="tnt-asset-link">
        

        
            Project Grace nets school record</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792957-fedde597-ff4d-5ce6-a104-75d97168a175" class="clearfix card summary inherit  tnt-section-lifestyles tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/community/celebrating-christmas-the-old-fashioned-way/article_fedde597-ff4d-5ce6-a104-75d97168a175.html" class="tnt-asset-link">
        

        
            Celebrating Christmas the "Old Fashioned" way</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792957-bb5808c6-772b-5faa-83b0-1ddb14970e9d" class="clearfix card summary inherit  tnt-section-lifestyles tnt-sub-section-community">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/community/it-brings-young-and-old-together/article_bb5808c6-772b-5faa-83b0-1ddb14970e9d.html" class="tnt-asset-link">
        

        
            'It brings young and old together'</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-lifestyles-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/news/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-automotive" href="/news/automotive/" >Automotive</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education/" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-elections" href="/news/elections" >Elections</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-environment" href="/news/environment/" >Environment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-financial" href="/news/financial/" >Financial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fire-ems" href="/news/fire_and_ems/" >Fire & EMS</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health-care" href="/news/health_care/" >Health Care</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-history" href="/news/history/" >History</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-law-enforcement" href="/news/law_enforcement/" >Law Enforcement</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-legal" href="/news/legal/" >Legal</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-military" href="/news/military/" >Military</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nation" href="/news/nation/" >Nation</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national" href="/news/national/" >National</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-politics" href="/news/politics/" >Politics</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-real-estate" href="/news/real_estate/" >Real Estate</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-science" href="/news/science/" >Science</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/news/state/" >State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-technology" href="/news/technology/" >Technology</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-transportation" href="/news/transportation/" >Transportation</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-792960" class="tncms-block"><section id="block-792960" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792960 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792960-b926389b-7526-5fe0-baeb-ce0e2f93658d" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b926389b-7526-5fe0-baeb-ce0e2f93658d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/education/a-special-visit/article_b926389b-7526-5fe0-baeb-ce0e2f93658d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A special visit"
                            class="img-responsive lazyload full"
                            width="600"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/29/729eac44-fd0e-5df0-a3f8-2e9cda62c3d1/5dfad9a537074.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/29/729eac44-fd0e-5df0-a3f8-2e9cda62c3d1/5dfad9a537074.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/29/729eac44-fd0e-5df0-a3f8-2e9cda62c3d1/5dfad9a537074.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/29/729eac44-fd0e-5df0-a3f8-2e9cda62c3d1/5dfad9a537074.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/29/729eac44-fd0e-5df0-a3f8-2e9cda62c3d1/5dfad9a537074.image.jpg?resize=600%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/education/a-special-visit/article_b926389b-7526-5fe0-baeb-ce0e2f93658d.html" class="tnt-asset-link">
        

        
            A special visit</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">COVERT — Nuclear fission and boric acid are words we probably didn’t know at the age of 7. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-792959" class="tncms-block"><section id="block-792959" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792959 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792959-b3644672-1959-5b5d-b1c9-7ab86c566dd5" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/road-resurfacing-engineering-approved/article_b3644672-1959-5b5d-b1c9-7ab86c566dd5.html" class="tnt-asset-link">
        

        
            2020 road resurfacing engineering approved</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792959-d2e011d5-a815-5eb6-81dd-c31142209bb7" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/grand-haven-forecast/article_d2e011d5-a815-5eb6-81dd-c31142209bb7.html" class="tnt-asset-link">
        

        
            Grand Haven forecast</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792959-6258e211-b00b-52f6-b293-b29c89a69b30" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/what-they-re-saying-about-the-impeachment/article_6258e211-b00b-52f6-b293-b29c89a69b30.html" class="tnt-asset-link">
        

        
            What they're saying about the impeachment</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792959-26ed6913-3e74-5e4a-bdb3-7e0d1f19c76d" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/trump-impeached-by-us-house-on-charge-of-abuse-of/article_26ed6913-3e74-5e4a-bdb3-7e0d1f19c76d.html" class="tnt-asset-link">
        

        
            Trump impeached by US House on charge of abuse of power </a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw policefire">
                <a class="dropdown-toggle nav-link tnt-section-policefire" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Police/Fire
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-police-fire-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-fire-ems" href="/news/fire_and_ems/" >Fire & EMS</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-law-enforcement" href="/news/law_enforcement/" >Law Enforcement</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-police-fire-one" class="tncms-region "><div id="tncms-block-804441" class="tncms-block"><section id="block-804441" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804441 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-804441-bd26968e-f19a-522e-ba4e-e0d4207b6d31" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-law-enforcement">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/law_enforcement/name-won-t-be-released-in-death-outside-antique-store/article_bd26968e-f19a-522e-ba4e-e0d4207b6d31.html" class="tnt-asset-link">
        

        
            Name won't be released in death outside antique store</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Police are not releasing the identity of a man found dead outside Warehouse Two Antiques in &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-police-fire-two" class="tncms-region "><div id="tncms-block-804442" class="tncms-block"><section id="block-804442" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-804442 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-804442-40a7c969-1d54-5ffa-a0fe-5cfef2c9a4d8" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-law-enforcement">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/law_enforcement/two-arrested-in-holland-area-shootings/article_40a7c969-1d54-5ffa-a0fe-5cfef2c9a4d8.html" class="tnt-asset-link">
        

        
            Two arrested in Holland-area shootings</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804442-7ea89f6e-bf22-5e0c-8c3a-73d0a3280d7d" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-law-enforcement">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/law_enforcement/drive-sober-campaign-starts-wednesday/article_7ea89f6e-bf22-5e0c-8c3a-73d0a3280d7d.html" class="tnt-asset-link">
        

        
            Drive Sober campaign starts Wednesday</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804442-8bab0c57-3c5d-5f22-821f-ff6c93f9b3d5" class="clearfix card summary inherit  tnt-section-police">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/police/crash-causes-downed-power-lines-across-i--saturday-evening/article_8bab0c57-3c5d-5f22-821f-ff6c93f9b3d5.html" class="tnt-asset-link">
        

        
            Crash causes downed power lines across I-96 Saturday evening</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-804442-69a17905-d9cb-5a4e-9f81-8660f48f6786" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-fire-and-ems">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/fire_and_ems/ottawa-county-deputy-suffers-minor-injuries-traffic-crash/article_69a17905-d9cb-5a4e-9f81-8660f48f6786.html" class="tnt-asset-link">
        

        
            Ottawa County deputy suffers minor injuries traffic crash</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-police-fire-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-columns" href="/opinion/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorial" href="/opinion/editorial/" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-792961" class="tncms-block"><section id="block-792961" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792961 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792961-afd07d16-9758-5457-9b15-b6d7b49d06c5" class="clearfix card summary has-image image-left inherit  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-afd07d16-9758-5457-9b15-b6d7b49d06c5 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/opinion/columns/michigan-restricts-inmates-medicaid-access-here-s-why-we-should/article_afd07d16-9758-5457-9b15-b6d7b49d06c5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Michigan restricts inmates' Medicaid access; here's why we should care"
                            class="img-responsive lazyload full"
                            width="499"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/4/8f/48fa6433-508e-56da-be37-1e8f504b4eaa/5dfac48a8bafa.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/4/8f/48fa6433-508e-56da-be37-1e8f504b4eaa/5dfac48a8bafa.image.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/4/8f/48fa6433-508e-56da-be37-1e8f504b4eaa/5dfac48a8bafa.image.jpg?resize=400%2C321 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/4/8f/48fa6433-508e-56da-be37-1e8f504b4eaa/5dfac48a8bafa.image.jpg?resize=499%2C400 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/columns/michigan-restricts-inmates-medicaid-access-here-s-why-we-should/article_afd07d16-9758-5457-9b15-b6d7b49d06c5.html" class="tnt-asset-link">
        

        
            Michigan restricts inmates' Medicaid access; here's why we should care</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">If increasing access to health care coverage improves outcomes and reduces costs, why do we &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-792962" class="tncms-block"><section id="block-792962" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792962 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792962-369ed06d-d579-5f81-8d85-8c44c2e394fb" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columns/deer-hunters-are-generous-with-harvested-venison/article_369ed06d-d579-5f81-8d85-8c44c2e394fb.html" class="tnt-asset-link">
        

        
            Deer hunters are generous with harvested venison</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792962-283160f9-a68f-5746-8dd4-7b7e2111bafc" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-letters-to-editor">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html" class="tnt-asset-link">
        

        
            Your Views</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792962-184cd94e-113e-5c2f-989d-49e248a35755" class="clearfix card summary inherit  tnt-section-lifestyles tnt-sub-section-faith">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/faith/reflecting-on-anti-semitism-in-the-christmas-season/article_184cd94e-113e-5c2f-989d-49e248a35755.html" class="tnt-asset-link">
        

        
            Reflecting on anti-semitism in the Christmas season</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792962-31f1a2a8-a7e3-5959-b334-059f63b351cd" class="clearfix card summary inherit  tnt-section-opinion tnt-sub-section-columns">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columns/whitmer-s-budget-strategy-backfires-road-fix-remains-urgent/article_31f1a2a8-a7e3-5959-b334-059f63b351cd.html" class="tnt-asset-link">
        

        
            Whitmer's budget strategy backfires; road fix remains urgent</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-basketball" href="/sports/basketball/" >Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bowling" href="/sports/bowling/" >Bowling</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cross-country" href="/sports/cross_country/" >Cross Country</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cycling" href="/sports/cycling/" >Cycling</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-equestrian" href="/sports/equestrian/" >Equestrian</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football" href="/sports/football/" >Football</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-hockey" href="/sports/hockey/" >Hockey</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lacrosse" href="/sports/lacrosse/" >Lacrosse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/sports/outdoors/" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rowing" href="/sports/rowing/" >Rowing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-running" href="/sports/running/" >Running</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sailing" href="/sports/sailing/" >Sailing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-soccer" href="/sports/soccer/" >Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/softball/" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-swimming-and-diving" href="/sports/swimming_and_diving/" >Swimming and Diving</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tennis" href="/sports/tennis/" >Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volleyball" href="/sports/volleyball/" >Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-water-polo" href="/sports/water_polo/" >Water Polo</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wrestling" href="/sports/wrestling/" >Wrestling</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-792964" class="tncms-block"><section id="block-792964" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792964 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792964-e32ad588-2140-11ea-b3c1-5343ac1caec3" class="clearfix card summary has-image image-left inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e32ad588-2140-11ea-b3c1-5343ac1caec3 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/bucs-defense-shines-in-win-over-godwin-heights/article_e32ad588-2140-11ea-b3c1-5343ac1caec3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bucs' defense shines in win over Godwin Heights"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/cf/ccf89e3c-2143-11ea-94f6-4b3b55fcd575/5df998cc6f9c0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/cf/ccf89e3c-2143-11ea-94f6-4b3b55fcd575/5df998cc6f9c0.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/cf/ccf89e3c-2143-11ea-94f6-4b3b55fcd575/5df998cc6f9c0.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/cf/ccf89e3c-2143-11ea-94f6-4b3b55fcd575/5df998cc6f9c0.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/cf/ccf89e3c-2143-11ea-94f6-4b3b55fcd575/5df998cc6f9c0.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/cf/ccf89e3c-2143-11ea-94f6-4b3b55fcd575/5df998cc6f9c0.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/cf/ccf89e3c-2143-11ea-94f6-4b3b55fcd575/5df998cc6f9c0.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/bucs-defense-shines-in-win-over-godwin-heights/article_e32ad588-2140-11ea-b3c1-5343ac1caec3.html" class="tnt-asset-link">
        

        
            Bucs' defense shines in win over Godwin Heights</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">GRAND HAVEN TWP. — The Grand Haven defense was dominant from the start in their 57-35 win ov&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-792963" class="tncms-block"><section id="block-792963" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-792963 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-792963-01f79d34-213c-11ea-9718-e753ac9276da" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/fisher-siblings-lead-the-way-in-sweep-of-mcc/article_01f79d34-213c-11ea-9718-e753ac9276da.html" class="tnt-asset-link">
        

        
            Fisher siblings lead the way in sweep of MCC</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792963-5ab1b558-2110-11ea-ac14-cb378dd5850c" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/wmc-boys-stay-undefeated-in-prep-roundup/article_5ab1b558-2110-11ea-ac14-cb378dd5850c.html" class="tnt-asset-link">
        

        
            WMC boys stay undefeated in prep roundup</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792963-8d8d68f4-9c94-5567-b732-a317c0b16c93" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/upcoming-nora-youth-programs/article_8d8d68f4-9c94-5567-b732-a317c0b16c93.html" class="tnt-asset-link">
        

        
            Upcoming NORA Youth Programs</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-792963-18d471fa-1dc5-5d75-817c-3ea9bae2fbcf" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-local-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local_sports/five-things-to-watch/article_18d471fa-1dc5-5d75-817c-3ea9bae2fbcf.html" class="tnt-asset-link">
        

        
            Five things to watch</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/multimedia/" class="nav-link tnt-section-photo-galleries" >Photo Galleries
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #b30000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Your%20Views&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/283160f9-a68f-5746-8dd4-7b7e2111bafc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Your%20Views&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-791436" class="tncms-block"></div><div id="tncms-block-828763" class="tncms-block"></div><div id="tncms-block-792346" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792346" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792346');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-283160f9-a68f-5746-8dd4-7b7e2111bafc" class="asset article-default"  data-url="https://www.grandhaventribune.com/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/custom/image/121ba0ca-a289-11e9-937d-2ff7ced1d273.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="grandhaventribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.grandhaventribune.com/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html" />
    <style>
                .asset-paging .direction {
                    color: #333;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.grandhaventribune.com\/tncms\/search\/mlt\/?origin=283160f9-a68f-5746-8dd4-7b7e2111bafc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-283160f9-a68f-5746-8dd4-7b7e2111bafc" class="asset-paging">
                <div id="paging-prev-283160f9-a68f-5746-8dd4-7b7e2111bafc" class="paging-link prev offset"></div>
                <div id="paging-next-283160f9-a68f-5746-8dd4-7b7e2111bafc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Your Views
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2019-12-19T06:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 19, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-19T06:00:00-05:00" class="tnt-date asset-date text-muted">53 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-19T06:00:00-05:00">
    <meta itemprop="datePublished" content="2019-12-19T06:00:00-05:00">
    <meta itemprop="dateModified" content="2019-12-19T06:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Your%20Views&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/283160f9-a68f-5746-8dd4-7b7e2111bafc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Your%20Views&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="283160f9-a68f-5746-8dd4-7b7e2111bafc">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Your%20Views&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/283160f9-a68f-5746-8dd4-7b7e2111bafc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Your%20Views&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-283160f9-a68f-5746-8dd4-7b7e2111bafc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="283160f9-a68f-5746-8dd4-7b7e2111bafc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="283160f9-a68f-5746-8dd4-7b7e2111bafc" class="save-list-283160f9-a68f-5746-8dd4-7b7e2111bafc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="283160f9-a68f-5746-8dd4-7b7e2111bafc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Your%20Views&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/283160f9-a68f-5746-8dd4-7b7e2111bafc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Your%20Views&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-283160f9-a68f-5746-8dd4-7b7e2111bafc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="283160f9-a68f-5746-8dd4-7b7e2111bafc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="283160f9-a68f-5746-8dd4-7b7e2111bafc" class="save-list-283160f9-a68f-5746-8dd4-7b7e2111bafc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="283160f9-a68f-5746-8dd4-7b7e2111bafc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>Give the people a voice</strong></p></div><div class="subscriber-preview"><p>To the editor,</p></div><div class="subscriber-only"><p>I was appalled when I read Thomas Garzelloni’s letter to the editor (“Your Views,” Dec. 11). I find it hard to believe that the people of Grand Haven don’t have a say in the issue of the cross on Dewey Hill. I believe that there is enough people who would love to have it back on display and that it should be considered to be reinstalled. What gives the mayor the right to deprive the good citizens of Grand Haven their voice in the matter?</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>If this issue had been brought to light before the elections, I think we would have a few different members on the board! These officials were elected by the people to represent the voice of the people, not to be a “dictatorship” when it comes to something as important as this.</p></div><div class="subscriber-only"><p>Give the people a voice! If they don’t respond, so be it. This issue involves not only Grand Haven, but all of Ottawa and Muskegon counties.</p></div><div class="subscriber-only"><p>God forgive America.</p></div><div class="subscriber-only"><p><em>Harvey Rademaker</em></p></div><div class="subscriber-only"><p><em>Robinson Township</em></p></div><div class="subscriber-only"><p><strong>The narrow road</strong></p></div><div class="subscriber-only"><p>To the editor,</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Christianity and living under God’s direction used to sound really abstract and unnecessary to me. I’m certain I don’t stand alone in that statement.</p></div><div class="subscriber-only"><p>I can’t seem to escape these two verses that Jesus said in the Sermon on the Mount (Matthew 7:13-14): “Enter through the narrow gate. For wide is the gate and broad is the road that leads to destruction, and many enter through it. But small is the gate and narrow the road that leads to life, and only a few find it.”</p></div><div class="subscriber-only"><p>What comes to your mind when you hear that? Have you given much thought on which road you are you on?</p></div><div class="subscriber-only"><p><em>Carl Hatch</em></p></div><div class="subscriber-only"><p><em>Grand Haven Township</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Your%20Views&via=ghtribune&url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.grandhaventribune.com/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.grandhaventribune.com/tncms/asset/editorial/283160f9-a68f-5746-8dd4-7b7e2111bafc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGrand%20Haven%20Tribune%5D%20Your%20Views&body=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"283160f9-a68f-5746-8dd4-7b7e2111bafc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-283160f9-a68f-5746-8dd4-7b7e2111bafc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="283160f9-a68f-5746-8dd4-7b7e2111bafc" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="283160f9-a68f-5746-8dd4-7b7e2111bafc" class="save-list-283160f9-a68f-5746-8dd4-7b7e2111bafc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="283160f9-a68f-5746-8dd4-7b7e2111bafc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-838661" class="tncms-block"><script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="99573bbc-324e-4e20-9956-5c766ad9c458"></script></div><div id="tncms-block-838309" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "grandhaventribune.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="283160f9-a68f-5746-8dd4-7b7e2111bafc" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/letters_to_editor/your-views/article_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="283160f9-a68f-5746-8dd4-7b7e2111bafc" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.grandhaventribune.com/users/login/?referer_url=https%3A%2F%2Fwww.grandhaventribune.com%2Fopinion%2Fletters_to_editor%2Fyour-views%2Farticle_283160f9-a68f-5746-8dd4-7b7e2111bafc.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-792348" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792348" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792348');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-791359" class="tncms-block visible-lg visible-md"><section id="block-791359" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-791359 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/education/a-special-visit/article_b926389b-7526-5fe0-baeb-ce0e2f93658d.html" class="tnt-asset-link">
        

        
            A special visit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/road-resurfacing-engineering-approved/article_b3644672-1959-5b5d-b1c9-7ab86c566dd5.html" class="tnt-asset-link">
        

        
            2020 road resurfacing engineering approved</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/grand-haven-forecast/article_d2e011d5-a815-5eb6-81dd-c31142209bb7.html" class="tnt-asset-link">
        

        
            Grand Haven forecast</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/what-they-re-saying-about-the-impeachment/article_6258e211-b00b-52f6-b293-b29c89a69b30.html" class="tnt-asset-link">
        

        
            What they're saying about the impeachment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/trump-impeached-by-us-house-on-charge-of-abuse-of/article_26ed6913-3e74-5e4a-bdb3-7e0d1f19c76d.html" class="tnt-asset-link">
        

        
            Trump impeached by US House on charge of abuse of power </a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/michigan-sues-opioid-distributors-under-drug-dealer-law/article_f4188a24-51c7-59b7-b813-8b2126df099a.html" class="tnt-asset-link">
        

        
            Michigan sues opioid distributors under drug dealer law</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/trump-will-address-supporters-in-michigan-as-house-considers-impeachment/article_68831a12-b144-51b5-b506-c74fba6dc352.html" class="tnt-asset-link">
        

        
            Trump will address supporters in Michigan as House considers impeachment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/law_enforcement/name-won-t-be-released-in-death-outside-antique-store/article_bd26968e-f19a-522e-ba4e-e0d4207b6d31.html" class="tnt-asset-link">
        

        
            Name won't be released in death outside antique store</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-791398" class="tncms-block"><section id="block-791398" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791398 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-791398" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-791398" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-791398" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-791398" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-791398" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/engineers-deem-smith-s-bridge-safe-to-reopen/article_e1ad03f2-9c98-5231-9e5d-9dac71041cae.html">Engineers deem Smith's Bridge safe to reopen</a></li><li><a href="/news/local/patient-health-information-accessed/article_7a92df9b-6bb5-58a3-8232-e5a50e294c86.html">Patient health information accessed</a></li><li><a href="/sports/it-still-feels-like-a-dream/article_aa4dae44-1e1f-11ea-a529-fb416a055fa8.html">'It still feels like a dream'</a></li><li><a href="/news/local/police-investigating-body-found-at-spring-lake-antique-mall/article_9d3fe9b8-1c32-11ea-b364-53937e66d1f2.html">Police investigating body found at Spring Lake Antique Mall</a></li><li><a href="/police/west-olive-man-dies-in-early-morning-crash-on-port/article_90b8d0de-9bd1-5847-bd14-d4ade06daf39.html">West Olive man dies in early morning crash on Port Sheldon Street</a></li><li><a href="/sports/gh-s-ackerman-wins-national-championship/article_f93cefd2-1e98-11ea-80aa-27dcb2fd201a.html">GH's Ackerman wins national championship</a></li><li><a href="/news/local/a-positive-thing-going-on-here/article_b53f8486-6aa9-5d4e-b35c-de966e453244.html">'A positive thing going on here'</a></li><li><a href="/sports/spring-lake-clinches-rivalry-win-behind-ball-lyyski/article_dd30ef8a-1e22-11ea-819c-7fc56634a710.html">Spring Lake clinches rivalry win behind Ball, Lyyski</a></li><li><a href="/announcements/obituary/charles-gallup/article_fa96fe3e-c5e7-5041-95f7-fcc79fda646f.html">Charles Gallup</a></li><li><a href="/news/local/signs-go-up-for-scott-flahive-memorial-highway/article_f3731e3f-e5bb-535b-9bca-ce04f2ef8558.html">Signs go up for Scott Flahive Memorial Highway</a></li></ul></div>
        
        
            <div id="images-791398" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/img-jpg/image_ae7e8734-177d-11ea-a8f8-5772bf0b0ce8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_2172.JPG"
                            class="img-responsive lazyload full"
                            width="1177"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/a/e7/ae7e8734-177d-11ea-a8f8-5772bf0b0ce8/5de9328b6a8d5.image.jpg?crop=1177%2C1177%2C292%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/bucs-embracing-process-in-difficult-o-k-red/image_ca5cbf13-6a23-5d59-a0ac-6c36bd3b5d16.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bucs embracing process in difficult O-K Red"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/c/a5/ca5cbf13-6a23-5d59-a0ac-6c36bd3b5d16/5de87d4ad7bc1.image.jpg?crop=400%2C400%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/dec---parade-jpg/image_25c7e6d6-19eb-11ea-8ea1-139a2f23d204.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2019-12-dec-07-Parade 15.jpg"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/2/5c/25c7e6d6-19eb-11ea-8ea1-139a2f23d204/5ded453103c53.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/grand-haven-weekend-forecast/image_6ec5220a-b9b3-5261-b6f9-defc19932da6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grand Haven weekend forecast"
                            class="img-responsive lazyload full"
                            width="373"
                            height="373"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/6/ec/6ec5220a-b9b3-5261-b6f9-defc19932da6/5ddf0a863f6ee.image.jpg?crop=373%2C373%2C113%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/law_enforcement/shopping-with-heroes/image_7fddf96d-755a-52d6-a3d3-2c8b3d73ab19.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shopping with heroes"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/fd/7fddf96d-755a-52d6-a3d3-2c8b3d73ab19/5de9bd2d9ebe8.image.jpg?crop=400%2C400%2C55%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/youth-grants-support-library-play-area/image_d7284825-5254-5cd9-8f85-dfd2d21648c5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Youth grants support library play area"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/d/72/d7284825-5254-5cd9-8f85-dfd2d21648c5/5de5c1a976ad0.image.jpg?crop=400%2C400%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rosy-threat/image_d0594840-0d3b-11ea-bd6c-b7ebf5ec0cb1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rosy Threat"
                            class="img-responsive lazyload full"
                            width="1192"
                            height="1192"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/d/05/d0594840-0d3b-11ea-bd6c-b7ebf5ec0cb1/5dd7fd5113305.image.jpg?crop=1192%2C1192%2C273%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/collecting-to-brighten-a-child-s-christmas/image_76e53023-e684-5564-ac5c-32aaca49d0fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Collecting to brighten a child's Christmas"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/7/6e/76e53023-e684-5564-ac5c-32aaca49d0fe/5deb07a45fc3a.image.jpg?crop=400%2C400%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/crusade-for-toys-is-friday-evening-saturday/image_a3659614-fc29-52a9-99e0-f75a5c84140a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crusade for Toys is Friday evening, Saturday"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/a/36/a3659614-fc29-52a9-99e0-f75a5c84140a/5de713270264c.image.jpg?crop=400%2C400%2C59%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/img-jpg/image_0d85c9b0-1de9-11ea-943c-5b0162d86547.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_2199.JPG"
                            class="img-responsive lazyload full"
                            width="1365"
                            height="1365"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/editorial/0/d8/0d85c9b0-1de9-11ea-943c-5b0162d86547/5df3f7a9f0bed.image.jpg?crop=1365%2C1365%2C0%2C76&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-791398" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-791398" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/lifestyles/faith/rediscovering-the-joy-of-christmas/article_db91e11a-292d-5fcd-a8fa-77df4da639db.html">Rediscovering the joy of Christmas</a> (13)</li><li><a href="/opinion/letters_to_editor/your-views/article_309ff054-3c21-5406-8275-6788e5ccb4d7.html">Your Views</a> (5)</li><li><a href="/opinion/letters_to_editor/your-views/article_cf9a5a5f-f0ae-5d94-b4e1-2b45b49d15eb.html">Your Views</a> (5)</li><li><a href="/opinion/letters_to_editor/your-views/article_6c384d98-4378-5ccb-81ce-13e2296bb70b.html">Your Views</a> (3)</li><li><a href="/opinion/letters_to_editor/your-views/article_c65d2c71-51ce-5413-b82b-f84d62950b61.html">Your Views</a> (3)</li><li><a href="/opinion/letters_to_editor/your-views/article_e4b10963-09a0-55b8-bfc8-103c22fe1c2f.html">Your Views</a> (3)</li><li><a href="/opinion/letters_to_editor/your-views/article_1af7f149-5783-593d-8a0f-e52620b0b268.html">Your Views</a> (2)</li><li><a href="/opinion/columns/ice-weaponizes-the-american-dream-to-purge-foreign-students-from/article_8f9adfd5-2948-5d8f-8b00-a3c8f7c3d382.html">ICE weaponizes the American dream to purge foreign students from Michigan</a> (2)</li><li><a href="/opinion/columns/would-you-be-better-off-under-medicare-for-all/article_97a39b8a-18c4-57ad-ada8-006367fd3cf5.html">Would you be better off under Medicare for All?</a> (2)</li><li><a href="/opinion/columns/hidden-figures-health-care-costs-keep-adding-up/article_bd67b299-91ea-5419-8f5b-7867007d4bbd.html">Hidden figures: Health care costs keep adding up</a> (2)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-792349" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792349" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792349');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-791444" class="tncms-block"><section id="block-791444" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791444 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-7dec72c0-dfec-5cc1-b086-6b9b3d54d6c3" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-7dec72c0-dfec-5cc1-b086-6b9b3d54d6c3 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/grand-haven-tribune/edition_7dec72c0-dfec-5cc1-b086-6b9b3d54d6c3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Grand Haven Tribune"
                            class="img-responsive lazyload full"
                            width="300"
                            height="603"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/eedition/a/5b/a5bddbb4-c982-5b8f-9109-2703f5658e80/5dfb0d39e26bc.preview-300.jpg?resize=200%2C402 200w, https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/content/tncms/assets/v3/eedition/a/5b/a5bddbb4-c982-5b8f-9109-2703f5658e80/5dfb0d39e26bc.preview-300.jpg?resize=300%2C603 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/grand-haven-tribune/edition_7dec72c0-dfec-5cc1-b086-6b9b3d54d6c3.html" class="tnt-asset-link">
        

        
            Grand Haven Tribune</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-791381" class="tncms-block"><section id="block-791381" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791381 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/are-you-ok-with-designating-u-s-through-grand-haven/poll_2184a240-1d55-11ea-863f-1b07ad3594ed.html" class="tnt-asset-link">
        

        
            Are you OK with designating U.S. 31 through Grand Haven, long called Beacon Boulevard, as the Officer Scott Flahive Memorial Highway, honoring the Grand Haven police officer slain in 1994?</a></h4>
            <div id="poll-2184a240-1d55-11ea-863f-1b07ad3594ed-791381" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-2184a240-1d55-11ea-863f-1b07ad3594ed-791381-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-2184a240-1d55-11ea-863f-1b07ad3594ed-791381-your-vote"></span>
                </div>
                <div id="poll-2184a240-1d55-11ea-863f-1b07ad3594ed-791381-results" class="tnt-poll-results hide"></div>
                <div id="poll-2184a240-1d55-11ea-863f-1b07ad3594ed-791381-container">
                    <form id="poll-2184a240-1d55-11ea-863f-1b07ad3594ed-791381-form" class="tnt-poll-form" role="form" method="post" action="/are-you-ok-with-designating-u-s-through-grand-haven/poll_2184a240-1d55-11ea-863f-1b07ad3594ed.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8B631E9-4540-0001-B13EF116D2B01AAC"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8B631EA-2740-0001-51313BC048406AD0"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I don't have an opinion" value="C8B631EA-D940-0001-3A1A1C1D14501581"> I don't have an opinion
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-2184a240-1d55-11ea-863f-1b07ad3594ed-791381-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-2184a240-1d55-11ea-863f-1b07ad3594ed-791381-back-vote" class="padding-top hide">
                <button id="poll-2184a240-1d55-11ea-863f-1b07ad3594ed-791381-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-791349" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-791435" class="tncms-block"></div><div id="tncms-block-791377" class="tncms-block"></div><div id="tncms-block-792350" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792350" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792350');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-791382" class="tncms-block"><section id="block-791382" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-791382 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.grandhaventribune.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-792351" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792351" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792351');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-792347" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-792347" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-792347');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-791438" class="tncms-block"><section id="block-791438" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791438 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-791389" class="tncms-block"><section id="block-791389" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791389 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-791440" class="tncms-block"><section id="block-791440" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791440 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>grandhaventribune.com</strong><br>
    101 N. Third St. <br>
    Grand Haven, MI 49417
    <br>
    
        <strong>Phone:</strong> 616-842-6400<br>
        <strong>Email:</strong> <a href="mailto:news@grandhaventribune.com">news@grandhaventribune.com</a><br>
    
</address></section></div><div id="tncms-block-791448" class="tncms-block padding-bottom"><div class="follow-links-791448 default">
    
    <section id="block-791448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-791448 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GHTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ghtribune/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.grandhaventribune.com",
  "sameAs" : ["https://www.facebook.com/GHTribune","http://twitter.com/ghtribune/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-791393" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-791393"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Grand Haven Tribune</a>, 101 N. Third St.  Grand Haven, MI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/grandhaventribune.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>